• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Obihamster

Komplett-PC-Aufrüster(in)
Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Hallo habe folgendes Problem: mein System sürzt immerwiedermal mit einem Bluescreen und der Fehlermeldung Memory Management ab, oder es kommt die Meldung Programm xyz funkioniert nichtmehr (memory no executed oder so ähnlich).

Zum Sachverhalt: habe mir einen neuen PC zusammengebaut mit einem Gigabyte 890GX UDH 3 Board und 16 Gigabyte Geil DDR 1333 Ram, was auch einwandfrei lief.
Als ich dann aber doch auf Crossfire umsteigen wollte und mir ein Asus Crosshair 4 Formula board zulegte fingen die Probleme an, als ich Windows 7 Home Premium X64 installieren wollte (auf einer SSD) kamm die Fehlermeldung das eine Datei auf den Datenträger beschädigt wäre und die installation nicht weiter ginge.
Habe ich das gleiche nochmal versucht hat er Windows dann einwandfrei installiert und kamm bei den anschließenden Updates immer ins hängen (lief zwar weiter aber die updates blieben bei update 14 oder mal 44 oder mal 34 von 70 einfach stehen und er machte nichtsmehr, (ansonsten war der Pc aber ganz normal zu bedienen nur die Updates blieben einfach bei 34 / 70 stehen)
Nach einem Neustart das selbe problem wieder ( ungefähr so 30 mal bis ich es aufgab).
Dann habe ich die Festplatte gegen eine HDD getauscht, ohne Erfolg.
Dann zurück zum Händler Board gegen ein Gigabyte 890 FX UDH 7 getauscht, nichts genau das selbe Porblem.
Dann 2 neue Festplatten mitgenommen und es mit einem Raid 0 versucht, immernoch das selbe Problem.
Als ich mir dann Windows 7 Ultimate 64 gekauft hatte weil ich dachte es liegt an einem Kratzer auf der CD konnte ich zwar windows und die updates installieren aber sobald ich etwas runtergeladen habe und wollte es mit winace entpacken kamm immerwieder mal die Fehlermeldung die Datei sei beschädigt (CRC Fehler) und ich sollte sie doch neu runterladen, gesagt getan dann gingen sie mal und manchmal kamm wieder die Meldung die datei sei beschädigt ( CRC Fehler).
Nachdem ich es dann geschafft hate Anno 1404 zu installieren stürzte der PC nach 10 min Spielen einfach ab und startete neu, danach machte er immerwieder mal einen Bluescreen (wobei ich immer nur auf die komischen zahlen unten achtete Fehler in adresse 000000 irgendwas).
Beim letzten Bluescreen habe ich dann bemerkt das oben stand Memory Management und habe im Bios die Voltzahl des Speichers von 1.510 auf 1.530 volt angehoben und siehe da keine bluescrenns mehr (seit 2 tagen). Nun ist es aber immernoch so das Programme plötzlich nichtmehr funtionieren und beendet werden, (eine weitere anhebung auf 1,550 volt brachte leider auch keine verbesserung).

Weiß jemand woran das liegen könnte und was ich noch machen könnte umd das System stabil zu bekommen ?

Mein System : AMD Phenom II X 1100 T Black Edition @ 1,344 Volt bei 6X 3,7 GHZ, 16 GB (4x4) Geil Value Plus Ram ( 1333Mhz 9 9 9 24 @1,5 volt) auch im bios so eingestelt, Gigabyte 890 FX UDH 7 Board, 2X Readon 6970 @ 2X 16 Lanes im Crossfire,

An den Festplatten kann es nicht liegen habe 4 Stück ( davon 2 neue ) ausprobiert.
 

simpel1970

Lötkolbengott/-göttin
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Mache bitte ein paar Screenshots von CPU-Z (Reiter Mainboard, Memory und SPD).
Notiere dir auch noch die genauen Stopfehlercodes der Bluescreens.

Die Probleme bleiben auch, wenn die CPU nicht übertaktet ist (AMD Phenom II X 1100 T Black Edition @ 1,344 Volt bei 6X 3,7 GHZ)?

Die RAM Spannung kannst du bis max. 1,65V noch erhöhen.
 
TE
Obihamster

Obihamster

Komplett-PC-Aufrüster(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Ja den Fehler macht er auch bei Originalen 3,3 Ghz habe schon alles mögliche versucht :( seitdem ich die ramspannung auf 1,550 Volt angehoben habe macht er kein Bluesreen mehr, werde ihn aber nochmal dazu bringen.

Habe es eben mal mit 1.6 Volt versucht aber auch leider ohne Erfolg das komplette system bleibt instabil :(
 

Anhänge

  • CPU-Z.jpg
    CPU-Z.jpg
    395,7 KB · Aufrufe: 187

simpel1970

Lötkolbengott/-göttin
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Stelle die Command Rate der RAM im Bios auf 2T. RAM-Spannung zwischen 1,50 und 1,65V variieren.
Teste, ob die Probleme damit bleiben.
 
TE
Obihamster

Obihamster

Komplett-PC-Aufrüster(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Die Commandline stand laut Bios immer auf 2T, habe den Fehler aber nun auch gefunden nachdem er mir bei CPU-Z nur 8 Gigabyte anzeigte habe ich den Ram mal auf Herz und Nieren getestet und es stellte sich heraus das 1 Riegel defekt war (4X4 GB Riegel). habe nun 2 Riegel ausgetauscht (da man die ja nur im Set tauschen kann) und seitdem läuft der Rechner super stabil :)

Aber nochmal Vielen Dank für die Erfolgreiche Hilfe :)

Mit neuen RAM.png
 

Ahab

Volt-Modder(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Puh, na dann ist ja noch mal alles gut gegangen. Ich möchte dich dennoch darauf hinweisen, dass es bei AMD in der Vergangenheit immer wieder zu Problemen bei Vollbestückung der RAM Slots gekommen ist. In diesem Sinne: falls das Problem trotz intakter Riegel weiterhin auftritt, konzentriere dich auf das Mainboard.
 

Jan565

Volt-Modder(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Wozu brauchst du 16GB ram? Aber ansonsten, gut das du den Fehler noch gefunden hast.

Puh, na dann ist ja noch mal alles gut gegangen. Ich möchte dich dennoch darauf hinweisen, dass es bei AMD in der Vergangenheit immer wieder zu Problemen bei Vollbestückung der RAM Slots gekommen ist. In diesem Sinne: falls das Problem trotz intakter Riegel weiterhin auftritt, konzentriere dich auf das Mainboard.

Den Fehler den du beschreibst, tritt nur bei C2 Modellen auf. Da der 1100T ein C3 ist, wird es da keine Probleme geben.
 
TE
Obihamster

Obihamster

Komplett-PC-Aufrüster(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Na ich dachte mir wenn ich mir schon nen neuen Rechner zusammenbaue dann kann ich ihn auch mit 16 GB austatten :)

ich weiß das man es nochnicht braucht aber bei den Rampreisen im moment ist das ja fast geschenkt. ausserdem zock ich WoW da kann man nie genug Ramm haben ^^

Das mit der vollbestückung kenn ich noch von früher (zu XP Zeiten) da hatte ich die probleme auch, aber mit dem hier klappts bis jetzt sehr gut :) seitdem der ramm getauscht ist nicht eineiziger Absturz mehr.

und Memtest 3Dmark 11 (in Schleife) und Prime 95 habe ich auchschon über 7-8 Stunden laufen lassen (ohne Probleme).
 

mae1cum77

BIOS-Overclocker(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

Soweit ich informiert bin trit der Fehler (im Zuisammenhang mit Vollbestückung) auch bei C3-Modellen auf. Möge uns einer wiedersprechen...
MfG
 

mae1cum77

BIOS-Overclocker(in)
AW: Arbeitspeicher löst Fehler und Bluesreens aus (Spannungsfrage)

###DOPPELPOST###löschen...bitte (kann den Eintrag editieren aber leider nicht löschen...) MOD!!!###
 
Zuletzt bearbeitet:
Oben Unten