• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD X2 4200+ AM2 Probleme

Matrix23

Kabelverknoter(in)
Hi,

folgende Kompontenten sind verbaut:
MSI K9N Sli-2F (Bios 2.9)
AMD X2 4200+ AM2
G.Skill 2048 MB DDR2 PC800 CL4-4-4-12
MSI GF 7950GX2
Zalman CNPS9500 AM2 Ultra Quiet

ich steh echt auf dem Schlauch.
Könnte mir jemand anschaulich erklären, wo ich den HTT Teiler runterstellen könnte und wie ich mein Ram sinnvoll einstellen kann?

Ich hatte zeitweilig meinen Referenztakt auf 260 Mhz und den Multiplikator auf 10 x runtergestellt, so ergaben sich 2.60 Ghz. Ich las jedoch irgendwo, dass das Bios auch die SPEC (?) Werte, wie 4200+ usw. parallel mitansteigen ließe, daher wartete ich auf einen Wert von 5000+ oder ähnlichem, aber da tat sich nix.

Könnte mir jemand verraten, wie und wo ich am besten meinen 4200+ übertakten kann?
Ich danke euch




http://img150.imageshack.us/img150/5301/dscf1591desktopauflsunglp4.th.jpg
http://img136.imageshack.us/img136/3197/dscf1590desktopauflsungbq2.th.jpg
http://img135.imageshack.us/img135/73/dscf1589desktopauflsunguc0.th.jpg
 

Stefan Payne

Kokü-Junkie (m/w)
HT Teiler hat das Board nicht, ist eins der ersten AM2 Boards, da hat MSI sowas 'vergessen', erst das K9A Platinum hats.

RAM kannst auch nicht wirklich viel änderhn, das hat MSI bei den ersten K9Ns auch verpennt.

Ändern kannst daran leider kaum was...
 
TE
M

Matrix23

Kabelverknoter(in)
Okay *gg*
Ich hab gerade das "System Optimierungs" Tool genommen, welches sich bei nTunes befindet. Hat 20 Minuten Grobeinstellung gemacht und meinen PCI-E Bus von 2500 Mhz auf 2850 Mhz übertaktet, den Referenztakt von 200 auf 224.
Am HTT hat das Teil aber nix geändert :/

Kannst mir einen Link geben oder kurz für Dumme (lol) erklären, wie ich eigenständig sinnvoll Übertakten kann?
In der PCGH war ein eher enttäuschender Bericht über Overclocking, nur auf Intel abgestimmt.
Danke
 

Stefan Payne

Kokü-Junkie (m/w)
Naja, Ref Takt ist das womit du übertaktest, dann gibts noch Speicherteiler, die grob die Speichergeschwindigkeit einstellen (ziemlich grob weils nur ganze gibt), aus dem CPU Takt.
Und eben noch der HT Multi, der aus dem Ref Takt den HT Takt erzeugt und nicht über 1GHz sein sollte.

Kurz: du erhöhst einfach den Ref Takt, senkst den HT Multi und schaust das dein Speicher noch funzt, notfalls musst den Teiler erhöhen, damit der Takt geringer wird.

Spannung brauchst u.U. um weiter zu kommen.
 
TE
M

Matrix23

Kabelverknoter(in)
Ja danke Point, ich meinte natürlich 3.9 hab ich. Trotzdem danke noch mal fürs Schauen :)

Okay werde mal auf Ref: 260 gehen und Multiplikator auf 10 verringern, dann HTT auf 4x.
Bis bald *hoff*
 

point

Kabelverknoter(in)
Hab mich mit der Thematik einige Zeit nicht mehr beschäftigt, aber war da nicht was das die MSI Boards nicht so gut zu Übertakten waren, also bei hohen HT schnell den Geist aufgegeben haben.
Korrigiert mich wenn das nicht mehr gilt.
 

Stefan Payne

Kokü-Junkie (m/w)
Bei den nForce Boards mag das sein, bei den AMD Brettern ists aber ganz und garnicht so, das K9A Platinum ist eins der besseren Bretter, auch 1T bei 4 Riegeln mit 400MHz scheint möglich.
 
TE
M

Matrix23

Kabelverknoter(in)
Okay, habe jetzt folgende einstellungen vorgenommen:
CPU Ref Takt auf : 250 Mhz
Multi: 10x
HTT : 4x
PCIE-E: 2850 Mhz

Guckt euch bitte das Bild an, will wissen wie ich mein arg übertaktetes ram wieder auf 800 krieg lol.

http://img257.imageshack.us/img257/4214/unbenanntnm7.th.jpg


Edit: Okay, Ram kriegt man durch die Umstellung von Auto => Manuel und dann je nach Teiler, in diesem Fall glaub ich 677.
Trotzdem spinnt mein Sys, von niedrig nach hoch zu arbeiten scheint mit dem Bios nicht zu funkionieren :(
Jemand noch Vorschläge?
 
Zuletzt bearbeitet:
TE
M

Matrix23

Kabelverknoter(in)
Aber das Teil stürzt immer bei den Bios Einstellungen ab. Da muss ich doch irgendwas falsch machen, bei nTune kann ich minimal ändern.
Auf dem Screenshot steht PCIE Bustakt.
 

Stefan Payne

Kokü-Junkie (m/w)
Nee, musst du nicht, es kann wirklich sein, das das mit den Einstellungen nicht bootet, das Problem haben auch andere Bretter beim Overclocking, warum auch immer.
 
TE
M

Matrix23

Kabelverknoter(in)
Danke erstmal für die Unterstützung :)
Liege ich als in der Annahme richtig, dass ich diesen Zustand nicht beheben kann, außer ich kaufe ein anderes Board ?! *heul*
 
TE
M

Matrix23

Kabelverknoter(in)
Ich liebe es, wenn ich falsch liege *lol*

Ref: 250
Multi: 10x (2.51 GHz)
Spread CPU: Disabled
Spread PCI-E: Disabled
Ram: 250 Mhz (niedrigste, 1x)
HT Link (Advanced Chipset) Auto: Disabled
" " : 800Mhz (sollte dann doch 4x ergeben, also 4 x 250Mhz = 1000 Ht SOLLTE korrekt sein)
vRAM: 2.2v


Der haut mir den HT Link immer auf den Ref Takt runter, drosselt so super mein system.

http://img87.imageshack.us/img87/8559/cpuzkt5.th.jpg

Nun noch mal ins Bios und den HT Link an der selben Stelle von 800 (4x) auf 600 (3x) geändert, und schwupps, ich hab nen 750 HT Link in CPU-Z.
Außerdem interessant, mein Rechner bootet bisher normal, keine steckengebliebenen Neustarts. Toi Toi toi lol! Weiter rum fummeln jetzt.
http://img142.imageshack.us/img142/2780/cpuzpa0.th.jpg
 
Oben Unten