• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

8800GT kein OC mehr moeglich

SeoP

PC-Selbstbauer(in)
Moin Bande,

ich habe mir den Accelero S1 rev 2 + Turbomodule zugelegt und auf meine EVGA 88GT gesetzt.
den Luefter habe ich (aus Gruenden mangelnder Steckadapters) auf das MB gepackt (SYS FAN 2) x
nun habe ich mit keinem Programm (Riva, Powerstrip, ATI Tool) mehr die Moeglichkeit die Takte zu aendern.
Der Riva z.B. laesst mich unter "customize" nur in die Lueftersteuerung.
Diese ist aber fuer'n Bobbes, da der Luefter ja ueber das Mainboard angesprochen wird.
Ich habe mir doch keinen solchen Kuehler auf die Karte geschnallt um dann Standard zu fahren:heul:.

Muss der Lueftersteckplatz auf der Karte in Benutzung sein um eine Aenderung der Takte erzwingen zu koennen? Dann muesste ich ja zum Loetkolben greifen...verdammt​
 

GF pAnk

Komplett-PC-Aufrüster(in)
Muss der Lueftersteckplatz auf der Karte in Benutzung sein

kann schon sein. Schließ doch einfach den alten lüfter an der Graka an und versuch sie zu übertakten, wenns geht wirst du wohl nicht drumrum kommen einen Adapter zu besorgen oder den Lötkolben ansetzen.
 
TE
SeoP

SeoP

PC-Selbstbauer(in)
Schließ doch einfach den alten lüfter an der Graka an und versuch sie zu übertakten, wenns geht wirst du wohl nicht drumrum kommen einen Adapter zu besorgen oder den Lötkolben ansetzen.

das ich manchmal nicht selber denken kann...:wall:
danke fuer den Hinweis
 

der8auer

Moderator, der8auer Cooling & Systeme
Normal ist das völlig egal. Viele benutzen die Karte mit Wasserkühlung und da ist der Lüftersteckplatz auch nicht angeschlossen. Diese Vermutung kannst du also ausschließen.

Edit: Schon mal einfach versucht die Karten über die Forceware zu OCen?
 

Dr.House

PCGHX-HWbot-Member (m/w)
Meine beide GT´s sind unter Wasser und lassen sich gut OCen. Keine Lüfter angeschloßen. Windows Problem !
 

Fransen

BIOS-Overclocker(in)
Hast du schon mal versucht mit einem anderen Programm zu oc'en???
Ich hatte das Problem mit dem Rivatuner auch einmal mit einer HD2900XT+Boxed-Kühler....abhilfe schaffte da das ATI Tool
 
TE
SeoP

SeoP

PC-Selbstbauer(in)
nun habe ich mit keinem Programm (Riva, Powerstrip, ATI Tool) mehr die Moeglichkeit die Takte zu aendern.​


Moin Fransen,
somit duerfte dein Tip ad acta sein.


Ich muss zugeben, ich habe vor kurzem den neuen WHQL 175.xx drauf...
vielleicht liegt es sogar daran.
Da ich mir momentan im Geschaeft den Hintern breit sitze, komme ich erst heute Abend ran.
ich werde berichten...danke fuer eure Tipps bisher
 

Rosstaeuscher

BIOS-Overclocker(in)
Das Problem hatte ich kürzlich auch mit der GTS G92.....das liegt am Grafikkartentreiber......

Ich hatte den neuesten installiert (174 irgendwas), der auch mit der GTS laufen sollte und was war ????? River Tuner blendete die OC Möglichkeit aus:wall: .....als ich den Standardtreiber für die Graka ( ich glaube 169.21???) wieder installiert hatte und River auch nochmal zur sicherheit neu installiert hatte ging OC wieder.....

Den S1 hatte ich auf der GT auch darauf und die Turbomodule ans Board bzw. an die Lüftersteuerung angeschlossen....das ist nicht die Ursache...
 
TE
SeoP

SeoP

PC-Selbstbauer(in)
Ich kam natuerlich gestern wieder zu nix (was mir heute auch wiederfahren wird)... aber das ware ja der Hammer.
Gaebe es denn theoretisch die Moeglichkeit eine Uebertaktung trotz aktuellem Treiber zu erzwingen?
 

SilentKilla

BIOS-Overclocker(in)
Probier mal den aktuellsten RivaTuner. Musste den installieren, als ich den aktuellsten Nvidia Treiber installiert habe.

mfg
SilentKilla
 
TE
SeoP

SeoP

PC-Selbstbauer(in)
Soooo liebe Leut,

mit dem neuen Riva 2.09 klappt es.
Da ich gestern meine alte Kiste auseinander genommen habe, blieb mir nur ca 1 Stunde bis mein Akku dann den Geist aufgab und ich in die Heia musste.

EVGA 8800GT + Accelero + Turbomodule
Standard: 600/1500/900
manuelle OC: 700/1700/1000 fehlerfrei.

nach einer Stunde Call of Duty 4 (alles an was geht + 4xFSAA bei 1680x1050) laut GPU-Z 37 Grad!!!

ich werde heute Abend die Karte ans limit treiben und einen screenshot einfuegen.
Ich wuensche mir (endlich) mal ein gutes OC-Produkt in meiner Karriere erwischt zu haben.
 

Rosstaeuscher

BIOS-Overclocker(in)
Ich kam natuerlich gestern wieder zu nix (was mir heute auch wiederfahren wird)... aber das ware ja der Hammer.
Gaebe es denn theoretisch die Moeglichkeit eine Uebertaktung trotz aktuellem Treiber zu erzwingen?

Ich habe keine Möglichkeit gefunden....

Ich schätze das Problem wird sein, dass River Tuner den Treiber nicht kennt bzw. der Treiber Funktionen aufweist, mit denen River Tuner nichts anfangen kann und deshalb funktioniert es nicht....:ugly:

Kann nur ein Update vom River Tuner helfen, so fern verfügbar....
 

Nunuhainz

PC-Selbstbauer(in)
Also die Temperaturangabe bei GPU-Z stimmt wohl eher nicht. zeigt bei mir 8°C weniger an als alle anderen Programme.
 
TE
SeoP

SeoP

PC-Selbstbauer(in)
das mit den Temps vermute ich auch, wobei ich mit everest nur 4 Grad unterschiesd feststelle...

ABER: ich habe ein anderes Problem und stehe etwas auf'm Schlauch:
Sobald ich die GraKa uebertaktet habe, und bspw den Crysis-bench in der Schlaufe laufen lass (es laeuft rund ohne Probs), danach wieder in den RivaTuner gehen moechte um weitere Einstellungen zu testen, dann fehlt dem Riva der Vista64.dll.
Dies kann man anscheinend umgehen, wenn man Vista rebootet und die Treibersignatur ueber den Admin erzwingt => Pustekuchen: ich muss jedesmal Riva deinstallieren und neu aufspielen um es 1x zum uebertaktebn benutzen zu koennen.

Also: nach dem Testen von Riva -einstellungen hat man keine Moeglichkeit mehr die Taktraten zu erhoehen, oder gar reduzieren.

gibt es mit dem neuen Nforce Treiber 175.16 in Kombi mit Riva tuner Treiberinkompatibilitaeten? Hat noch jemand dieses Problem?
 
Oben Unten