• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

850W/1kW Netzteil für Aorus 3080 Xtreme

TheSoulrester

Komplett-PC-Käufer(in)
Guten Morgen :)

ich habe mir letztes Wochenende eine AORUS 3080 XTREME gekauft und gegen eine Asus STRIX 970 ersetzt.

Bisher werkelt ein be quiet! Straight Power 10 700W (Geizhals-Link) in meinem Gehäuse. An sich scheint die Leistung auch gerade so für die 3080 zu reichen (BIOS Switch ist auf NICHT OC Modus - den OC Modus mit 450W hab ich noch nicht "getestet"), jedoch hatte ich seit dem Einbau bereits mehrere Windows Bluescreens und ein Spiel ist ebenfalls schon mehrere Male seit dem Einbau der 3080 ohne Rückmeldung abgestürzt.

Nun bin ich auf der Suche nach einem neuen Netzteil für meine 3080. Da im nächsten Jahr voraussichtlich auch ein Systemupgrade (CPU, Mainboard, RAM) im Raum steht und ich hierbei eine AiO bzw. sogar eine WaKü im Auge habe, meine ich als Laie, dass ich etwas Reserve beim Netzteil mit einplanen sollte?

Empfohlen für die 3080 ist ein 850W Netzteil. Die nächste Stufe wäre dann ein 1kW Netzteil?

Aktuell verbaut ist ein i7 7700k, 1xCPU Kühler mit 2 Lüfter, 3 Gehäuse-Lüfter (be Quiet), 1x M2 SSD, 1x SATA-SSD, 2x SATA-HDD, 1x Bluray-Laufwerk, 1x PCIe Soundkarte, 2x RAM-Riegel DDR4


Manche Netzteile haben ja mehrere "Schienen" - ein Netzteil welches ich ins Auge gefasst habe hat allerdings nur 1 Schiene (Corsair RMx). Sind mehrere Schienen notwendig?


Ich hoffe, ihr könnt mir hier ein schönes und bezahlbares Netzteil empfehlen ;)

Vielen Dank und schonmal ein schönes Wochenende!
 

IICARUS

Kokü-Junkie (m/w)
Ich sehe bei dir aber das Problem weniger am Netzteil, denn typische Probleme mit dem Netzteil wirken sich eher auf ein ausgehen des Rechners aus. Ich würde daher zunächst versuchen Software Probleme auszuschließen. Indem du mittels DDU den Treiber restlos löscht und dann neu installierst. GGf. sogar auch Windows neu darauf ziehen.

Ansonsten komme ich mit meiner 3080 Grafikkarte gut mit einem 850 Netzteil aus.
Verbaut habe ich das: be quiet! Straight Power 11 Platinum 850W
Allerdings kann meine Grafikkarte nur bis 370 Watt ziehen, da sie nur 2x8 Pin als Stromversorgung hat.

Unter Last mit Games erreiche ich laut meinem Strommessgerät an die 500 Watt.
Ashampoo_Snap_Dienstag, 27. Juli 2021_20h38m41s_002_.png

Auch mal in Games schauen, ob überhaupt dein Prozessor die Grafikkarte voll auslasten kann.
Hierzu nutze ich das OSD vom Afterburner.
K1600_Ashampoo_Snap_Montag, 21. Juni 2021_16h39m00s_002_.JPG
 
TE
T

TheSoulrester

Komplett-PC-Käufer(in)
Indem du mittels DDU den Treiber restlos löscht
Ok, ich habe den NVIDIA Treiber bereits komplett neu installiert (zunächst hatte ich erst den Treiber mittels Geforce Xperience neu installieren lassen - jedoch nachträglich nochmals den reinen Treiber von der NVIDIA Seite geladen und hier auch die Einstellung "vorhandene Treiber / Software vorher löschen" angehakt).

Mit HWInfo hab ich bereits gesehen, dass Spitzenlast der 3080 370W wären (eben der NON OC Modus). Allerdings hab ich auch gesehen, dass mit der 3080 meine CPU mittlerweile die 96°C Marke übersteigt (gekühlt von einem Thermalright Macho Rev. B (Geizhals-Link))(HWInfo zeigt die Spalte dann rot an). Das war vor der 3080 noch nicht der Fall.

Ggf. ruht der Systemabsturz auch darin?

Die Windows-Systemmeldung lautete KMODE_EXCEPTION_NOT_HANDLED - NETIO.SYS
 

IICARUS

Kokü-Junkie (m/w)
Solltest du den Prozessor übertaktet haben, dann können deine Bluescreens auch daher kommen.
Denn deine Fehler deuten eher auf ein instabiles System hin.

Deine 96°C sind auch nicht zu verachten, denn bei 100°C würde der Prozessor auch anfangen sich herunter zu takten und das wird ebenfalls zu solchen Probleme oder Ruckler führen. Ich sehe daher das Problem eher an deinem System als am Netzteil.

Keine Ahnung was dein Prozessor zieht, aber wenn du noch in HWInfo die Leistungsaufnahme von Prozessor + Grafikkarte nimmt, dann siehst du das diese nicht allzu hoch ausfallen sollte und deine 700 Watt ausreichen müssten. Bedenke das die Grafikkarte nun mehr Leistung beansprucht und dein Prozessor nun mehr leisten muss und dazu auch stabil laufen muss. Zum Beispiel, wenn du OC betreibst und dieses noch nie 100% stabil war, dann wird es sich jetzt erst darauf auswirken, da nun mehr Leistung gezogen wird.

Falls OC, nimm es ganz raus und teste nochmal.
 

chill_eule

Moderator
Teammitglied
Die Windows-Systemmeldung lautete KMODE_EXCEPTION_NOT_HANDLED - NETIO.SYS
Das hängt ziemlich sicher mit dem LAN-Treiber zusammen, nicht mit dem Netzteil.
dass mit der 3080 meine CPU mittlerweile die 96°C Marke übersteigt
Ist der 7700K übertaktet? Welcher Kühler ist verbaut? Wenn das schon ein paar Jährchen so läuft, dann sollte man evtl. mal die Wärmeleitpaste erneuern ;)

Ansonsten zum Thema:
850W reichen dicke, falls du dir sofort ein neues NT kaufst.
1KW ist totaler overkill.
Wenn deine RTX 3080 dein jetztiges Netzteil aber nicht zum abschalten bringt, dann kannst du das auch behalten.
Das ist ja auch nicht von schlechten Eltern ^^
Sind mehrere Schienen notwendig?
Nicht unbedingt.
Ein modernes, hochwertiges "single-rail" Netzteil, wie das erwähnte Corsair RMx macht auch seinen Job.


Ein neues NT wird aber keines deiner sonstigen Probleme lösen.
Im Gegenteil: Wenn der PC nicht spontan beim Zocken ausgeht, hast du mit dem NT selbst gar kein Problem.
 
TE
T

TheSoulrester

Komplett-PC-Käufer(in)
Solltest du den Prozessor übertaktet haben, dann können deine Bluescreens auch daher kommen.
Denn deine Fehler deuten eher auf ein instabiles System hin.
Die CPU war bis vor kurzem mittels automatischen OC Modus von ASUS (AI Tweaker blibla blubb Tool... weiß den Namen nicht mehr ;) ) auf 4,8GHz hoch getaktet, aber ist mittlerweile wieder auf Standard-Settings. Die CPU ist (bzw. sollte) nicht mehr übertaktet sein ;)
dein Prozessor zieht, aber wenn du noch in HWInfo die Leistungsaufnahme von Prozessor + Grafikkarte nimmt, dann siehst du das diese nicht allzu hoch ausfallen sollte
werd ich mir heute Nachmittag/Abend nochmal anschauen und beobachten :)

Zum Beispiel, wenn du OC betreibst und dieses noch nie 100% stabil war, dann wird es sich jetzt erst darauf auswirken, da nun mehr Leistung gezogen wird.
bisher lief das System immer stabil und es gab keine Bluescreens oder nennenswerte Abstürze während dem Spielen. Aber der Flaschenhals war ja letztlich auch hier die 970 ;)

====================

Das hängt ziemlich sicher mit dem LAN-Treiber zusammen, nicht mit dem Netzteil.
echt? Komisch. Bisher nie Probleme gehabt :D

Ist der 7700K übertaktet? Welcher Kühler ist verbaut? Wenn das schon ein paar Jährchen so läuft, dann sollte man evtl. mal die Wärmeleitpaste erneuern ;)
nein, nicht mehr übertaktet. Vorher mit dem ASUS Tool automatisch auf 4,8GHz getaktet worden. Aber seit letzter Woche (auf Empfehlung eines Freundes) wieder auf Standard gesetzt :D
Und joa, Wärmeleitpaste ist seit Systembestehen (August 2017) auf der CPU :D

Nicht unbedingt.
Ein modernes, hochwertiges "single-rail" Netzteil, wie das erwähnte Corsair RMx macht auch seinen Job.

:daumen:
 

IICARUS

Kokü-Junkie (m/w)
Mit der 970er musste dein Prozessor nicht die volle Leistung aufbringen, mit der neuen Grafikkarte sieht es nun anders aus. Zumindest musst du schauen, dass du ins GPU-Limit kommst. Dazu muss der Prozessor nicht übertaktet sein und diese automatische Übertaktung von Asus lief bei mir noch nie 100% stabil.

Was für eine Auflösung hat dein Bildschirm?

Wie bereits geschrieben, schau dir die Auslastung des Prozessors und der Grafikkarte mittels OSD vom Afterburner an oder mit zwei Bildschirme kannst GPU-Z und auch HWInfo während des Spiels mit einsehen.
 

chill_eule

Moderator
Teammitglied
echt? Komisch. Bisher nie Probleme gehabt
Die Fehlermeldung sagt aber was anderes :-D
Mal beim Hersteller des Boards oder des LAN-Chips nach neuen Treibern schauen.
Und joa, Wärmeleitpaste ist seit Systembestehen (August 2017) auf der CPU
Dann mach die mal neu und wenn du eh schon am wühlen bist: Staub wischen ;)
Grad doch gesehen: Macho Rev. B reicht ja auch dicke.
PS: Welchen CPU Kühler hast du denn?
 

IICARUS

Kokü-Junkie (m/w)
Ich vermute das er voll im CPU-Limit ist und dadurch der Prozessor mehr leisten muss.
Die WLP würde ich nach so langer Zeit auch austauschen, denn die wird sicherlich ausgetrocknet sein und schauen, dass der Staub wegkommt.
 
TE
T

TheSoulrester

Komplett-PC-Käufer(in)
Was für eine Auflösung hat dein Bildschirm?
WQHD - Unterstützt bis 240Hz

Die Fehlermeldung sagt aber was anderes :-D
habe gerade mal in BluescreenView die Meldungen angeschaut. Der Bluescreen mit der oberen Bezeichnung taucht da nicht auf - aber ich hatte auch leider weil ich doch schnell zurück ins Spiel musste den PC "hart" ausgeschaltet (Lang auf An/Aus gedrückt). Sollte man nicht machen... ich weiß :D

Den letzten Bluescreen hab ich aber dann durchlaufen lassen bis 100% (weshalb hier auch eine DUMP-Datei erstellt wurde).
Hier heißt die Meldung NTOSkrnl.exe und ist durch DirectX Graphic erzeugt worden (=> Grafikkarte?)
1631863593716.png


Dann mach die mal neu und wenn du eh schon am wühlen bist: Staub wischen ;)
muss ich mir erstmal eine neue besorgen. Hab zwar von damals noch was da, aber 4 Jahre alte Wärmeleitpaste in der Tube wird ebenfalls "in die Jahre" gekommen sein? :D
Ich vermute das er voll im CPU-Limit ist und dadurch der Prozessor mehr leisten muss.
Die WLP würde ich nach so langer Zeit auch austauschen, denn die wird sicherlich ausgetrocknet sein und schauen, dass der Staub wegkommt.
CPU Limit teste ich mal heute im laufe des Tages

WLP besorg ich mir dann mal neue :daumen:
 

IICARUS

Kokü-Junkie (m/w)
Das hängt ziemlich sicher mit dem LAN-Treiber zusammen, nicht mit dem Netzteil.
echt? Komisch. Bisher nie Probleme gehabt :D
Das könnte auch von einem instabilem System herkommen oder sollte das System bereits Temperaturbedingt sich anfangen herunter zu takten.

muss ich mir erstmal eine neue besorgen. Hab zwar von damals noch was da, aber 4 Jahre alte Wärmeleitpaste in der Tube wird ebenfalls "in die Jahre" gekommen sein? :D
Kannst normalerweise verwenden, WLP wird selbst nach mehrere Jahren, sofern die Tube nicht offen herumliegt, nicht schlecht.
 

Nathenhale

BIOS-Overclocker(in)
Das Problem scheint aber kein Netzteil Problem zu sein.
Ist denn irgendwas Oced ? Also RAM oder CPU ?
Falls die Antwort Nein ist, teste mal Spiele und Games mit einem Reduzierten Takt der GPU so minus 100.
Die Ampere Karten neigen dazu sich selber zu hoch zu Takten und dann Abstürzt zu Produzieren.
 

IICARUS

Kokü-Junkie (m/w)
PS: Die Auflösung ist ok, hatte nur gefragt, da mit geringere Auflösung der Prozessor viel eher ins CPU-Limit kommt.

Daran hatte ich auch schon gedacht, die Grafikkarte mittels Power-Limit etwas zu drosseln. Aber nicht wegen dem Netzteil, sondern damit der Prozessor weniger leisten muss. Zumindest mal Testweise mal so versuchen.
 

chill_eule

Moderator
Teammitglied
CPU Limit teste ich mal heute im laufe des Tages
Quäl doch deine CPU nicht noch weiter, bis die Kühlung wieder richtig klappt :-D
Oder du nimmst die alte WLP aus der Tube. Sofern die luftdicht verpackt ist, passiert damit eigentlich nichts.

Und dann schaust du dir mal in Ruhe alle Treiber an.
Evtl. ein BIOS Update machen.
Windows auf Fehler checken.
Etc. PP.

PS: Inzwischen sind wir vom eigentlichen Thema "NT Neukauf" weit abgekommen ^^
 
TE
T

TheSoulrester

Komplett-PC-Käufer(in)
Quäl doch deine CPU nicht noch weiter, bis die Kühlung wieder richtig klappt :-D
sry, ich meine nicht das Limit - die ist ja eh auf Standard gestellt ;) - ich meine ich werde mal beobachten, inwiefern diese sich beim Spielen in ihren Werten verhält und diese notieren ;)

Oder du nimmst die alte WLP aus der Tube. Sofern die luftdicht verpackt ist, passiert damit eigentlich nichts.
ok, dann sollte die ja noch passen. klar ist die Tube wieder vorne mit ihrem Käppchen verschlossen ;)
Evtl. ein BIOS Update machen.
sollte aktuell sein. Asus hat das Strix Z270E Gaming leider augenscheinlich nur eine handvoll BIOS Updates spendiert.
BIOS ist von 15.03.2018 in der version 1302
1631864349170.png

eine neuere Version gibt es soweit ich weiß für das Mainboard nicht
PS: Inzwischen sind wir vom eigentlichen Thema "NT Neukauf" weit abgekommen ^^
manchmal ist eine Annahme eines Ursprünglichen Themas auch falsch und die Ursache von Problemen liegt in einer ganz anderen Richtung :D ;)

=================

EDIT:

oh wow, ASUS bringt tatsächlich noch ein Update für das Board raus :D

Version 1501 Beta Version 2021/08/17
STRIX Z270E GAMING BIOS 1501
"Support Windows 11 by default, no settings changes required in the UEFI BIOS.
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
Laut der Fehlerbeschreibung ist es nicht ganz eindeutig, ob Hw oder Sw Fehler. Was ich tun würde:

1. Bios Standardwerte laden und nur das absolut nötigste einstellen, damit Windows bootet.
2. Chipsatz, Audio, LAN und Graka Treiber in der aktuellsten Version installieren.
3. Noch mal Softare testen, die sonst schnell die Probleme gezeigt.
4. Falls es noch Probleme gibt, einzelne Komponenten möglichst isoliert testen: RAM, CPU, GPU.

Edit: Wie schon angemerkt wurde, das P10 700W sollte reichen und das Fehlerbild passt auch nicht zu einem Problem mit dem Netzteil. Trotzdem sollte geprüft werden, ob die Karte gemäß Spec von BeQuiet angeschlossen wurde. Das ist wichtig, weil das P10 ein Multirail Netzteil ist.
 
Zuletzt bearbeitet:
Oben Unten