• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

8500er Speicher wird nur als 6400er ausgelesen

Tremendous

Freizeitschrauber(in)
Hallöchen,

ich habe mir den Corsair Dominator 1066er Speicher zugelegt. Nur wird dieser von jeder Software als 800er erkannt und ausgelesen. Sei es CPU-Z Everest oder sonst was.
Auf den Riegeln stehts aber drauf und im Bios wird er richtig erkannt.
Die Spannung habe ich bereits auf 2,1 V angehoben genau wie die Latenzen auf 5-5-5-15 gebracht.
Weiß wer Rat?

 

Player007

PCGHX-HWbot-Member (m/w)
Eig. ist es doch egal, wie erkannt wird.
Du kannst ja einfach 533Mhz einstellen, dann haste ja deinen 8500er Ram, 6400er macht ja nur 400Mhz.

Bei dem Anhang steht, bis 400Mhz läuft er auf jedem Board und mit den 533Mhz (EPP) läuft es halt auf Nvidia Chipsätzen.
Aber du kannst ja 533Mhz einstellen, dann wirst du es sehen.

Gruß
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
Er läuft auf 533Mhz auf meinem X48, gut, dann mach ich mir keinen Stress wenn es egal ist ^^
 

Aerron

PCGHX-HWbot-Member (m/w)
Das ist bei meinem auch nicht anders ,da du ja auf cpu Z in der SPD 533 MHz und die timing stehen hast ist es wumpe wie sie von einem Program bezeichnet werden !


Gruß Aerron
 

StellaNor

PCGHX-HWbot-Member (m/w)
Wenn du auf den Reiter Memory klickst, wird dir die tatsächliche Geschwindigkeit angezeigt. Das im SPD PC2-6400 steht, sollte dich nicht weiter kümmern, da es quasi nur eine "BIOS"-Information des Speichers darstellt.
 
Oben Unten