• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

5.1 System funktioniert nicht richtig? Einstellungsfehler?

WhoRainZone

BIOS-Overclocker(in)
Hallo zusammen :)

Erstmal alle nötigen Infos:
System:
Trust GXT 658 Tytan 5.1 Trust Gaming GXT 658 Tytan 5.1 Surround Speaker System ab €' '96,51 (2019) | Preisvergleich Geizhals Deutschland
Angeschlossen über 3x 3,5mm Klinke am Onboard Sound vom msi X370 Gaming Titanium
hwluxx Test schrieb:
Für den Sound zeigt sich MSIs Audio-Boost-4-Feature verantwortlich. Dieses besteht aus dem aktuellen Realtek ALC1220-Audio-Codec, insgesamt 13 Audiokondensatoren von Nippon sowie einem leistungsstarken Kopfhörerverstärker (bis 600 Ohm)
https://www.hardwareluxx.de/index.php/artikel/hardware/mainboards/42385-msi-x370-xpower-gaming-titanium-im-test.html?start=2

Das System hat 2 Einstellungen, 5.1 und 2.1
Bei 5.1 sind viele Töne (zB. Stimmen in Games und Filmen, Soundeffekte von Waffen etc.) unhörbar leise, und der Subwoofer macht fast nichts, außer gelegentlich (vermeintlich ohne Grund) voll auszuschlagen. Bei einem Shooter zB. passiert beim Subwoofer nichts wenn man schießt, eine Granate explodiert oder so.
Dadurch ist dieses Setting für mich einfach unbrauchbar.

Bei 2.1 sind alle linken und alle Rechten gleich geschalten, der Sub funktioniert ordnungsgemäß. Dafür habe ich mir aber kein 5.1 System gekauft :ugly:

JA, ich weiß, dass das Plastikbrüllwürfel sind etc. pp.
Am PC ist mir der Sound des Systems gut genug. Außerdem habe ich nichtmal 50€ dafür bezahlt :P

Ich vermute ja, dass da irgendwelche Windoof-Einstellungen Probleme machen.
Bei dem Soundtest vom Treiber kommt aber im 5.1 Setting alles da an, wo es soll, und scheinbar funktioniert es.

Ich hoffe, mir kann da jemand helfen :ugly:

Greetz
 

FetterKasten

Freizeitschrauber(in)
Hört sich nach falsch angeschlossen, falsch konfiguriert oder keine 5.1 Quellen an oder von mehrenen etwas.
Kann auch am Videoplayer liegen.

Wenn beim Windows Test alles funktioniert wird es wohl dran liegen, dass du keine 5.1 Quellen hast oder im Videoplayer irgendwas falsch eingestellt hast, zb beim Dolby Signal oder so.
 
TE
WhoRainZone

WhoRainZone

BIOS-Overclocker(in)
Wenn beim Windows Test alles funktioniert wird es wohl dran liegen, dass du keine 5.1 Quellen hast oder im Videoplayer irgendwas falsch eingestellt hast, zb beim Dolby Signal oder so.
Aber neuere Games sollten das doch unterstützen?
Ich beschreibe einen Fall mal konkreter:
In Titanfall 2 im Story mode gibts so ein Tutorial, da schwatzt einer ziemlich lang, sobald ich ihm den Rücken zukehre, höre ich seine Stimme klar und deutlich, wenn ich ihn aber anschaue, dann nur sehr leise und dumpf.

Watch Dogs zB. zeigt das gleiche Verhalten.

In den Einstellungen steht sowas wie "Von Windows übernommen" und da habe ich 5.1 eingestellt, und im Test funktioniert alles.

Gibt es denn eine Möglichkeit zu testen, ob es nur an der Quelle liegt?
Irgendwie ein Video oder so mit 100% funktionierendem 5.1 Sound?
Bei den Filmen stelle ich zB. auch immer 5.1 ein, funzt aber auch nicht.
 

FetterKasten

Freizeitschrauber(in)
Das klingt so als wäre der Center Lautsprecher nicht richtig angeschlossen.

Normalerweise haben 5.1 Sets so einen Testmodus, wo jeder Lautsprecher angesteuert wird. Oder eben bei Windows oder der Soundkarte die Lautsprecher testen.
Wenn es da funktioniert, kann es nur an den Quellen oder falsche Einstellungen liegen, wie irgendwelche Stereo-Projektionen oder sowas.
 
TE
WhoRainZone

WhoRainZone

BIOS-Overclocker(in)
Ich glaube, ich habe den Fehler gefunden, zumindest in Games.
Wenn ich auf den Menüpunkt Sound und dann auf das von Windows übernommen gehe, dann steht da 7.1, obwohl im Soundtreiber 5.1 eingestellt ist??
Das kann ich im Game auch nicht umstellen, und unter Windows ist es ja schon auf 5.1

In dem Fall ist es dann wohl ein Software-Problem.
Wenn es da funktioniert, kann es nur an den Quellen oder falsche Einstellungen liegen, wie irgendwelche Stereo-Projektionen oder sowas.

Dann ist es wohl so... was ein Dreck
 
Oben Unten