• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

2 mal Piepton beim Hochfahren

Edonea

Komplett-PC-Käufer(in)
Hallo Zusammen ,
ich wollte mir selbst einen Rechner zusammen bauen . Hat leider nicht funktioniert den er ging nicht an :wall:
Ich hatte ihn dann zu einem IT Fachmann gebracht . Problemfindung hat 3 Stunden gedauert und mich 240 Euro gekostet :klatsch:
Naja CPU lag nicht richtig im Sockel und hing wohl an der Waku beim auseinanderbauen. Das war das einzigste.... und wie das passiert ist keine Ahnung hab nach Handbuch gearbeitet.
Das ist ca: 3 Wochen her und mir ist bis auf eine einzige Fehlermeldung die ein einziges mal kam und dann nie wieder nichts aufgefallen
Die lautete :Die erforderliche Daten wurden aufgrund eines E/A Fehlers nicht gefunden.
Wie gesagt die Meldung kam nie wieder.
Problem jetzt :
PC piept 2 mal kurz bei Hochfahren und brauch zum Teil sehr sehr lange oder hängt sich dabei auf und es hilft nur noch ein Neustart.
Die LED am Bord welche zur Fehlerfindung helfen sollen sind alle aus.
Manchmal startet der PC auch ganz normal und zugig.
Ich möchte ihn ungern nochmal zum Fachmann bringen.
PC Daten :
Asus Rog Strix B550 Gaming F
Ryzen 7 5800X
Amd Radeon 6800
Kingston A2000
Seasonic Focus 850 Watt
32 GB GSkil Trident 3600

Danke schonmal im Vorraus

LG Edonea
 
TE
E

Edonea

Komplett-PC-Käufer(in)

Anhänge

  • 20201204_145802.jpg
    20201204_145802.jpg
    2,7 MB · Aufrufe: 30

Brexzidian7794

BIOS-Overclocker(in)
Offiziel unerstütz deine CPU eine max.Ramfrequenz von 3200Mhz,alles was darüber eingestellt ist OC.
Es kann funktionieren,wenn eine gut CPU(Ram Kontroller)erwicht hast mit kombination gute Ram Module(Ram Dies).
Aber ich würde erstmal checken ob überhaupt deine Ram Module fehlerfrei arbeiten,am besten mit Memtest86+ und das mit 2133Mhz Standard .Und die angegeben Ramspannung im UEFI BIOS mit 1.350V muß nicht immer der realität entsprechen.Bei mir war beispielweise auch 1.350 V(Auto) eingestellt im UEFI.Aber in wirklichkeit waren es minimal sogar darunter gewesen.Mit HWMonitor ausgelesen und hab es einticken höher eingestellt die Ramspannung auf 1.376V gesetzt.Am besten teste mal die Ram module einzel und starte mal das system neu und schau mal was es macht?Ob da immer noch Beep signale kommen.3 mal piepen bedeutet bad memory(Base 64K mem failure).
 
TE
E

Edonea

Komplett-PC-Käufer(in)
Jetzt kommt das zum ersten Mal
Offiziel unerstütz deine CPU eine max.Ramfrequenz von 3200Mhz,alles was darüber eingestellt ist OC.
Es kann funktionieren,wenn eine gut CPU(Ram Kontroller)erwicht hast mit kombination gute Ram Module(Ram Dies).
Aber ich würde erstmal checken ob überhaupt deine Ram Module fehlerfrei arbeiten,am besten mit Memtest86+ und das mit 2133Mhz Standard .Und die angegeben Ramspannung im UEFI BIOS mit 1.350V muß nicht immer der realität entsprechen.Bei mir war beispielweise auch 1.350 V(Auto) eingestellt im UEFI.Aber in wirklichkeit waren es minimal sogar darunter gewesen.Mit HWMonitor ausgelesen und hab es einticken höher eingestellt die Ramspannung auf 1.376V gesetzt.Am besten teste mal die Ram module einzel und starte mal das system neu und schau mal was es macht?Ob da immer noch Beep signale kommen.3 mal piepen bedeutet bad memory(Base 64K mem failure).
Jetzt kommt eine ganze andere Fehlermeldung
Offiziel unerstütz deine CPU eine max.Ramfrequenz von 3200Mhz,alles was darüber eingestellt ist OC.
Es kann funktionieren,wenn eine gut CPU(Ram Kontroller)erwicht hast mit kombination gute Ram Module(Ram Dies).
Aber ich würde erstmal checken ob überhaupt deine Ram Module fehlerfrei arbeiten,am besten mit Memtest86+ und das mit 2133Mhz Standard .Und die angegeben Ramspannung im UEFI BIOS mit 1.350V muß nicht immer der realität entsprechen.Bei mir war beispielweise auch 1.350 V(Auto) eingestellt im UEFI.Aber in wirklichkeit waren es minimal sogar darunter gewesen.Mit HWMonitor ausgelesen und hab es einticken höher eingestellt die Ramspannung auf 1.376V gesetzt.Am besten teste mal die Ram module einzel und starte mal das system neu und schau mal was es macht?Ob da immer noch Beep signale kommen.3 mal piepen bedeutet bad memory(Base 64K mem failure).
Danke werde es versuchen
 

Anhänge

  • Screenshot_20201212-152544_Gallery.jpg
    Screenshot_20201212-152544_Gallery.jpg
    746,1 KB · Aufrufe: 22
Zuletzt bearbeitet:

Brexzidian7794

BIOS-Overclocker(in)
Das ist aber über Windows bezogene Anwendung das Net Framework,haste da irgendwelche für .NET-basierte Anwendungen gelöscht oder beschädigt?Laut der Meldung haste du es,so wie es ausssieht.
Diese Anwendung war eine Razer MW C-Rapper,haste den sowas genutzt bei dir?Eine Anwendung was von Razer?
Schau mal hier,

 
TE
E

Edonea

Komplett-PC-Käufer(in)
Das ist aber über Windows bezogene Anwendung das Net Framework,haste da irgendwelche für .NET-basierte Anwendungen gelöscht oder beschädigt?Laut der Meldung haste du es,so wie es ausssieht.
Diese Anwendung war eine Razer MW C-Rapper,haste den sowas genutzt bei dir?Eine Anwendung was von Razer?
Schau mal hier,

Ja deinstalliert und ist weg vielen Dank.
Das Bord piept 2 mal ich hab mal geschaut : Laut Asus ist der Fehlercode das :
2 Beeps: Parity circuit failure. Explanation: The parity circuit is responsible for generating and checking the parity bit on the system memory when parity checking is used. This circuitry is not working properly. Diagnosis: This code usually means a problem with either the system memory or the motherboard.

Ich versuche das mit Memtest aber naturlich auch noch muss aber erst ein USB besorgen. Könnte das was größeres sein ?
 

wuselsurfer

Kokü-Junkie (m/w)
Das neueste BIOS ist drauf.
Nein.
Ich lese da 1212, das neueste ist 1401:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_bios/

Das mit den Treiber weiß ich leider nicht das wurde durch den Fachmann gemacht
Dann installiere mal den neuesten Chipsatztreiber per Hand:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_download/
Version:Version 2.09.28.509
Der Steuert die Hauptfunktionen des Boards.
 
TE
E

Edonea

Komplett-PC-Käufer(in)
Nein.
Ich lese da 1212, das neueste ist 1401:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_bios/


Dann installiere mal den neuesten Chipsatztreiber per Hand:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_download/
Version:Version 2.09.28.509
Der Steuert die Hauptfunktionen des Boards.

Das BIOS Update nochmal machen bereitet mit schon Bauchschmerzen. Das was drauf is dürfte 3 Wochen alt sein und war nötig für Zen 3. Kann ich das neueste jetzt einfach wieder über den USB Flash machen oder empfiehlt sich eine andere Methode wenn das ganze System schon steht ? Danke ich versuche das mit dem Chip Treiber
 

wuselsurfer

Kokü-Junkie (m/w)
Das BIOS Update nochmal machen bereitet mit schon Bauchschmerzen. Das was drauf is dürfte 3 Wochen alt sein und war nötig für Zen 3.
Trotzalledem gibt es ein neues.

Kann ich das neueste jetzt einfach wieder über den USB Flash machen oder empfiehlt sich eine andere Methode wenn das ganze System schon steht ?

Lies das Handbuch ab Seite 3-3.

Lade das BIOS herunter von ASUS.
Benenne die entpackte Datei um in RSB550FG.CAP um.
Kopiere diese Datei nach C: (Systemlaufwerk)

Rufe das Bios auf beim Start (ENTF oder F2 drücken).
Starte ASUS EZ Flash 3 aus dem Advanced Mode (F7 bei ASUS meistens).
Wähle die Platte c:.
Achtung!
Die Laufwerke heißen anders im BIOS, Du mußt das Laufwerk mit dem Ordner WINDOWS suchen.

Wähle die Datei RSB550FG.CAP und führe den Flashvorgang aus.

Laß die Finger von der Tastatur bis der PC sicher neu startet.
Achtung: der PC kann 2 mal neustarten.
 
TE
E

Edonea

Komplett-PC-Käufer(in)
Trotzalledem gibt es ein neues.



Lies das Handbuch ab Seite 3-3.

Lade das BIOS herunter von ASUS.
Benenne die entpackte Datei um in RSB550FG.CAP um.
Kopiere diese Datei nach C: (Systemlaufwerk)

Rufe das Bios auf beim Start (ENTF oder F2 drücken).
Starte ASUS EZ Flash 3 aus dem Advanced Mode (F7 bei ASUS meistens).
Wähle die Platte c:.
Achtung!
Die Laufwerke heißen anders im BIOS, Du mußt das Laufwerk mit dem Ordner WINDOWS suchen.

Wähle die Datei RSB550FG.CAP und führe den Flashvorgang aus.

Laß die Finger von der Tastatur bis der PC sicher neu startet.
Achtung: der PC kann 2 mal neustarten.
Danke melde mich morgen ob der Fehler dann aufhört
 
Oben Unten