Seite 1 von 2 12
  1. #1
    Avatar von Biru
    Mitglied seit
    23.06.2017
    Beiträge
    7

    PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Hallo liebe Hardwarefreaks.

    Ich hoffe, dass mir jemand helfen kann. Mein Problem: Ich habe das Netzteil gewechselt vom Thermaltake Smart SE 730W auf das Thermaltake Toughpower Grand 850W. Laut Hersteller darf man nicht Kabel eines anderen Herstellers benutzen. Ich habe das Grafikkartenkabel und das Festplattenkabel vom alten NT weiterverwendet, d.h. nur die für MB und CPU waren die Kabel vom Neuen. Zuerst hatte ich vergessen, das neue CPU-Kabel am NT einzustecken, weshalb der PC nicht hochfuhr und die LED am MB 'CPU' leuchtete - logisch! Nach dem Einstecken ging der PC auch an und alles lief.

    Kurz nach Starten eines Spiels ging der PC aus und versucht seitdem, in Endlosschleife hochzufahren. Er ist immer nur ca. für max. 1 Sekunde an, alles leuchtet, die Lüfter drehen kurz und ...aus!

    Was ich schon versucht habe:

    Clear CMOS (auch Batterie für ca. 1/4 h raus)
    altes Netzteil versucht - dasselbe Problem!
    MB ausgebaut und nur mit CPU, und immer nur einem anderen RAM-Riegel im Wechsel gestartet - immer noch dasselbe, auch mit beiden NT!!

    Es hat bis dato alles bestens funktioniert! Hätte ich es mal so gelassen... wollte den PC für die Zukunft mal von der Wattstärke her vorbereiten. Und das neue NT ist effizienter, qualitativer und sieht halt besser aus.

    Vielleicht weiß einer hier Rat oder hat entsprechende Erfahrung. Ich wäre sehr dankbar!

    CPU lief auf allen Kernen 5GHZ - geköpft, mit Flüssigmetall und direct die, nie mehr als 80°C bei Last.

    Sonstige Hardware:
    9900K
    MSI Z370-A Pro
    MSI 2080ti Seahawk X
    32GB Corsair 3600er

    Liebe Grüße

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    10.951

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Ganz davon abgesehen wären selbst 730 Watt vollkommen ausreichend gewesen.

    Grafikkarten Hersteller geben gerne zu viel als zu wenig an. Mit Sicherheit bis du noch nicht mal an die 700 Watt dran gekommen. Ich komme mit dem selben Prozessor und meiner 2080 Grafikkarte nur zwischen 320 und 400 Watt um an die 550 Watt meines Netzteils dran kommen zu können muss ich Prime95 mit 8K und AVX laufen lassen und zu gleich dann noch FurMark und meine Grafikkarte ans Limit übertakten. Habe aber auch ein Strommessgerät mit dran um den gesamten Verbrauch des Rechner mir anzeigen zu lassen.

    Hast du das ganze auch mal ohne Grafikkarte versucht, denn der 9900K hat ja noch eine IGPU.
    Das mit den Kabeln war natürlich nicht gut, auch wenn es mehr Arbeit macht ist man auf der sicheren Seite alle neuen Kabeln mit auszutauschen. Denn bei einem neuen Netzteil ist nie bekannt wie die Pins auf dem Netzteil selbst belegt sind.
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel I9-9900K ■ Asus ROG Maximus XI Hero ■ 16GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  3. #3
    Avatar von Biru
    Mitglied seit
    23.06.2017
    Beiträge
    7

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Wie schon geschrieben, habe ich die Komponenten MB + CPU + 1 RAM-Riegel einmal mit altem NT, einmal mit neuem NT für sich versucht, zu starten (schließlich mit den jeweils zugehörigen Kabeln) , also ohne Grafikkarte. Es hat nichts geändert.

    Das Strommessgerät zeigt manchmal, je nach Game, über 500W. Von daher ist das NT schon überdimensioniert. Hat aber jetzt nichts mit meinem Problem zu tun.
    i9 9900K@5GHz | MSI Z390-A Pro | MSI RTX 2080 Ti Seahawk X@1,9GHz | Corsair H100i v2 | Corsair Vengeance RGB 32GB@3600MHz| 2x Corsair ML120 Pro LED white & 3x Thermaltake Riing 12 LED white | Thermaltake Smart SE 730W | Thermaltake Versa N21 white | Samsung 960 Evo Plus m.2 256GB | Samsung 850 Evo 256GB | ASUS PG348Q

  4. #4
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    10.951

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Zitat Zitat von Biru Beitrag anzeigen
    Das Strommessgerät zeigt manchmal, je nach Game, über 500W.
    Bei mir nicht, über 400 Watt bin ich noch nicht gekommen.
    Aber deine 2080 Ti wird mehr Spannung ziehen und wie viel der Prozessor zieht hängt von den Spannungswandler ab und kann sich daher je nach Mainboard und Spannung was der Prozessor benötigt unterscheiden.

    Du kannst das ganze ohne andere Hardware nicht herausfinden, denn in so einem Fall hilft nur ein Ausschlussverfahren bis die Komponente nicht verbaut ist was den Fehler verursacht. Das lässt sich aus der Ferne daher gar nicht herausfinden und soweit hast du im Grunde schon bereits alles versucht was ich jetzt auch vorgeschlagen hätte.

    Ohne Gegentest mit anderer Hardware lässt sich nur spekulieren.

    Du kannst daher nur ein anderes Mainboard versuchen. Arbeitsspeicher glaube ich weniger, denn du hast mit Sicherheit auch alle einzeln versucht und ein Prozessor nimm normalerweise nicht so leicht Schaden. Gehe nur sicher das du wenn du die Arbeitsspeicher einzeln versuchst auch den richtigen Slot dazu nutzt und ohne Grafikkarte solltest du ein Bios Reset ausführen. Denke aber das du dieses auch bereits mit berücksichtigt hast.
    Geändert von IICARUS (26.10.2019 um 07:56 Uhr)
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel I9-9900K ■ Asus ROG Maximus XI Hero ■ 16GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  5. #5

    Mitglied seit
    26.10.2019
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    145

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Der Powereinschaltknopf war mal bei einem meiner früheren Pc´s defekt. Er machte nur einmal klick, statt "klickklack". Der Powereinschaltknopf funktioniert nur als Tastschalter der einen kurzen Kontakt auf die beiden Pins auf dem Mainboard auslöst. Ist dieser defekt kommt es zur Dauerschleife und der PC geht nach einer Sekunde wieder aus.
    Lösung:
    Powerkabel auf dem Mainboard abziehen und die beiden Pins mit einem flachen Schraubenzieher kurz berühren und sogleich den Schraubenzieher wegnehmen. Normal sollte der Pc nun funktionieren. Berührst du die beiden Pins später wenn er hochgefahren ist ein weiteres mal nur kurz wird der PC normal runtergefahren nach paar Sekunden. Überbrückst du die beiden Pins dauerhaft wird der PC nach 4 Sekunden ausgeschaltet und nach der 5. Sekunde sogleich wieder eingeschaltet, nach der 6. Sekunde wieder ausgeschaltet usw...
    Zur Not kann man auch zeitweise den Resettastenanschluss umstecken, sofern vorhanden, und ihn zeitweise oder immer als Einschaltknopf nutzen.
    Aber diesen Resetschalter nur kurz drücken, den dieser überbrückt die beiden Pins solange er gedrückt bleibt...

  6. #6
    Avatar von Biru
    Mitglied seit
    23.06.2017
    Beiträge
    7

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Vielen Dank für die Antworten. Da ich ja bereits das Mainboard nun nackt auf nem Holzbrett getestet habe und die Methode mit dem Einschalten per Überbrückung nutzen musste, kann ich die Geschichte mit dem Powerknopf ausschließen. Aber danke!
    @IIcarus
    Danke für die Tipps. Wenn Du clear cmos meinst mit Bios-Reset, das habe ich gemacht. Das Bios war auch so eingestellt, dass es das bei Problemen schon automatisch selber macht. Habe es aber auch manuell getan, sowie die Batterie für ne Zeit rausgenommen.
    i9 9900K@5GHz | MSI Z390-A Pro | MSI RTX 2080 Ti Seahawk X@1,9GHz | Corsair H100i v2 | Corsair Vengeance RGB 32GB@3600MHz| 2x Corsair ML120 Pro LED white & 3x Thermaltake Riing 12 LED white | Thermaltake Smart SE 730W | Thermaltake Versa N21 white | Samsung 960 Evo Plus m.2 256GB | Samsung 850 Evo 256GB | ASUS PG348Q

  7. #7
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    97.942

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Zitat Zitat von Biru Beitrag anzeigen
    Ich habe das Netzteil gewechselt vom Thermaltake Smart SE 730W auf das Thermaltake Toughpower Grand 850W.
    Du hast also von unterdurchschnittlich auf unterdurchschnittlich gewechselt.
    Gratulation.

    Nichtsdestotrotz würde ich das Mainboard als Fehlerquelle sehen. Da würde ich mal ansetzen.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  8. #8

    Mitglied seit
    26.10.2019
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    145

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Zitat Zitat von Biru Beitrag anzeigen
    Laut Hersteller darf man nicht Kabel eines anderen Herstellers benutzen. Ich habe das Grafikkartenkabel und das Festplattenkabel vom alten NT weiterverwendet, d.h. nur die für MB und CPU waren die Kabel vom Neuen.
    ...wurde auch mal mit den alten Orginalstromanschlußkabeln mal getestet?
    Ansonsten fällt mir nur ein die Grafikkarte an den vorgeschriebenen 2 Stromschienen zu betreiben statt an nur einer mit zusätzlichen Y-Kabeladapter

  9. #9
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    19.685

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    Zitat Zitat von Biru Beitrag anzeigen
    Wie schon geschrieben, habe ich die Komponenten MB + CPU + 1 RAM-Riegel einmal mit altem NT, einmal mit neuem NT für sich versucht, zu starten (schließlich mit den jeweils zugehörigen Kabeln) , also ohne Grafikkarte. Es hat nichts geändert.

    Das Strommessgerät zeigt manchmal, je nach Game, über 500W. Von daher ist das NT schon überdimensioniert. Hat aber jetzt nichts mit meinem Problem zu tun.
    Bei dem Strommessgerät musst du aber die Effizienz des Netzteils noch einrechnen, um auf den Verbrauch des PCs zu kommen.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von Biru
    Mitglied seit
    23.06.2017
    Beiträge
    7

    AW: PC startet nach Netzteilwechsel für 1 sek. in Endlosschleife

    OK...wie berechne ich das?
    i9 9900K@5GHz | MSI Z390-A Pro | MSI RTX 2080 Ti Seahawk X@1,9GHz | Corsair H100i v2 | Corsair Vengeance RGB 32GB@3600MHz| 2x Corsair ML120 Pro LED white & 3x Thermaltake Riing 12 LED white | Thermaltake Smart SE 730W | Thermaltake Versa N21 white | Samsung 960 Evo Plus m.2 256GB | Samsung 850 Evo 256GB | ASUS PG348Q

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 14
    Letzter Beitrag: 01.02.2019, 22:11
  2. Pc startet ca alle 20 bis 25 sek neu
    Von Nico19951 im Forum Mainboards und Arbeitsspeicher
    Antworten: 6
    Letzter Beitrag: 10.06.2018, 17:05
  3. PC startet nicht
    Von H@buster im Forum Overclocking: Mainboards und Speicher
    Antworten: 7
    Letzter Beitrag: 22.10.2007, 08:09
  4. Artec Freezer 64 Pro Startet Pc Neu?
    Von eSpox im Forum Luftkühlung
    Antworten: 13
    Letzter Beitrag: 17.10.2007, 12:17
  5. Aquamark 3 startet nicht
    Von Kovsk im Forum Benchmarks
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •