Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    28.09.2019
    Beiträge
    6

    Frage Problem DRGB Lüfter

    Zu meinem Problem.

    Ich habe 3 Sharkoon Shark Blades an den Phanteks Digital RGB Controller angeschlossen,
    jedoch leuchtet nur einer von den Lüftern und nur 2 Leds(siehe Bild).

    Ich hatte es kurz hinbekommen, dass 2 Lüfter geleuchtet haben aber nach einem
    Neustart des Pc gingen sie wieder aus.

    Hat jemand dasselbe Problem oder kennt einer einen Lösungsvorschlag ?

    Auf den angehängten Bildern sind die Anschlüsse vom Hub und den Lüftern zu sehen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG-0201.jpg 
Hits:	15 
Größe:	1,79 MB 
ID:	1060762   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG-0202.jpg 
Hits:	17 
Größe:	2,23 MB 
ID:	1060763   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG-0203.jpg 
Hits:	14 
Größe:	2,19 MB 
ID:	1060764   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG-0204.jpg 
Hits:	17 
Größe:	2,23 MB 
ID:	1060765  

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von julian35152
    Mitglied seit
    14.01.2014
    Ort
    Wetter (Ruhr)
    Beiträge
    293

    AW: Problem DRGB Lüfter

    Moin und Herzlich Willkommen hir

    Hast du auf ein Wackelkontakt getestet?

    Eventuell sind die lüfter oder der Controller auch schrott. Sind die Neu?
    Probiere ein anderen port am Controller.


    Ist der Controller am Motherboard angeschlossen und im BIOS RGB Deaktiviert?

    Mfg
    RTX 2080ti |Ryzen 7 3700X | Dominator Platinum | MSI X570 A-PRO | ALLES mit OC
    Diverse Server Technik
    Nicht nur ein Gaming Clan, sondern meine Lebensaufgabe!
    Tagebuch/Worklog

  3. #3

    Mitglied seit
    28.09.2019
    Beiträge
    6

    AW: Problem DRGB Lüfter

    Moin
    Ne einen Wackelkontakt haben sie nicht. Ich habe einen Lüfter jetzt zum leuchten gebracht.
    Der läuft auch auf allen Steckpläten am Hub. Die anderen 2 Lüfter auf keinem der Steckplätze.
    Der Hub ist nicht mit dem MB verbunden sondern mit einer Fernbedienung,
    Hub sowie Lüfter sind nagelneu, die habe
    ich heute das erste mal betrieben.

    Mfg

  4. #4
    Avatar von julian35152
    Mitglied seit
    14.01.2014
    Ort
    Wetter (Ruhr)
    Beiträge
    293

    AW: Problem DRGB Lüfter

    Wenn einer geht und die anderen nicht, kann es ja ein Defekt sein. Zwar komisch das 2 gleizeitig nicht gehen aber es gibt ja alles...

    Der defekte einzeln geht auch nicht? falls du das nicht getestet hast.

    Sonnst würde ich ein neuen schnell kaufen gehen und gucken ob es dann geht. Noch haben die läden geöffnet
    RTX 2080ti |Ryzen 7 3700X | Dominator Platinum | MSI X570 A-PRO | ALLES mit OC
    Diverse Server Technik
    Nicht nur ein Gaming Clan, sondern meine Lebensaufgabe!
    Tagebuch/Worklog

  5. #5

    Mitglied seit
    28.09.2019
    Beiträge
    6

    AW: Problem DRGB Lüfter

    Ich habe 4 von den Lüftern und gehen tut nur einer. Kann mir nicht vorstellen dass 3 kaputt sind. Bei den anderen 3 leuchten auch nur 2 einzelne Leds in der Ecke. Heute morgen hatte ich ja 2 am Leuchten, doch nachdem Neustart nur noch einer.

  6. #6
    Avatar von julian35152
    Mitglied seit
    14.01.2014
    Ort
    Wetter (Ruhr)
    Beiträge
    293

    AW: Problem DRGB Lüfter

    Sehr komisch die ganze sache
    Was für ein Motherboard hast du?
    Hat das zufällig ein 3pin 5v RGB anschluss wo du den breiten Stecker anschließen kannst?

    Ansonnsten mal bei Sharkoon Deutschland anrufen

    Phone: +49-6403-96 814 0
    Fax: +49-6403-96 814 99
    RTX 2080ti |Ryzen 7 3700X | Dominator Platinum | MSI X570 A-PRO | ALLES mit OC
    Diverse Server Technik
    Nicht nur ein Gaming Clan, sondern meine Lebensaufgabe!
    Tagebuch/Worklog

  7. #7

    Mitglied seit
    28.09.2019
    Beiträge
    6

    AW: Problem DRGB Lüfter

    Ich habe ein Prime Z370-a und da habe ich bloß den 12v anschluss weshalb ich am Hub eine Fernbedienung angeschlossen habe, mit der ich die Farbe steuern kann.

  8. #8
    Avatar von julian35152
    Mitglied seit
    14.01.2014
    Ort
    Wetter (Ruhr)
    Beiträge
    293

    AW: Problem DRGB Lüfter

    Hmm Schade

    Sehr komisch villeicht sind wirklich die anderen schrott was aber ziehmlich komisch wäre.
    Besteht denn die möglichkeit noch welche zu besorgen? Villeicht hat der Controller die durchgeschossen was aber auch ehr nicht der fall sein wird.

    Ich bin da wirklich Überfragt. Man kann ja einfach nichts falsch machen bei dem System



    Hoffen wir mal das einer später noch Antwortet!
    RTX 2080ti |Ryzen 7 3700X | Dominator Platinum | MSI X570 A-PRO | ALLES mit OC
    Diverse Server Technik
    Nicht nur ein Gaming Clan, sondern meine Lebensaufgabe!
    Tagebuch/Worklog

  9. #9

    Mitglied seit
    22.12.2018
    Beiträge
    386

    AW: Problem DRGB Lüfter

    mh.. also laut Anleitung sind die Lüfter für verschiedene Mainboards. Diese VDG Anschluss wäre für MSI laut Anleitung. Und der andere 3Pin Stecker passt bei Asus und anderen Boards. Ich denke das dein Phanteks Teil vielleicht nicht kompatibel damit ist. Das alle Lüfter schrott sind glaube ich nicht.
    Ich würde mal schauen ob das ganze kompatibel ist oder ob Sharkoon vielleicht etwas eigenes hat was du nutzen kannst. Dann sollte es sicher funktionieren.
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 4x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 9x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti @H2O Netzteil: Corsair HX850i Case: Luxe2 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    22.12.2018
    Beiträge
    386

    AW: Problem DRGB Lüfter

    Doppelpost , Sorry..
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 4x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 9x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti @H2O Netzteil: Corsair HX850i Case: Luxe2 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

Seite 1 von 2 12

Ähnliche Themen

  1. Probleme CPU LÜFTER
    Von Afanasyeva im Forum Luftkühlung
    Antworten: 22
    Letzter Beitrag: 29.06.2011, 15:25
  2. Probleme mit Lüfter
    Von firefox_83 im Forum Luftkühlung
    Antworten: 10
    Letzter Beitrag: 23.10.2010, 14:20
  3. Problem: Scythe Lüfter steuerrn
    Von RoXoR im Forum Komplette Rechner: Zusammenstellung
    Antworten: 1
    Letzter Beitrag: 21.12.2009, 16:10
  4. Problem/Hilfe: Lüfter dreht zu langsam
    Von Tin im Forum Luftkühlung
    Antworten: 7
    Letzter Beitrag: 13.12.2009, 14:08
  5. Problem:GRAKA-Lüfter läuft auf 100%
    Von erwino im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 04.10.2009, 16:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •