Seite 1 von 3 123
  1. #1

    Mitglied seit
    08.10.2017
    Beiträge
    38

    Fast neuer PC macht mal wieder Probleme

    Hallo Leute,

    leider habe ich mit meinem fast neuen Rechner mal wieder Probleme.

    Vorab technische Daten:

    Board: Gigabyte Aorus X570 Elite
    CPU: AMD Ryzen 7 3700X 8x 3.60GHz
    RAM: 32 GB G.Skill RipJaws V DDR4-3200
    Grafikkarte: Power Color RX 5700 XT RedDevil
    Netzteil: 550 Watt be quiet! Straight Power 11*
    2x SSD Samungs 850EVO
    2x SATA Festplatten

    Alles fing damit an, dass ich z.B bei Arma und GTA 5 dauernd Abstürze hatte, da konnten wir später herausfinden, dass es am PCIe4 lag.
    Nachdem wir auf PCIe 3 im Bios gestellt hatten, war "erstmal ruhe" bis dann neue Games kamen.
    Pubg installiert = Abstürze, seitdem ich im Spiel die FPS begrenzt hatte keine Probleme mehr.

    Jetzt hab ich aktuell Call of Duty Warzone installiert und nach einiger Zeit schaltet sich der ganze PC aus!
    Ich kann ihn auch dann nicht mehr einschalten. Die RGB Lüfter flackern kurz auf und mehr nicht.
    Erst wenn ich 10sekunden den ganzen Rechner vom Strom trenne, lässt sich dieser wieder einschalten.

    Mit diversen Tools habe ich nun folgende Werte beim Spielbetrieb ausgelesen (höchstwerte):

    GPU: 69 Grad / 98% Auslastung / 1995Mhz / 217 W
    MEM: 7530 MB

    CPU: 68 Grad / 26% Auslastung / 4200Mhz / 53,6 W
    Ram: 14862 MB


    Ich bin überfragt und weiß nicht was ich tun soll und verzweifel langsam an dem Rechner, dauernd gibt es Probleme.

    Ist das Netzteil doch zu klein? Wir wurde das empfohlen und bestätigt, dass wenn alles auf höchstlast läuft, es keine Probleme gibt.

    Treiber sind alle auf dem aktuellsten Stand.


    HILFE, was soll ich tun? Ich verzweifle...

    Dankeschön

    €dit: Habe gerade folgendes in der Radeon Software gefunden - normal? Siehe Anhang
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	grafik.jpg 
Hits:	43 
Größe:	208,9 KB 
ID:	1082557  
    Geändert von wizzard1337 (15.03.2020 um 19:04 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    20.10.2019
    Liest
    PCGH.de & Heft
    Ort
    da drüben
    Beiträge
    19

    AW: Fast neuer PC macht mal wieder Probleme

    Hallo,

    wenn der Rechner mitten im Spiel abschaltet spricht das meist für das Netzteil.
    Auch das du den Strom abtrennen musst würde ich so deuten das eine Schutzschaltung ausgelöst hat.
    Vielleicht hat das Netzteil einen Fehler!?! Hast du die Möglichkeit mit einem anderen zu testen?

  3. #3
    Avatar von HGHarti
    Mitglied seit
    20.10.2010
    Ort
    Ruhrgebiet
    Beiträge
    919

    AW: Fast neuer PC macht mal wieder Probleme

    Nach dem zusammenbau hast du auch Windows neu installiert?

  4. #4
    Avatar von soulstyle
    Mitglied seit
    17.01.2020
    Ort
    Planet Earth
    Beiträge
    570

    AW: Fast neuer PC macht mal wieder Probleme

    Hi,

    hast Du mal den Treiber von Powercolor vom 04.03.20 schon auf deiner Graka upgedatet?
    Auf eigene Gefahr!
    Spoiler:
    AMD Ryzen 5 3600 # ASUS Radeon TUF3-RX5700XT-O8G-GAMING # MSI B450 Tomahawk MAX # Patriot Viper 2x8GB 3600
    Enermax Liq 240 RGB # Samsung SSD 860 QVO 1TB # Toschiba HDD DT01ABA300 # Logitech G19 # G502 Hero # Intertech W III RGB

  5. #5

    Mitglied seit
    08.10.2017
    Beiträge
    38

    AW: Fast neuer PC macht mal wieder Probleme

    Habe leider kein Netzteil zum testen, auch aus dem bekanntenkreis leider nicht.

    Ja, Windows wurde schon mehrere male Neuinstalliert und der aktuellste Grafikkartentreiber ist auch installiert

  6. #6
    Avatar von soulstyle
    Mitglied seit
    17.01.2020
    Ort
    Planet Earth
    Beiträge
    570

    AW: Fast neuer PC macht mal wieder Probleme

    Was hast Du für ein PC Gehäuse?
    Wenn möglich, nimm das Seitenteil raus vom Gehäuse und versuch mal zu spielen.
    Auf eigene Gefahr!
    Spoiler:
    AMD Ryzen 5 3600 # ASUS Radeon TUF3-RX5700XT-O8G-GAMING # MSI B450 Tomahawk MAX # Patriot Viper 2x8GB 3600
    Enermax Liq 240 RGB # Samsung SSD 860 QVO 1TB # Toschiba HDD DT01ABA300 # Logitech G19 # G502 Hero # Intertech W III RGB

  7. #7
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    20.771

    AW: Fast neuer PC macht mal wieder Probleme

    Wie ist die Grafikkarte am Netzteil angeschlossen?
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

  8. #8

    Mitglied seit
    08.10.2017
    Beiträge
    38

    AW: Fast neuer PC macht mal wieder Probleme

    Ist ein Chieftec Stallion 2 und habe ihm zusätzliche Lüfter verpasst um die Abwärme gut nach außen zu leiten und zudem steht er noch auf einem Gestellt, dass Problemlos Kühle Luft angesaugt werden kann.

    @markus1612, wie meinst du das genau? Vom Netzteil die 2 VGA Stecker

  9. #9
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    20.771

    AW: Fast neuer PC macht mal wieder Probleme

    Vergiss es, hab mich vertan.
    Du hast ja das 550er Modell, welches nur 2 PCIe Anschlüsse hat.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    20.10.2019
    Liest
    PCGH.de & Heft
    Ort
    da drüben
    Beiträge
    19

    AW: Fast neuer PC macht mal wieder Probleme

    Die Temperatur die du da Ausgelesen hast ist ein Fehler, bei knapp 800°C würde du das schon merken, und nicht nur an der Strahlungswärme...

    Hast du mal geschaut ob alle Lüfter drehen bei Last? Nicht das einer tot ist und dann eine Komponente überhitzt und dadurch der Fehler entsteht.

Seite 1 von 3 123

Ähnliche Themen

  1. iTunes macht mal wieder Probleme
    Von Iconoclast im Forum Tools, Anwendungen und Sicherheit
    Antworten: 1
    Letzter Beitrag: 28.05.2016, 22:05
  2. AMD 7950 macht mal wieder Probleme :/
    Von ChristianLP im Forum Grafikkarten
    Antworten: 15
    Letzter Beitrag: 03.09.2013, 19:20
  3. Neuer PC macht probleme.
    Von Ortiborti im Forum Komplette Rechner: Praxisprobleme
    Antworten: 9
    Letzter Beitrag: 01.06.2012, 01:32
  4. Neuer PC macht Probleme
    Von Pahi im Forum Komplette Rechner: Zusammenstellung
    Antworten: 13
    Letzter Beitrag: 24.07.2010, 23:46
  5. Neuer Rechner macht Probleme (Nur ein Speicher wird erkannt)
    Von PcLover im Forum Overclocking: Mainboards und Speicher
    Antworten: 5
    Letzter Beitrag: 19.02.2009, 15:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •