Likes Likes:  0
  1. #1

    Mitglied seit
    16.07.2019
    Beiträge
    4

    (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Hallöchen PCGH-community.

    Ich habe ein kleines Problem.. und zwar, ich habe mir vor einer Woche eine neue W-Lan-Karte (Gigabyte 1733 Wb1733D-i ) gekauft und eingebaut, die lief auch soweit zufriedenstellend, bloß beim Neustart wurde sie nicht mehr erkannt, sofern der Rechner nicht vom Strom getrennt wurde. Irgendwo im Internet () stand, dass man etwas im Uefi Bios umstellen müsste. Als ich das ausprobieren wollte ist mir aufgefallen, dass ich, sobald ich f2/entf drücke, nicht ins UEFI Bios komme, sondern dass der Bildschirm einfach nur schwarz blieb. Beim Neustart wurde Windows ganz normal geladen. Also habe ich die W-Lan-Karte wieder ausgebaut, das Problem blieb aber bestehen. Habe dann die Batterie am Mainboard ausgetauscht und jetzt steht beim Start nach dem Asus Logo immer American Megatrends press F1 to Setup Bios, wenn ich das dann mache bleibt der Bildschirm immer noch schwarz. Achja, das gleiche auch beim Versuch ins UEFI beim Asus Logo zu gelangen.


    System:
    Asus Z97-p
    Intel i5 4690k
    8 GB DDR3 Crucial Ballistix Sport
    AMD R9 290
    BeQuiet Systempower 7 450w
    Crucial 500gb mx 300
    WD Blue 2TB

    Bin gerade echt ratlos, wäre toll, wenn mir hier jemand helfen könnte.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    17.05.2014
    Beiträge
    2.981

    AW: (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Schließ mal deine Monitor an den I/O Panel vom Mainboard an(DVI).Und schau mal ob was wieder angezeigt wird,deine CPU hat ja eine interne GPU Chip.
    Desweiteren weil du die Mainboardbatterie entfernt hast,kann es sein das du das resettet hast und alle vorherigen Einstellungen im UEFI BIOS gehen verloren,
    das betrifft auch die Bootsreihenfolge deiner Datenträger.Falls mehrere Datenträger installiert sind muß die Bootreihenfolge mit dem Datenträger wo Windows drauf installiert ist
    als erstes Bootoption wählen und abspeichern.Hast ein Systempower 7 Be quit was auch nicht das aktuellste ist und warscheinlich auch in die Jahre gekommen,da würde ich mal ein anderes Netzteil(aktuelles)
    testen und alle Datenträger wo kein Betriebsystem installiert ist würde ich erstmal nicht anschließen um eventuelle Bootprobleme auszuschließen.
    Deine AMD R9 290 würde ich versuchen bei einem anderem PC(nochmal austesten)oder aktuelle PSU besorgen und damit testen ,falls der den Geist aufgegeben haben sollte.

    grüße Brex

  3. #3

    Mitglied seit
    16.07.2019
    Beiträge
    4

    AW: (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Hi, also ich habe die Grafikkarte ausgebaut und den Monitor via HDMI am Mainboard angeschlossen, keine Veränderung. Ich habe die Festplatten abgesteckt, keine Veränderung.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190717_110719.jpg 
Hits:	12 
Größe:	2,01 MB 
ID:	1052498   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190717_110625.jpg 
Hits:	17 
Größe:	2,08 MB 
ID:	1052499   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190717_111307.jpg 
Hits:	21 
Größe:	2,03 MB 
ID:	1052500  

  4. #4

    Mitglied seit
    17.05.2014
    Beiträge
    2.981

    AW: (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Naja BIOS Bootvorgang wird angezeigt zumindest in optischer hinsicht ,das heißt die interne GPU funktioniert soweit und deine Datenträger
    werden auch im UEFI BIOS erkannt.Ich würde Asus Logo beim booten deaktivieren und Agressiv LPM (Link Powermanagement) auf disable einstellen(siehe unter Advanced/PCH Configuration) das ist Energiesparmodus für S-ata Schnittstellen.
    Da können SSD Datenträger störanfällig darauf reagieren,deswegen deaktiviere es besser.Ins BIOS kommste ja ,oder und kannst Einstellungen vornehmen?
    Jetzt ist die frage nachdem du die Batterie vom Board gewechselt hast,hat sich das Board sicherlich resettet und damit stellt sich die frage bei S-ata Einstellung
    wie jetzt aktuell eingestellt war nach dem reset.War sie auf IDE oder AHCI Modus und wurde da nochmal auf AHCI umgestellt nachträglich?
    Das hört sicherst mal kurios an,aber wenn so war lass es vorerst auf IDE Modus und schau mal ob dein Windows überhaupt noch hochfährt.
    Jetzt habe ich nicht gefragt welcher Windows Version überhaupt genutzt wird?
    Sollte dein Windows hochfahren,wäre es ratsam im nachhinein auf AHCI um zustellen.Dabei ist zu beachten in wechler reihenfolge siehe unter AHCI nachträglich aktivieren,

    Windows 10 - AHCI-Modus nachtraeglich im Bios aktivieren | ittweak

    Sollte Windows garnicht hochfahren egal im welchem Modus IDE oder AHCI,dann würde ich mal eine Reparatur des Betriebssystem auf der Festplatte versuchen(F8)

    und sollte das auch nicht gehen,bleibt nur noch das als letzte ursache Der Master Boot Record (kurz MBR) ist der Bereich eines Datenträgers, der zum Boot Record gehört.

    Windows 10 MBR reparieren - So einfach geht's

    grüße Brex

  5. #5

    Mitglied seit
    16.07.2019
    Beiträge
    4

    AW: (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Hey, also ich komme ja gar nicht erst in das Bios, da der Bildschirm ja schwarz bleibt, wenn ich beim Asus -Logo f2 oder entf drücke, beim zweiten Bildschirm das selbe.

    Ich nehme heute Abend mal noch den RAM raus und gucke was dann passiert.
    Nen Netzteil mag ich mir nicht auf gut Glück bestellen, werde dann am Sonntag, oder Montag, sobald ich Zeit habe einmal das Netzteil meiner Freundin ausbauen und bei mir anschließen.

    Wenn dann noch immer nichts läuft bin ich total ratlos.. passende Mainboards gibt's ja quasi gar nicht mehr neu und die gebrauchten Kosten mehr als meins als ich es vor vier Jahren neu gekauft hab.

    /edit: Hab mal jeweils einen Ram-Riegel entfernt und es läuft noch immer nicht..
    Geändert von UltraNoob (20.07.2019 um 00:05 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  6. #6

    Mitglied seit
    16.07.2019
    Beiträge
    4

    AW: (Z 97-P )Komme nicht ins Bios, Windows startet auch nicht mehr..

    Hab ganz vergessen hier noch mal zu schreiben, dabei hasse ich es wenn ich alte Threads lese die nicht zu Ende geführt wurden. ^^

    Nachdem ich alle Teile rumgetauscht hab glaube ich, dass das Mainboard defekt war.
    Da nur ein gebrauchtes zu teuer war habe ich mir im Alternate-Outlet bei einer -20% Aktion einen Ryzen 7 3700X für 230€ gekauft + MB und RAM und bin jetzt damit glücklich.

Ähnliche Themen

  1. Windows startet plötzlich nicht mehr
    Von Schleifer im Forum Komplette Rechner: Praxisprobleme
    Antworten: 2
    Letzter Beitrag: 17.04.2016, 16:49
  2. Marvell 88SE61XX Adapter initializing, komme nicht in den BIOS/ Windows
    Von Snade im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 28.02.2015, 13:08
  3. Antworten: 1
    Letzter Beitrag: 02.02.2014, 20:50
  4. Wie komm ich ins Bios?
    Von Grilgan im Forum Notebooks und Netbooks
    Antworten: 7
    Letzter Beitrag: 07.11.2009, 16:21
  5. IDF: Phoenix Technologies zeigt Prototyp-BIOS - Windows-Start in 10 Sekunden
    Von PCGH-Redaktion im Forum News-Kommentare zu Windows
    Antworten: 9
    Letzter Beitrag: 25.09.2009, 19:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •