Likes Likes:  0
  1. #1
    Avatar von unre4l
    Mitglied seit
    14.11.2012
    Ort
    Warscheinlich in DE
    Beiträge
    1.076

    Ausrufezeichen "Windows 10"-Crash ohne Fehlermeldung (PC startet einfach neu)

    Hallo,

    hatte (!) seit vergangenem Donnerstag nach einem Bluescreen beim Herunterfahren am vorherigen Tag das Problem das Windows scheinbar einfror, bzw. falls es doch mal geschafft hatte hochzufahren, einfach der Bildschirm schwarz wurde und der PC neustartete. Ich weiß leider nicht mehr welche Datei den Bluescreen ausgelöst hatte, Logs waren danach auch keine vorhanden, aber ich weiß, dass es im Zusammenhang mit SoftPerfect RAM Disk auftrat, dies hatte sich geweigert sich zu beenden, bin dann also auf Herunterfahren erzwingen und damit trat dann der Bluescreen auf. Das war übrigens das Windows 10 Build 1803.

    HW:
    i7 5820k (4 / 4,2 GHz)
    Asus X99-A II
    64 GB RAM (Crucial, 2400 MHz, CL16)
    GTX 1070 (KFA2, ~1,96 GHz)
    Be quiet! Dark Power Pro 11 1000W*

    *Bevor hier Kritik kommt: hatte ein 850er (weil ich mal 2 Grakas hatte), das war aber kaputt, da habe ich im Rahmen der RMA ein Upgrade auf ein 1000er bekommen.

    Am nächsten Tag bin ich dann auf Fehlersuche gegangen. Da Windows hier noch einigermaßen stabil war, solange man nicht die Maus viel bewegt hatte, habe ich für ne 3/4 Stunde ungefähr OCCT laufen lassen, um zu schauen, ob es an der CPU lag. Es gab keine Probleme, CPU scheinbar stabil.
    Nächste Station war dann Memtest, das habe ich komplett durchlaufen lassen, keine Fehler.
    Als nächstes habe ich versucht das Netzteil auszuschließen, in dem ich Furmark + OCCT/IntelBurnTest/Prime95 laufen lassen habe und eins von beiden, bzw. beide aus- und wieder angeschaltet habe (spontaner Lastwechsel). Auch hier keine Probleme, musste nur mit der Mausbenutzung sparsam sein. Mit Furmark, habe ich meiner Meinung nach auch einigermaßen meine Grafikkarte ausschließen können, vorerst. Ich hatte es für unwahrscheinlich gehalten, dass Windows einen Grafikbenchmark überlebt hätte, vor allen Dingen, weil ich einen solchen erst hätte herunterladen müssen. Das wäre dabei locker mal wieder gecrasht.
    Somit blieben für mich eigentlich nur noch die Festplatten, da ja diese ganzen Sachen vorher fehlerfrei durchliefen, konnte ich das Mobo eigentlich auch mit ausschließen. Somit habe ich dann alle unnötigen Festplatten abgesteckt, aber Windows crashte immer noch. Habe auch mal alles außer der Tastatur abgesteckt, aber es gab immer noch Crashes.

    An dieser Stelle, will ich mal präzisieren, wann genau Windows crashte: Mausbewegungen + I/O. Also z.B. im Explorer rumklicken oder im Browser rumklicken, etc. Später, also als ich ständig Windows neuinstalliert und rumprobiert habe, ist es dann sogar teilweise kurz nach dem Hochfahren, ohne dass ich überhaupt IRGENDWAS gemacht habe, gecrasht. Bei den Stabilitätstests waren diese beiden Sachen ja auf ein Minimum reduziert, daher wohl kein Crash.

    Da ich vermeiden wollte Windows neuinstallieren zu müssen, habe ich versucht eine Reperaturinstallation durchzuführen, einmal in Windows selbst und einmal mit Windows aufm USB-Stick, das Letztere ging gar nicht, beim Ersteren kam nur eine Fehlermeldung, dass auf diesem PC kein Windows installiert werden kann (hab das normal und im abgesicherten Modus probiert). Bin dann in den abgesicherten Modus, der übrigens komplett stabil war, hab SoftPerfect deinstalliert, da kam eine Fehlermeldung, dass auf den Datenträger nicht zugegriffen werden kann, SoftPerfect war aber wohl trotzdem installiert. Jedenfalls blieben die Crashes. Bin dann in die Bootoptionen von Windows (Shift halten und Neustart/Herunterfahren klicken), wollte Windows auf einen früheren Wiederherstellungspunkt setzen, ging nicht, die Wiederherstellungsdatei konnte nicht gelesen werden. Festplatte oder Dateisystem/Windows im Eimer?

    Das fehlerhafte Windows war da auf einer Seagate Barracuda 7200.14 1 TB installiert, hab mir dann eine Samsung 860 Evo mit 500 GB gekauft. Hatte Windows neuinstalliert, Build 1903, aber da trat dann, nachdem Windows einige Treiber installiert hatte, das selbe (!) Problem auf. Also war ein Hardwaredefekt wieder aufm Tisch. Einige Hardwaretests ohne Fehler später: nochmal auf der SSD installiert, gleiches Problem, auch wenn ich selber die passenden Treiber von 'nem USB-Stick installiert hatte.
    Hab es dann wieder auf der Seagate installiert und da lief es, hab einige Stunden sogar gespielt, konnte im Internet surfen, im Explorer rumklicken, etc. Also alles, was vorher einen Crash ausgelöst hatte. Das wollte ich nicht auf mir sitzen lassen, wollte ja die SSD nicht umsonst gekauft haben, also wieder darauf installiert und wieder Crashes. Es wurde wieder einfach schwarz und der PC startete neu.
    Hab es dann wieder auf der Seagate installiert und da war es dann tatsächlich auch instabil! Gleiches Problem, allerdings kam hier jetzt wieder das scheinbare Einfrieren von Windows beim Hochfahren dazu. Hab es versucht mehrmals zu starten, manchmal ging es, manchmal nicht, aber als es dann wieder einfror, habe ich mal auf meine Festplattenleuchte geachtet und gesehen, dass es ja noch läuft. Ich habe also ein bisschen gewartet, den Ein-/Ausschalter betätigt und kurz gewartet, Windows fuhr dann anscheinend ganz normal runter und der PC ging aus. Darauf hin habe ich die Grafikkarte nochmal neu in den selben PCI-E-Slot gesteckt, gleiches Problem (manchmal fror es ein, manchmal nicht). Grafikkarte in die anderen PCI-E-Slots gesteckt, selbes Problem. Bin dann ins BIOS rein, auf Standardeinstellungen zurückgesetzt, gleiches Problem. Ich habe dann allerdings gesehen, dass die Grafikkarte in den anderen Slots nur mit 1x-Anbindung lief, im ersten Slot lief sie aber ganz normal mit 16x. Jedenfalls hatte ich da dann doch wieder das Board im Auge.

    Viel Ratlosigkeit und Tests später habe ich Windows dann wieder auf der SSD installiert und da hatte ich dann das seltsame Problem, dass, nachdem Windows Grafiktreiber installiert hatte, alles einen Pink-Stich hatte. Neugestartet, da kam das Windows-Bootmenü, da Windows ja 2 Mal installiert war, aber sogar dort alles pink! Habe dann die Seagate-Installation gestartet, da war dann wieder alles normal. Nochmals auf der SSD neuinstalliert, pink weg, Crashes immer noch da. Auf der Seagate neuinstalliert und wieder war es stabil. Das läuft jetzt auch seit 2 Tagen komplett stabil, trotz (sehr viel) spielen, Internet, etc.

    Ich bin einfach komplett ratlos, weiß ja auch nicht, ob das jetzt stabil bleibt. Ich muss meine Prakikumsarbeit noch fertig machen und demnächst meine Bachelorarbeit schreiben, bzw. programmieren. Da kann ich einen kaputten (oder lahmen alternativ) PC absolut nicht brauchen! Gegen Datenverlust darf ich mich dann natürlich auch noch extra absichern...
    Hardwaretechnisch könnte ich mir nur CPU (Ryzen 9 3900X / Ryzen 7 3700(X)) + Board + RAM kaufen ODER ne neue Grafikkarte (z.B. Radeon RX 5700 XT) + 1/2 Teile aus der anderen Kombination. Erst Ende des Monats könnte ich mir quasi nen neuen Rechner kaufen, also CPU, Board, RAM, Graka. Festplatten hab ich genug. Netzteil scheint ja nicht das Problem zu sein. Eigentlich war das Geld für 'ne neue Wohnung gedacht, aber PC ist durch die Bachelorarbeit erstmal wichtiger.

    Keine Ahnung, ob das Problem durch die Hardware kam und vor allen Dingen durch welche (!) oder von Windows selbst. Wenn das Windows zwischendurch nicht auch auf der Seagate instabil gewesen wäre, hätte ich ja alleinig die SSD verdächtigt, weiß aber auch nicht wie ich die testen soll (bevor ich sie zurückschicken würde).
    Ich muss allerdings ehrlich sagen, dass ich mir nur zu 99% sicher bin, dass die Installation, die dann wieder instabil war und einfror, wirklich auf der Seagate war, ich hab Windows einfach so oft neuinstalliert und jedes Mal geringste Änderungen probiert, dass es schwer ist da durchzublicken.

    Insgesamt habe ich versucht grob in dem Post darzulegen, was ich versucht habe und wie das Problem auftrat. Wahrscheinlich ist der Post eh viel zu lang, aber ich hab mich schon aufs Wesentliche beschränkt und ein TL;DR eignet sich hier meiner Meinung nach nicht.

    Mit freundlichen Grüßen

    unre4l

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    gekipptesBit
    Gast

    AW: "Windows 10"-Crash ohne Fehlermeldung (PC startet einfach neu)

    Zitat Zitat von unre4l Beitrag anzeigen
    Da Windows hier noch einigermaßen stabil war, solange man nicht die Maus viel bewegt hatte, habe ich für ne 3/4 Stunde ungefähr OCCT laufen lassen, um zu schauen, ob es an der CPU lag.
    Musste nur mit der Mausbenutzung sparsam sein. Habe auch mal alles außer der Tastatur abgesteckt, aber es gab immer noch Crashes.
    An dieser Stelle, will ich mal präzisieren, wann genau Windows crashte: Mausbewegungen + I/O. Also z.B. im Explorer rumklicken oder im Browser rumklicken, etc. Später, also als ich ständig Windows neuinstalliert und rumprobiert habe, ist es dann sogar teilweise kurz nach dem Hochfahren, ohne dass ich überhaupt IRGENDWAS gemacht habe, gecrasht.
    Überprüfe die Maus oder Tastatur auf Kabelbruch, andere Geräte, an anderen PC testen.
    Des weiteren hast du das Bios auf Standard gesetzt, dieses doofe Standard ist auch schuld das manches nicht gut läuft.
    Im heutigen Bios wird unter dem Ram auf zu scharfe Ramtimings eingestellt und sehr gerne eben diese XMP-Profile.
    Diese XMP-Profile sind nicht immer Ramkonform, das heißt sie nutzen die vorgegeben Werte des Herstellers oft nicht richtig.
    Meist liegt es an der Command Rate, die gerne auf 1 statt 2 eingestellt wird. Auch kann es sein das je mehr Ram (ab 2x8GB) es zu weiteren Einstellungen der Werte bedarf. Zwar nutzt du auch logischerweise geschickt auch Ramdisk, das würde ich zunächst mal kurz testweise weglassen.
    Wenn es immer noch zu instabil ist bei der Command Rate-Einstellung dann können andere höhere Latenzen des Rams besser sein.
    Wenn es sein muß kann man auch mit 2133Mhz durchtesten z.B...........

  3. #3
    gekipptesBit
    Gast

    AW: "Windows 10"-Crash ohne Fehlermeldung (PC startet einfach neu)

    ...Benchmarks helfen kaum bis gar nicht - Spiele und Anwendungen sind da viel besser und schneller.
    Auch wenn du stundenlang mit Benchmarks rumtestest, kann schon eine neu gestartete Anwendung danach alles zum Absturz bringen.

  4. #4
    Avatar von unre4l
    Mitglied seit
    14.11.2012
    Ort
    Warscheinlich in DE
    Beiträge
    1.076

    AW: "Windows 10"-Crash ohne Fehlermeldung (PC startet einfach neu)

    XMP-Profil ist/war standardmäßig bei mir deaktiviert. Hatte das mal getestet als der Rechner neu war, hat aber immer total utopische Sachen eingestellt gehabt.

    Naja OCCT und Memtest sind jetzt nicht wirklich Benchmarks. Furmark, ja.

    Ich hatte ja aber jetzt einige Tage Zeit den Rechner zu testen und es ist immer noch alles stabil, absolut keine Probleme. Ich bin daher immer noch der SSD ggü. misstrauisch.
    Irgendeine Idee die zu testen? Vllt. mach ich mal im SSD Forum nen Thread auf.

  5. #5
    gekipptesBit
    Gast

    AW: "Windows 10"-Crash ohne Fehlermeldung (PC startet einfach neu)

    SSD oder HDD kann man mit Crystaldiskinfo auslesen und überwachen.
    Ich hatte zuvor ein XMP-Profil bei 2x4GB Ram und holte mir dann nochmal 2x4GB dazu.
    Dieses XMP-Profil lief dann sehr fehlerhaft mit ungewöhnlichen Auswirkungen.
    Hänger, sporadische Abstürze und selten Bluescreens. Mal Stundenlang nichts oder sogleich direkt nach dem Windowsstart. Besonders wenn man Anwendungen lud passierte es oft schon nach 5-10Minuten.

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. Windows 10: Rechner startet einfach neu
    Von bleede_chund im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 12
    Letzter Beitrag: 30.12.2016, 16:47
  2. Gelöst: Windows: WHEA_UNCORRECTABLE-ERROR und Boot Fehlermeldung 0cx0000001
    Von Viner-Cent im Forum Komplette Rechner: Praxisprobleme
    Antworten: 6
    Letzter Beitrag: 21.11.2014, 16:06
  3. Windows Neuinstallation nach "Crash"
    Von ChrisDeger im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 10
    Letzter Beitrag: 16.05.2014, 14:27
  4. Laut Windows droht die Festplatte auszufallen - Fehlermeldung möglich?
    Von Malocher im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 13
    Letzter Beitrag: 28.03.2010, 19:29
  5. Windows 7 (Prof. 64-Bit) - Fehlermeldung Firewall abschalten
    Von brennmeister0815 im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 6
    Letzter Beitrag: 27.03.2010, 16:28

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •