• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

X399 Aorus Gaming 7 and Gigabyte Software

X-CosmicBlue

PCGH-Community-Veteran(in)
Hallo,

zuerst einmal möchte ich ein Lob loswerden. Das Motherboard ist eines der schönsten, die ich je besessen habe und das liegt nicht an den LEDs. Natürlich ermöglicht die die TR4-Plattform eine Menge der Features, so dass man sagen muss, dass die Möglichkeiten, die das Motherboard bietet noch nicht mal exklusiv sind.
Und auch wenn PCGH im Promillebereich anders beurteilt hat, von den paar aktuell erhältlichen TR4-Mainbaords gefällt mir das X399 Aorus Gaming 7 wirklich am Besten. Eine sinnvolle Einteilung und Lage der PCIe-Slots (so das bei 2-Slot-Kühllösungen von Grafikkarten nicht zu viel anderes Slots unnötig abgedeckt und somit unbrauchbar werden), 3 sinnvolle QuickBottons (Power, Reset, CMOS), das I/O-Panel gefällt mir von der Aufteilung gut (auch wenn hier sicherlich auch gut noch ein CMOS-Quickbotton hin gepasst hätte, so dass man nicht das Gehäuse öffenen muss) und die beiden beigelegten Temperatursensoren verrichten ihren Dienst ebenfalls sehr gut.

Kommen wir zu meinen Kritikpunkten:
Die Schrauben für die Befestigung der NVMe-SSDs sind zu weich, der nötige Kreuzschlitzschraubendreher findet kaum Halt, mehr als einmal Aufrüsten der SSDs werden die Schrauben wohl nicht überleben und einen der 3 NVMe-Slots kann ich schon nicht nutzen, weil die Schraube von Anfang an abgenutzt war. Jeder Versuch, da mit dem Kreuzschlitz die Befestigung zu öffnen hat es nur schlimmer gemacht. Dieser Platz ist für mich als nicht nutzbar. Schade. Eventuell versuch ich das irgendwann nochmal mit einer Zange und etwas Gewalt...

Aber was mich wirklich fertig macht, ist die miserabel programmierte Software. Ich werde das Gefühl nicht los, dass hier mit der "heißen Nadel gestrickt" wurde:
- @Bios (warum man dem keinen eingängigeren Namen geben kann ist mir unverständlich) findet nur die BIOS-Version F2, es gibt aber schon F3j, die muss man aber manuell herunterladen und dann über @BIOS flashen.
- BIOS Setup ist ein Witz. Vergleicht die Einstellungsmöglichkeiten bitte mal mit denen von MSI ControlCenter und MSI ClickBIOS. Obendrein passt es nicht ins Design des anderen Gigabyte App, denn es hat eine blaue Titelleiste.
- EasyTune stützt ab, wenn ich auf den Reiter Advanced CPU OC klicke. AutoTuning ist grau/deaktiviert und das auf einem frisch installiertem Windows 10 (vor der Neuinstallation ging es. Hab nur die AMD Chipset driver installiert)
- Fastboot bietet die Möglichkeit, ins BIOS zu booten. Das passiert aber nicht, Windows wird einfach nur neugestartet.
- RGB Fusion stürzt mit dem Fehler "Der Index lag außerhalb des Bereichs. Er darf nicht negativ oder kleiner als die Sammlung sein. Parametername: StartIndex" ab. Ja, habe bereits die anderen Beiträge zu dem Thema hier im Forum gelesen und die dortigen Anweisungen befolgt. Wie gesagt, frisch installiertes Windows, ohne andere RGB-LED-Steuersoftware installiert. (Ich kann auch nicht nachvollziehen, warum andere LED-Software stören sollte, bei Virenscannern seh ich das ja noch ein...)
- SIV und EasyTune erkennen die Taktung des Prozessors nicht richtig (CPUID und Ryzen Master zeigt die Taktraten wie im BIOS eingestellt)

Dann zum BIOS.
Dort gibt es (zumindest mit F3j) die Möglichkeit, OC-Profile zu nutzen (wie die Option genau heißt und in welchem der durchaus verschachtelten Untermenüs sie sich versteckt, weiß ich leider gerade so aus dem Kopf nicht so genau, ich glaube M.I.T. -> Advanced CPU Core Setting).
Dort gibt es
Normal Operation,
OC1: 8 Cores, 3,9 GHz, Spannungswert,
OC2: 8 Cores, 3,95 GHz, Spannungswert,
OC3: 4 Cores, 4 GHz, leicht erhöhter Spannungswert
und Custom Configuration.
Custom Configuration ändert aber nichts, es gibt keine weiteren Einstellungsmöglichkeiten, wenn man dieses Profil wählt. Es verhält sich vielmehr wie Normal Operation, wo man einfach an gleicher Stelle einfach nur den Multiplier und die Spannungswerte ändern kann und das ist, wie geschrieben, auch in Normal Operations möglich.

Und zu guter letzt:
Prinzipiell läßt ich im BIOS alles einstellen, was auch das Ryzen Master Tool kann, was ich sehr gut finde.
Nur eine Einstellungsmöglichkeit des Programms fehlt im BIOS: Ich kann im BIOS nicht den Speicherzugriffsmodus zwischen "verteilt" und "lokal" wechseln. Warum eigentlich nicht?

Ganz ehrlich: für die 350€ Euro, die das Mainboard gekostet hat, wünsche ich mir funktionierende Software, so dass ich alle Funktionen nutzen kann.
RGB Fusion ist super empfindlich was andere installierte Software angeht? Dann verbaut keine LEDs oder stellt auf der Homepage eine (In-)Kompatibilitätsliste für Programme aus, so wie es für RAM und CPUs getan wird.
EasyTune ist inkompatible zu Threadripper? Dann brecht die Installation mit diesem Hinweis ab oder stellt die Installation über die Gigabyte App gar nicht erst zur Verfügung.
Ich verzichte gerne auf dieses dunkle App-Eigendesign mit roten Streifen und nehm sie lieber als normales Windows-Fenster-Programm, wenn sie dafür wenigstens funktionieren.

Gigabyte Software Takraten 2.jpg

Bitte nicht falsch verstehen, ich möchte hier wirklich konstruktive Kritik abliefern. Aber die Menge und die Art der Fehler machen es mir echt schwer. Anfangs hab ich noch gedacht, es liegt an einem vollgemüllten Windows, aber jetzt...
Für ein Mainboard, das im oberen Consumer-Bereich angesetzt ist und auf Grund der Plattform auf semiprofessionelle Anwender abzielt (Prosumer, wie es bei der AMD Vega RadeonPro so schön heißt), passiert mir irgendwie zu wenig.
Das kann gut sein, bedeutet es doch eigentlich, dass das Produkt fehlerfrei ist.
Und im Falles des BIOS möchte ich das auch gerne annehmen (trotz diverser Spectre und Meltdown-Meldungen, die zum Teil auch Threadripper betreffen).
Aber was die Software angeht, da seh ich Stillstand, keine Updates. Fehler wie die bei RGB Fusion geistern seit Monaten durchs Netz, man hat das Gefühl, es handelt sich noch um eine Beta, aber weiterentwickelt wird auch nichts.
Schade.

Mit (ernsthaft) freundlichen Grüßen und einen schönen Sonntag noch
Christian
 
Zuletzt bearbeitet:

GIGABYTE_Support_Team

Gigabyte Staff
Hallo Herr X-CosmicBlue

Danke für Ihre Anfrage und Geduld.

Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

Fragen =>

Wurde Windows 10 version 1709 oder 1803 sauber neu installiert?
Wurden nach der Windows Neuinstallation die aktuellen Treiber von unserer Supportseite installiert?

Sind App Center, RGB Fusion und @bios als aktuelle Versionen von der Supportseite installiert worden?

Sollten Sie gern direkt mit uns sprechen wollen, bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch um etwaige Einstellungen zu korrigieren.

Wir wünschen Ihnen einen schönen Abend und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
TE
X-CosmicBlue

X-CosmicBlue

PCGH-Community-Veteran(in)
Hallo,

Windows 10 Pro wurde in der Version 1803 sauber installiert.
Nach der Windows Installation habe ich erstmal nur die AMD Chipset Driver und das Gigabyte App Center installiert, bei frisch von der jeweiligen Homepage.
Über das App Center habe ich dann RGB Fusion und @BIOS installiert.

Was machen wir mit EasyTune, Fastboot und SIV?

Mit freundlichen Grüßen
Christian
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo Herr X-CosmicBlue

Danke für Ihre Anfrage und Geduld.

Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

Ántwort =>

Please refer to our test result as below, all SW APPs has been downloaded from our X399 website.

MB : X399 Aorus Gaming 7
CPU : 1900X
BIOS : F3j
OS : Win10 64 (1803)
APP Center : B18.0301.1
@BIOS : B17.1204.1
EasyTune : B18.0416.1
Fast Boot : B17.0712.1
RGB Fusion : B18.0424.1
SIV : B18.0416.1

@Bios (I don't understand why you can't give it a more catchy name) only finds the BIOS version F2, but there is already F3j, but you have to download it manually and flash it via @BIOS.
Currently the latest BIOS on our @BIOS sever is F2, please suggest to update F3j BIOS manually and we will inform our relate team to update latest BIOS on our @BIOS server.
BIOS setup is a joke. Please compare the settings with those of MSI ControlCenter and MSI ClickBIOS. On top of that, it doesn't fit into the design of the other Gigabyte app, because it has a blue title bar.

EasyTune
crashes when I click on the Advanced CPU OC tab.
Test no problem, the system didn’t meet crash after press the Advanced CPU OC tab, please suggest try to install all latest SW from our website

AutoTuning
is grey/disabled on a freshly installed Windows 10 (I only installed the AMD Chipset driver before reinstalling)

Test no problem.

Fastboot
offers the possibility to boot into the BIOS. But that doesn't happen, Windows just restarts.

The system can normally boot into BIOS after I press “Enter BIOS Setup now”

RGB Fusion
crashes with the error "The index was out of range. It must not be negative or smaller than the collection. Parameter name: StartIndex". Yes, I have already read the other posts on the topic here in the forum and followed the instructions there. As said, freshly installed Windows, installed without other RGB LED control software. (I also can't understand why other LED software should interfere, I still see that with virus scanners...)

Test no problem, I’ve changed multiple setting by RGB Fusion and can’t face such problem.

SIV and EasyTune
do not recognize the processor clock correctly (CPUID and Ryzen Master shows the clock rates as set in the BIOS)

Face problem, our SW team inform will try to fix it.

Then to the BIOS:
There is (at least with F3j) the possibility to use OC profiles (what the option is called exactly and in which of the quite nested submenus it hides, I don't know exactly from the head, I think M.I.T. -> Advanced CPU Core Setting).

There's
Normal Operation,
OC1: 8 cores, 3.9 GHz, voltage value,
OC2: 8 cores, 3.95 GHz, voltage value,
OC3: 4 cores, 4 GHz, slightly increased voltage value
and Custom Configuration.
However, Custom Configuration does not change anything, there are no other settings available when you select this profile. It behaves more like Normal Operation, where you can simply change the multiplier and the voltage values at the same place and that is, as written, also possible in Normal Operations.
Please adjust OC mode to customized, then adjust it by Custom Pstate



1.jpg
2.jpg

AutoTuning1.png
EasyTune1.png

Sollten Sie gern direkt mit uns sprechen wollen, bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch um etwaige Einstellungen zu korrigieren.

Wir wünschen Ihnen einen schönen Abend und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
TE
X-CosmicBlue

X-CosmicBlue

PCGH-Community-Veteran(in)
Hallo,

vielen Dank für die Mühe (bitte auch an die Kollegen weitergeben) und die Hilfe.
Ich hatte eh vor heute nach der Arbeit ein kleines Update von meiner Seite aus zu schreiben.
Habe gestern Abend bzw heute Nacht bis 1 Uhr gesessen und ausprobiert.

Dabei viel mir folgendes auf, was hiermit auch bestätigt ist:
Die Apps auf der Homepage sind neuer als jene die das App Center findet, kennt und auf die es aktualisieren kann.
Manuell heruntergeladen ließen sie sich problemlos updaten oder brachen die Installation mit dem Hinweis ab, das die installierte Version doch schon neuer sei.
Einzig RGB Fusion lies dies nicht zu. Ein Vergleich der Versionen ist leider nicht so ohne weiteres möglich.
Habe dann RGB Fusion deinstalliert und den Rechner vom Strom getrennt und 3 Minuten gewartet (Netzkabel gezogen - so wird es sowohl bei Asus wie auch bei G.Skill bei Problemen mit den LEDs empfohlen).
Anschließen Kabel wieder anschließen, Rechner starten, RGB Fusion installiert, rebootet und sieh da, es läuft.

Übrigens ist auch hier die Version über das App Center veraltet.

Auf den Screenshots ist BIOS-Version F3g angegeben. Wie gesagt, ich arbeite hier mit F3j.

EasyTune graut immer noch Eco Und AutoTune aus, Advanced CPU OC geht dafür jetzt aber wieder.
Zum BIOS via FastBoot geht auch immer noch nicht.

Ich wünsche einen schönen Abend bzw da Sie dies wohl erst morgen lesen, einen angenehmen Arbeitstag
Christian
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo Herr X-CosmicBlue

Danke für Ihr Feedback und Geduld.

Wir haben es weiter getragen.

Sollten Sie gern direkt mit uns sprechen wollen, bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch um etwaige Einstellungen zu korrigieren.

Wir wünschen Ihnen einen schönen Abend und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
Oben Unten