• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 8.1. sythemewiderherstellung kein internet mehr

schroetie

Schraubenverwechsler(in)
Hi Leute,
habe ein problem, habe gestern ein systhemewiderherstellungs Punkt akteviert und seit dem kein wirkliches internet mehr.
Ich kann über den ms store runterladen und news lesen. Aber wenn ich über firefox oder chrome online gehenmöchte geht es nicht mehr. Genauso wenn ich ein mmo oder so starte geht es nicht.
Weiß leider nicht mehr weiter.
Freue mich über jeden tip.

Mfg

Schroetie
 

S754

PCGHX-HWbot-Member (m/w)
Schau so aus als ob irgendwie dein DNS Server nicht funktioniert. Starte mal den Router neu oder trag bei dir am Computer den Google DNS ein (8.8.8.8).
Wie das geht, sagt dir :google:
 
TE
S

schroetie

Schraubenverwechsler(in)
Weiel meindows nicht mehr richtig funktioniert hat. Mein kompletter desktop war leer und windows brauchte viel zu lange um zu laden. Nach der widerherstellung geht soweit alles wider bis aufs internet und das ging auch noch bevor ich die widerherstelljng gemacht habe.
habe ne anderen browser insterliert der geht aber der rest funktioniert nicht
 
Zuletzt bearbeitet:

ollivetti

PC-Selbstbauer(in)
Was sagt denn die proxy einstellung im internet explorer?

Extras -> optionen -> verbindungen -> proxy

die schritte koennen ggf etwas abweichen. Bin nur uebers handy on und daher nicht direkten zugang zum internet explorer.
 

ollivetti

PC-Selbstbauer(in)
hm ok.

Geh mal in die eingabeaufforderung folgendes ein:

Ipconfig /release
Ipconfig /renew
Ipconfig /flushdns

Jeden befehl mit enter bestaetigen.
 
TE
S

schroetie

Schraubenverwechsler(in)
-Also bei firefox kommt keine meldung nur eine leere seite, ie seite kann nicht angezeigt werden, chrome wird ersg gar nichg geöffnet

-bei den ping habe ich jetzt mal den router eigegeben und es kamm folgendes bei raus

Pakete gesendet 4 empfangen 0 verloren 4 100% verlust
 

ollivetti

PC-Selbstbauer(in)
Und bei ping "www.heise.de"

Hier auch msl "www.microsoft.com" testen.

interessant waere auch die seite bzw. Ip der appseite oder newsseite von MS mit nem ping zu testen.
 
TE
S

schroetie

Schraubenverwechsler(in)
- heise.de 4 gesendet 4 empfangen 0 verloren
- microsoft.com das selbe
- giga.de auch das selbe
 

ollivetti

PC-Selbstbauer(in)
Dann liegt es an den browsern.

Ich kann grad leider nicht auf einen rechner zugreifen um in die einstellungen reinzuschaun.

Evtl hst irgendnen haken gesetzt (hier evtl. Unter verbindungen) oder aber haben die browser ne fehlende berechtigung in der firewall oder zugriffsberechtigung.

Vllt die browwser als admin ausfuehren. Firewall pruefen am rechner.
 
TE
S

schroetie

Schraubenverwechsler(in)
Habe alles durch geschaut nix gefunden. Habe firefox neu insterliert geht auch nicht.
 

ollivetti

PC-Selbstbauer(in)
Hm. Somit haben wir zumindest mal den fehler auf eine briwsereinstellung eingegrenzt. Sehr wahescheinlich im IE die auch auf due andren browser uebetragen werden.

Um weiter helfen zu koennen muss ich morgen mal am rechner schaun, welche einstellungen in frage kommen.
komm leider nicht vor morgen abend an meinen rechner.
Vllt kommst durch weitere recherche heute selber noch weiter. Ich wuerde ggf morgen auch mal ne teamcentersession vorschlagen. Im schlimnsten fall kommt ne neuinstallation in frage. :(
 
TE
S

schroetie

Schraubenverwechsler(in)
Nein so ist das bei mir nicht. Es geht auf beiden varianten nicht. Habe jetzt mal noch andere programme versucht zu starten zb. Team speak, team viewer Und es kommt jedes mal eine fehler meldung xy.exe ungültiges Bild. Vieleicht liegt das problem zusammen.
 

ollivetti

PC-Selbstbauer(in)
Pruefe mal ob alle treiber auf dem aktuellsten stand sind und ob auch alle windiws oatches installiert sind.
wenn nein, dann mach alle drauf.
wenn aich kein teamviewer moeglich ist wird es tricky ^^
 
TE
S

schroetie

Schraubenverwechsler(in)
So habe mich jetzt dazu entschieden das syrhem neu aufzusetzen. Da viele programme nicht mehr funktioniert haben.
Trotzdem danke für die schnelle und ausführlich Hilfe.
 

ollivetti

PC-Selbstbauer(in)
HI,

der Fehler war auch sehr speziell. Man hat zwar das ein oder andere dazu gefunden, aber nicht genau das gleich wie bei dir.

WO genau der Fehler lag, weiß nur dein Windows. ;) ICh denke auch, dass es so der bessere Weg ist. SOrry dafür.

Und kein Problem für die, leider nicht erfolgreiche, HIlfe. :)

Grüße

ollivetti
 
Oben Unten