• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 Reparatur - Tastatur und Maus unbenutzbar

Roboforce

Komplett-PC-Käufer(in)
Hallo liebe Community! :) Ich habe ein kleines Problemchen was mir vielleicht irgendwann ziemlich Ärger machen wird. Und zwar kann ich in dem Recovery Modus von Windows 7 keine Maus und Tastatur benutzen. Während der Modus geladen wird, leuchten Maus und Tastatur (die Num Block Leuchtaste) auf, sobald es fertig geladen hat sind jedoch beide aus. Ich war so bisher nicht in der Lage die Windows Reparatur zu benutzen, und mit Live CDs / DVDs mit Windows PE als Umgebung geht es ebenfalls nicht. Kurios finde ich, es hat beim aller ersten Mal (das Installieren von Windows 7) doch auch keine Probleme gegeben...

Zudem habe ich beobachtet, dass das Verhalten recht ähnlich ist wenn ich normal Windows 7 starte. Maus und Tastatur gehen während dem Bootvorgang an, und als der Bootbildschirm weg ist, geht die Nummern Block Leuchte der Tastatur aus. Mit dem Unterschied das Maus und Tastatur aber funktionieren!

Ich habe bisher schon alles das versucht was die Person mit dem selben Problem hier auch schon gemacht hat: Win 7 Prof 64 bit recovery mode no usb keyboard or mouse - Microsoft OS Forum - Software & Operating Systems - Dell Community - ich bin dadurch nicht schlauer geworden ("Legacy USB" ist im Bios zum Beispiel an, war schon voreingestellt). Mit Ach und Krach konnte ich in einem Fall die Windows Reparatur dazu zu bringen mich doch meine Eingabehardware nutzen zu lassen indem ich eine zweite Maus an die vorderen Front USB 2.0 Anschlüsse angeschlossen habe, das hat allerdings von 10 Versuchen nur 1 mal funktioniert. Das kann damit leider nicht die Lösung sein, auch wenn es im Notfall vielleicht irgendwie noch möglich wäre. Angenehm ist es aber definitiv nicht, und ich mag das Problem gerne lösen. Habt ihr Ratschläge?

Dankeschön im Voraus!
 
Zuletzt bearbeitet:

Brexzidian7794

BIOS-Overclocker(in)
Benutzt du einen fertig PC von Dell(mit vorinstallierten Betriebssystem) oder ist es eigenbau?Welches OS nutz du und um welche Tastatur und Maus handelt es sich bei dir?

Wenn es ein PC von Dell ist dann wäre es schön zu wissen um welches Model es sich handelt?Bissel mehr Infos kann schon weiter helfen.

grüße Brex
 
TE
R

Roboforce

Komplett-PC-Käufer(in)
Stimmt, entschuldige! Ich hatte vor ein paar Wochen mal dieses Thema eröffnet http://extreme.pcgameshardware.de/k...le-fuer-830-euro-brauche-bitte-absegnung.html, das hier ist die Liste: https://www.mindfactory.de/shopping...2215c95df749264bbda9f6d3922467d9997e253abf781

Den Link oben zum Dell Forum habe ich verlinkt, weil es dem Problem was ich habe extrem gut entspricht. Leider scheint er auf seinem Problem sitzengeblieben zu sein. Bei der Windows Installation hatte ich keine Probleme mit Maus und Tastatur, im Nachhinein wenn ich es nochmal probiere allerdings schon, genauso wie bei ihm. Sehr merkwürdig... Naheliegend wäre schon das es irgendwas mit USB 3.0 sein muss, doch wenn es selbst an USB 2.0 Ports nicht funktioniert, weiß ich nicht was es dann sonst sein soll. Es ist zwar zum Glück nicht komplett unmöglich, doch es nervt ziemlich wenn die Eingabegeräte die meiste Zeit dann nicht nutzbar sind, weil Windows meint sie beim Beenden des Bootvorgangs zu deaktivieren.
 

Brexzidian7794

BIOS-Overclocker(in)
Grundsätzlich unterstützt Win 7 nicht nativ USB 3.0 und man muß den Treiber nachträglich installieren.Also reine USB 3.0 Peripheriegeräte funktionieren erst wenn Win 7 die USB 3.0 Treiber nachträglich installiert sind und geladen oder in die Installtionsmedium von Win 7 integriet ist bei installation.
Ansonsten muß jede normale Maus /Tastatur mit USB 2.0 immer funktionieren,es sei du hast die Chipsatztreiber des Mainboard nicht richtig oder fehlerhaft installiert oder USB Einstellungen im UEFI nicht korrekt(USB Controller aktiv im UEFI BIOS oder sonstiges was mit USB zu tun hat ?)
Und UEFI BIOS auf dem aktuellsten stand? Und den Anschlussbuchse von USB Header auf Mainboard mal kontrollieren ob alles korrekt sitzt zum Frontpanel USB.Und ich nehme an das du Maus und Tastatur hinten am I/O Panel am Mainboard dran was üblich ist?
Handelt es sich um einen Gamer -Maus und Tastatur oder ist das eine normale Standard Office Set?Ich verlink dir mal den Herstellerwebsite vom Mainboard und lade dir mal die aktuellsten Treiber runter und versuch mal die.

GIGABYTE - Mainboard - Socket 1150 - GA-H97-HD3 (rev. 1.0)

grüße Brex
 
TE
R

Roboforce

Komplett-PC-Käufer(in)
Nach etwas testen habe ich das Problem gefunden. Es liegt am "xHCI Modus", der unter "Peripherie" in dem BIOS Menü zu finden ist. Dieser steht standardmäßig auf "Smart-"Auto". Ich habe ihn auf "Disabled" gestellt, und dann haben Maus und Tastatur in der Windows Installation und Recovery funktioniert. Da ich denke das andere auch mal auf dieses Problem stoßen werden, schreibe ich eine kurze englische Version hier drunter.

For english people finding this through Google:

If you can't use your USB 2.0 / 3.0 mouse and keyboard in your Windows recovery or installation, and nothing from Win 7 Prof 64 bit recovery mode no usb keyboard or mouse - Microsoft OS Forum - Software & Operating Systems - Dell Community has worked, check your BIOS if it has an option with "xHCI mode". In my case the xHCI mode is set to "Smart-Auto". After I have set it to "disabled", I'm now able to use my mouse and keyboard at the Windows recovery and installation DVD without any problems. Hopefully this will help you! You might want to change it back when you are done, because if the xHCI mode is set to "disabled", the USB 3.0 port acts like a USB 2.0 port.

Useful source: asus - What does the BIOS setting XHCI Pre-Boot Mode do? - Super User
 
Zuletzt bearbeitet:
Oben Unten