Windows 7 Installation - Maus u. Tastatur nicht erkannt

Flixderboy

Kabelverknoter(in)
Hallo liebe PCGH Community,

ich habe mir gestern Windows 7 (64 bit) zum ersten mal installiern wollen. Ich kam jedoch nicht weiter als zum ersten Installations-Screen: https://spsexton.files.wordpress.com/2008/11/install-2.jpg

meine Tastatur und Maus haben sich plötzlich ausgeschalten. Im BIOS haben sie aber noch funktioniert. Ich habe auch schon eine andere Tastatur angeschlossen, welche sich wieder ausgeschalten hat.

Mein PC:

CPU:
-Intel Core i5 6600K

CPU-Cooler:
Arctic Liquid Freezer 240

Motherboard:
-MSI Z170A Gaming M5

GPU:
-Asus Geforce GTX 970 Strix OC

RAM:
-16GB Corsair Vengeance DDR4

Storage:
-->Samsung 850 Evo 250 GB
--> WD Black 1 TB

Case:
-NCIX H440

vielen Dank im voraus für eure Hilfe

-Flix
 

Anhänge

  • install-2.jpg
    install-2.jpg
    224,2 KB · Aufrufe: 2.589

Abductee

PCGH-Community-Veteran(in)
Steck die Tastatur+Maus auf einen anderen USB-Port.
Windows 7 bringt keine USB 3.0 Treiber mit und erkennt den Controller nicht.
 

evilgrin68

BIOS-Overclocker(in)
MSI Boards für Skylake unterstützen die Installation von Windows 7 dadurch, das Tastatur/Maus an einen bestimmten USB Port angeschlossen werden. Näheres dazu in deinem Handbuch zum Motherboard.
 
TE
TE
Flixderboy

Flixderboy

Kabelverknoter(in)
Steck die Tastatur+Maus auf einen anderen USB-Port.
Windows 7 bringt keine USB 3.0 Treiber mit und erkennt den Controller nicht.

Erst mal vielen Dank für die Schnelle Rückmeldung.

Ich habe es probiert aber es klappte trotzdem nicht :(

Ich habe die Installation per USB-Stick ausgeführt (da mein Gehäuse keine DVD-Laufwerk Unterstützung hat).
Ich werde es heute Nachmittag aber mal über CD probieren.
 

Abductee

PCGH-Community-Veteran(in)
Sonst stell im Bios beim USB 3.0 auf Legacy um.
Das liegt ziemlich sicher am fehlenden 3.0-Treiber.
Hast du alle USB-Ports durchprobiert?
 

hallolo2_

PC-Selbstbauer(in)
Also bei mir gab es auch Probleme bei der Instalation per USBStick aber die hatten nichts mit USB 3.0 zu tun. Letztendlich ging es bei mir nach ein paar Hürden mit egal welcher USBVersion.
 

taks

PCGH-Community-Veteran(in)
Wie genau hast du das dann hinbekommen, ich habe nämlich so ziemlich genau das gleiche Problem habe aber leider kein Handbuch.��

MSI Boards für Skylake unterstützen die Installation von Windows 7 dadurch, das Tastatur/Maus an einen bestimmten USB Port angeschlossen werden. Näheres dazu in deinem Handbuch zum Motherboard.

Also entweder sagst du uns welches Mainboard du hast oder probierst einfach mal alle USB-Ports durch.
 

habben

Schraubenverwechsler(in)
ich hatte genau das gleiche Problem, keine Maus und keine Tastatur bei der Windows Installation!
Bei mir hat es geholfen im Bios alle USB-Setups auf "enable" zu stellen!
 

hahn2257

Kabelverknoter(in)
Bin soeben auf den Artikel hier gestoßen zum glück . Ich versuche es gerade auch das problem zu umgehen das Maus sowie Tastatur nicht laufen bei der Win 7 Installation
Ich habe ein AM4 Board von MSI das X370 Carbon . So habe es mit den 2 USB 2 Ports Probiert leider ohne Erfolg und Alle sonstigen Lößungswege hier versucht auch ohne erfolg ,
das heißt nicht ganz Ich konnte Windows Installieren Maus hat funktuniert wärend der Installation , So aber wenn der Rechner jetzt neustartet und dann kommt ja noch mal ein kleines
Menü zum erst einrichten des PC (computer name und sowas) da laufen wieder weder maus und Tasta und ich kann also nicht auf weiter drücken und komme erst nicht zum Destop -.-
 

MarvinJettner

Schraubenverwechsler(in)
Also Hallo erstmal .... hoffe dieser Beitrag wird noch gelesen und mir geholfen. Bin am verzweifeln
Habe mir gestern einen pc zusammengebastelt, gebe zu habe leicht Probleme gehabt. Doch er ist gestartet, ich habe meine win 7 CD eingelegt und maus und Tastatur eingesteckt, beide leuchteten und waren aktiv ... aber als ich zur Installations Seite kam haben sich beide plötzlich ausgeschaltet...na gut dachte ich mir , googelst du mal. Habe im Internet gelesen das es unter win 7 wohl desöfteren solche Probleme gibt.. das es an den fehlenden USB 3.0 drivern liegt und das man es mit dem legacy mode probieren soll .... also ins BIOS und legacy ''Enabled'' und gespeichert. Wieder neu gestartet, maus und tastatur beide an ... beim installationsbildschirm angekommen , geht beides wieder aus. Trotz aktiviertem legacy mode. Weiss nun nicht mehr weiter und bin sehr verärgert

Zu meiner Zusammensetzung

Amd rhyzen 1600x
Bequiet dark rock slim
2×8 ddr4 Ram von Gskill Aegis
Corsair mx510 m2 240 GB
Seagate skyhawk 1tb hdd
Netzteil be quiet silent 9

Schonmal danke an die Leute die mir helfen :(
 

_Berge_

BIOS-Overclocker(in)
Zu meiner Zusammensetzung

Amd rhyzen 1600x
Bequiet dark rock slim
2×8 ddr4 Ram von Gskill Aegis
Corsair mx510 m2 240 GB
Seagate skyhawk 1tb hdd
Netzteil be quiet silent 9

Schonmal danke an die Leute die mir helfen :(


erstmal hättest du einen eigenen Thread aufmachen können statt eine Leiche zu schänden ;)

Seis drum, Ryzen unterstützt Offiziel KEIN Windows 7, manche Board Hersteller haben aber Tools zum erstellen eine Win 7 Sticks plus USB 3 Treiber, wärest du also so freundlich und würdest uns dein Mainboard verraten?

Zu deiner Konfig: warum hast du den alten 1600x gekauft? der 2600 bringt mehr Leistung und am Sonntag wird der 3600 releast :huh:
 

MarvinJettner

Schraubenverwechsler(in)
Mein mainboard ist das msi b450 pro carbon ac

Zu der cpu ... fand ihn gut mit 3,6 GHz, hab auch gelesen er soll beim zocken gut sein
 

kaepteniglo

Freizeitschrauber(in)
Du wirst bei Windows 7 garantiert die Meldung bekommen, dass diese neue Hardware nicht mehr unterstützt wird und auch Windows Updates nicht gehen werden.

Ein ähnliches Problem hatte ich vor ein paar Monaten, da hatte nur eine alte PS/2 Tastatur geholfen.

Gesendet von meinem SM-G950F mit Tapatalk
 

MarvinJettner

Schraubenverwechsler(in)
Nein nichts dergleichen... komme in den Installations screen und da schaltet sich maus und tastatur aus ... keine Meldung... dachte erst USB 3.0 Stecker auf mainboard wäre kaputt .. aber dann würde ich sie ja auch im BIOS nicht mehr nutzen können
 

_Berge_

BIOS-Overclocker(in)
Wie gesagt, oder hier im Ausgangsthread beschrieben wurde:

USB 3 treiber in die Installation einpflegen, aber dann wird Win 7 meckern dass die HArdware nicht unterstützt wird.

Mein RAt um viele Probleme zu vermeiden: Benutze Windows 10, es ist nicht sp böse wie viele sagen
 
Oben Unten