• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 BSOD Bugcheckcode 124

xzam

Schraubenverwechsler(in)
Moin, moin,

seit kurzem plagt mich auf meinem neu zusammengestellten Rechner ein Absturzproblem. Der Computer stürzt nicht reproduzierbar ab, manchmal läuft er ein paar Stunden ohne Probleme, dann wieder schmiert er schon vor Beenden der Anmeldeprozedur ab. Wenn überhaupt eine Regelmäßigkeit zu erkennen ist, dann ist es eine Aktivität im Browser (z.B. Abspielen eines Flash-Videos, Öffnen eines Downloads). Er zeigt dann, wie im Thread-Titel schon geschrieben den BugcheckCode 124 an und erzeugt das DumpFile.

Ähnliche Fehler traten auch schon auf, als ich das BIOS leider erst nach der Installation von Windows 7 auf AHCI umgestellt hab (hatte vorher in der Registry den Wert eingestellt, der für die nachträgliche Installation des AHCI-Treibers sorgt). Hab jetzt sicherheitshalber mal auf IDE zurückgestellt, hat aber nix gebracht.

Noch kurz zu meinem System:
Motherboard: Asus p5p43 td pro (aktuellstes BIOS aufgespielt)
CPU: Intel Core2Quad Q9550
RAM: A-Data 4GB DDR3-1333 Kit
Grafikkarte:
Club 3D CGNX-G9824GI Green Edition
Festplatte: WD Caviar Blue 640GB
WLAN: Linksys WMP600n
OS: Windows 7 professional 64bit

Festplatte hab ich mit dem DataLifeguard-Tool der Ultimate Boot CD im "extended"-Modus getestet, keine Fehler. RAM auch gecheckt mit Memtest-86+ (7 Durchläufe), auch kein Fehler. Temperaturen liegen laut SpeedFan für GPU auf 45°C, System etc. um die 30°C, die verschiedenen Cores der CPU zwischen 36°C und 43°C. Der CPU-Kühler war letztens etwas locker, deshalb musste ich ihn einmal abnehmen und wieder draufsetzen, scheint aber ja alles noch zu funktionieren.

Ich hab in den Anhang mal die aktuellste minidump-Datei gepackt. Hab ich zwar selbst schon geöffnet mit dem Debugger und auch über "!analyze -v" mal den stacktrace angeschaut. Werd daraus aber nicht richtig schlau.

Wäre super, wenn mir irgendwer von euch bei meinem Problem weiterhelfen könnte. Weitere Informationen kann ich euch bei Bedarf gerne geben.
 
Oben Unten