• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 bootet nicht mehr

geforceeee

PC-Selbstbauer(in)
Hallo zusammen,
ich habe seit einigen Wochen Windows 7, doch als ich eben ein Spiel (DTM 3) installieren wollte, musste der Computer neugestartet werden. Seitdem erscheint der Ladebildschirm und der Computer startet neu. Man erahnt noch einen Bluescreen, da ein winziger blauer Rand zu vernehmen ist. Ich bin echt am Verzweifeln, da ich nicht mehr Windows 7 starten kann. Da ich noch Vista und XP auf der gleichen Festplatte installiert habe, kann ich über ein anderes OS meinen PC erfolgreich nutzen, doch muss ich unbedingt in meinen 7 Account. Ich habe ohne Erfolg das Selbstreperaturprogramm laufen lassen, doch ohne Erfolge. Das ist wohl auch ahnungslos. Auch die "letzte bekannte Konfiguration" habe ich mal gemacht und den PC auf einen Widerherstellungspunkt gesetzt, doch das bringt nichts. Wahrscheinlich ist was an einer Systemdatei kaputt. Ich kriege durch die Selbstdiagnose den Fehlercode 0x490, doch Google hilft nicht weiter. Auch der abgesicherte Modus bringt nichts.

Was soll ich nun machen, da ich nur ungern eine Neuinstallation vornehmen möchte!

Vielen Dank
lg, geforceeee
 
G

ghostadmin

Guest
Hi.
Starte den Rechner doch mal so, dass Windows bei einem Systemfehler einen BSOD anzeigt.
Dazu musst du in diese erweiterten Startoptionen rein (mit F8). Dort musst du dann suchen. Sowas wie Systemneustart bei blabla deaktivieren.
Dann sollte der BSOD angezeigt werden.
 
TE
G

geforceeee

PC-Selbstbauer(in)
Hi,
hab ich gemacht. es kommt ein bluescreen, auf dem nur drauf steht, dass ein "fatal error" gekommen ist. Das System muss neu gestartet werden. Mehr steht da nicht...kein fehlercode...nichts!

Könnt ihr mir weiter helfen?

Vielen Dank
lg, geforceeee
 

Henner

Ex-Redakteur
Aber in den abgesicherten Modus startet er noch? Dann versuche darin doch mal die letzten Änderungen rückgängig zu machen (DTM 3 deinstallieren?).
 
TE
G

geforceeee

PC-Selbstbauer(in)
Ne, auch im abgesicherten Modus startet er auch nicht mehr! Immer der bluescreen. Irgedwas ist an den systemdateien warhscehinlich falsch....ich weiß einfach net weiter!

Bitte helft mit weiter!
Danke
lg, geforceee
 

rtxus

Software-Overclocker(in)
Mit der DVD reparieren versucht?

Nicht das ich dir was vorwerfen wolle, dein Fehler ähnelt aber sehr einer OEM SLIC aktivierung die geplatzt ist...

Gruß
 
TE
G

geforceeee

PC-Selbstbauer(in)
ne funzt auch nicht. was ist den eine oem slic aktivierung?? Ich habe es jetzt doch durch neu installation gelöst. ich denke, dass das problem ein wirklich unheilbares war!

Was ist denn diese oem slic aktivierung????

Vielen Dank
lg, geforceeee
 

Schandmaul2009

Komplett-PC-Käufer(in)
Habe eventuell eine Lösung

Falls es sich um das Spiel DTM - Race Driver 3 von Codemasters handelt:

Das Spiel enthält einen Kopierschutz, der nur unter Windows XP funktioniert.
Ich habe es mal auf Vista installiert und konnte von da an nicht starten / booten. Nach einer Systemreperatur (DVD einlegen, Zustand zurücksetzen) ging es allerdings wieder.

Der Fehler lag an diesem Treiber für den Kopierschutz.
 
TE
G

geforceeee

PC-Selbstbauer(in)
Ja, genau das Spiel war es. Es ging hin und wieder um die diesen Kopierschutz. Naja, ich habe wie bereits gesagt, das mit der DVD schon ausprobiert, doch alles war erfolglos. Deswegen habe ich jetzt eine Neuinstallation durchgeführt!

Also installiert niemlas DTM Racer Driver 3 auf Windows 7!! Ihr werdet es bereuen!!!

lg, geforceeee
 

rtxus

Software-Overclocker(in)
OEM Slic Aktivierung ist wenn du Windows mittels einem "Loader" aktivierst...mehr kann ich nicht sagen.

Aber wenns der Kopierschutz war dann wunderts mich nicht das es zu einem ähnlichen Problem führte.

Grúß
 

rtxus

Software-Overclocker(in)
also wenn du meinst, dass mein windows illegal ist, dann liegst Du falsch! ich habe alles gekauft ;)

lg, geforceeee

Wie im ersten Post schon erwähnt, vorwerfen wollte ich dir ja nix ;) nur eine Ursache fürs Problem finden :D...Und das wäre evt. eine gewesen. Aber sowieso ente gut alles gut :ugly:

Gruß
 
Oben Unten