• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 Installation hängt sich auf

-jd

Kabelverknoter(in)
Liebes Forum, ich brauche mal wieder eure Hilfe. Ich bin mit meinem Latein am Ende.

Folgendes: Ich habe von meinem Vater ein alte Aspire S7-191 bekommen, was ich für meine Frau einmal plattmachen will.
Also wie immer mit dem Media-Creation Tool den USB Stick erstellt, Installation gestartet und alle Partitionen gelöscht. Installations startet und bleibt dann aber leider immer bei dem Punkt "Dateien werden für die Installation vorbereitet" hängen.
Leider immer mit unterschiedlichen %-Zahlen. Aber jedes Mal zwischen 3-20%.

Ich habe auch probiert den Umweg über die Windows 8.1 Installation zu gehen. Diese klappt nämlich, sobald ich aber das Update auf Win10 starte, bleibt der Updateprozess (Windows wird installiert) bei 0% stuck.

Was ich alles schon probiert habe:
-BIOS Update
-2. USB Stick
-2. USB Port am S7
-RUFUS Tool genutzt
-Versch. Windows ISOs
-Legacy / UEFI Installationen
-48h durchlaufen lassen
-Bios Default Settings

Leider hat das S7 nur USB3 Ports. Insofern kann ich über einen USB2 nicht testen.
Was mich wundert: Überall habe ich gelesen, dass im Boot-Menü der USB Stick mit "uefi" benannt werden muss. Das ist bei mir nicht der Fall, weder beim Rufus, noch beim MCT Stick.

Habt ihr Ideen, was es noch sein könnte, was man noch testen könnte?
Danke vorab! :)
 

wuselsurfer

Kokü-Junkie (m/w)
Das S7-191 hat laut diesem Test ein RAID-0 SSD-System als Festplatte:
https://www.notebookcheck.com/Test-Acer-Aspire-S7-191-Ultrabook.86470.0.html .

Es kann sein, daß die Windows-Installation den RAID-Verbund nicht erkennt.
DAnn muß man sicher erst die RAID-Installation aufrufen und einen RAID-Verbund Initialisieren oder nur mit einer SSD ohne RAID installieren.

Dazu mußt Du das BIOS aufrufen (F2) und die Plattenkonfiguration ansehen.
Meist gibt es einen eigenen RAID-Hotkey, um den RAID-Verbund zu initialisieren.

Das Handbuch sagt dazu sehr wenig:
http://acer.de-manuals.com/d-aspire-s7-191/owner-s-manual.html .

Nachtrag: Treiber für Windows 10 gibt es nicht.
Hast Du mal das neueste BIOS installiert:
https://www.acer.com/ac/en/ID/content/support-product/4562;-; ?
 
Zuletzt bearbeitet:
TE
J

-jd

Kabelverknoter(in)
im bios wird auch, egal was ich einstelle (AHCI, IDE) immer wieder auf RAID geswitcht.

nach erster Recherche scheine ich bei der Installation (Zumindest war es bei 8.1 so) die Rapid Storage Technology von Intel vorab installieren zu müssen.

Hatte jemand schon mal so ein Problem?


Edit: Verstehe ich das Problem richtig, dass ich im Zweifelsfall eine SSD abklemme und regulär installiere?
 
TE
J

-jd

Kabelverknoter(in)
Ok, das wird nix :) Es ist eine Platine verbaut. Da ist nix mit rausnehmen :(

Insofern müssen wir softwareseitig weiterkommen. Gibts noch weitere Ideen?
Mir wird der Verbund im Intel Rapid Storage Tool auch angezeigt. Kann ihn dort aber nicht auflösen :(
 

Tolotos66

Volt-Modder(in)
Das Problem könnte auch WIN 10 sein, weil es eine vollständige Installation verweifert, wegen fehlender Treiberunterstützung, da HW zu alt.
Gruß T.
 

wuselsurfer

Kokü-Junkie (m/w)
Das Problem könnte auch WIN 10 sein, weil es eine vollständige Installation verweifert, wegen fehlender Treiberunterstützung, da HW zu alt.
Gruß T.
Ja, nach der langen Zeit wird es kritisch.
Wen aber die Updateprüfung in Ordnung ist, sollte auch die Installation durchlaufen.

Einzig bei alten HD 4350 gab es da nicht angezeigte Schwierigkeiten.
Da mußte man den Treiber separat extrahieren und in einen Ordner auf der Platte spielen.

Ich denke aber, daß das RAID klemmt.
 
TE
J

-jd

Kabelverknoter(in)
Würde zumindest gerne noch die RAID-Thematik probieren. Wie kriege ich diesen Verbund denn aufgelöst, bzw. ist es notwendig den RAID-Treiber dann per F6 bei der Install noch mit reinzunehmen? :(
 

wuselsurfer

Kokü-Junkie (m/w)
Würde zumindest gerne noch die RAID-Thematik probieren.
Bringt gar nichts.
Wie kriege ich diesen Verbund denn aufgelöst,
Entweder mit dem RAID-Tool oder mit Plattenausbau.

bzw. ist es notwendig den RAID-Treiber dann per F6 bei der Install noch mit reinzunehmen? :(
Das gibt es ab Windows 7 nicht.
Das ist meist ein Unterprogramm vom BIOS.

Aber den Hotkey hab ich noch nicht gefunden.
 
TE
J

-jd

Kabelverknoter(in)
Okay aus irgendwelchen Gründen wurde mir nun im Intel Rapid Storage ein Fehler im Raid angezeigt und ich konnte den Raid Verbund lösen, danach die Festplatte neu formartiert (alles unter Win8). Nun installiert WIndows 10 und ich komme zumindest weiter. Aktuell werden die Updates nach Installation verarbeitet. Es sieht ganz gut aus :)
 
TE
J

-jd

Kabelverknoter(in)
Hat alles geklappt, ich bin ganz verzückt! Danke für euren Support. Warum ich das Raid nun auf einmal doch auflösen konnte? Ich hab keine Ahnung, aber es hat funktioniert! :)
 
Oben Unten