• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 Installation bleibt beim Start hängen

Panossa

Komplett-PC-Käufer(in)
Hallo, ich habe heute mit einem Kumpel einen Computer zusammengebaut.

MSI MPG B550 Gaming Plus
Ryzen 5600x
Gigabyte RTX 3080 Gaming OC
GSkill 3600er RAM
Corsair Wakü (h100x)
Phanteks P400a (rgb Lüfter)

(Monitor über Displayport über Graka angeschlossen)

Wir kommen ins Bios, das erkennt auch soweit alles okay (auch die 16GB RAM z.B.). Beim Zusammenbauen ist leider ein kleiner Teil eines der Graka Pin abgefallen (~1mm von so 5-6?). Trotzdem kommen wir ja ins Bios, also zumindest etwas.

Haben jetzt einen Windows Stick mit Win10 Pro erstellt (64bit), mit dem Windows Media Creation Tool.

Nutzen wir den an einem anderen Test PC, startet sich der Installer.
Nutzen wir den an dem neuen PC, startet anscheinend der Stick, also wir sehen ein Windows Logo, aber nicht einmal die fliegenden Punkte, also den "Ladebalken". Auch nicht nach >30 Minuten.

Was kann die Ursache sein bzw was könnten wir probieren?

(anderer USB Slot wurde probiert. Bios ist auf UEFI per Default gestellt.)
 
TE
P

Panossa

Komplett-PC-Käufer(in)
Update: Es wurde mit einem 4k Monitor getestet und mit Full HD.
1. 4k mit Displayport. Windows lädt nicht.
2. FullHD mit HDMI. Mainboard Logo ist kaputt, auf die Ecken des Monitors aufgeteilt.
3. 4k mit Displayport: kein POST überhaupt.
4. FullHD mit anderem Windows Stick. Windows Logo kaputt und lädt nicht.
5. RAM Sticks rumgeswitcht, ändert nichts.
6. Grafikkarte getauscht, gleiches Verhalten, was kaputte Logos betrifft. An den Sticks und Graka kann es nicht liegen.

CPU oder Mainboard Problem? Tippe auf Mainboard...
 

Kotor

Software-Overclocker(in)
Hi,

Minimal - Config
- keine maus, (tastatur)
- FullHD, HDMI
- nur 1x RAM (+ austauschen)
- HDD/SSD weg
- DVD, ... weg
- ...

kotor
 
TE
P

Panossa

Komplett-PC-Käufer(in)
TE
P

Panossa

Komplett-PC-Käufer(in)
Der Ryzen 5600 wird offiziell eigentlich erst mit der AGESA-Version 1.1 unterstützt, also erst mit BIOS-Version v13 .
Die würde ich mal testen.
Aber wie kommt es, dass der dann überhaupt starten kann und so? Dachte er würde sich dann direkt einfach beschweren.

_________________________________

Update: Wir hatten dann einfach direkt mal das Bios geupdatet, nachdem wir den Rest ausgetauscht hatten und dann ging es endlich!
War also echt die Bios Version. ABER: jetzt gibt es das Problem, dass per Displayport angeschlossene Monitore manchmal beim Start des PCs einfach keinen POST bekommen. Abgesehen davon crasht zumindest Sea of Thieves ab und zu mit der 3080 ohne sichtbare Fehlermeldung. (andere 3D Spiele wurden bisher nicht getestet)

Alle Treiber sind mittlerweile aktuell, woran kann es liegen? An dem teilweise kaputten GPU Pin (siehe erste Nachricht) oder eher Mainboard? Oder einfach softwareseitig, weil die 3000er Grakas und die 5000er CPUs noch neu sind und vielleicht noch Fixes brauchen?
 
TE
P

Panossa

Komplett-PC-Käufer(in)
Die neuesten Chipsatztreiber vom Board sind installiert:
https://de.msi.com/Motherboard/support/MPG-B550-GAMING-PLUS#down-bios ?

Mit welcher Geschwindigkeit läuft der RAM?
Der Ryzen ist da zickig.

Wie heißt das Netzteil?
Welche Festplatten sind verbaut?


Bitte mal Fotos davon hier einstellen.

Neueste Chipset und BIOS Treiber sind drauf.

RAM ist 3600er und im Bios ist es auch nicht auf auto, sondern auf 3600 eingestellt.

Hier ist nochmal die Hardwareliste:
- Gigabyte RTX 3080 Gaming OC (DOCH fehlerfrei, wir DACHTEN nur etwas ist mit dem Pin nicht in Ordnung)
- Ryzen 5 5600x
- MSI MPG B550 Gaming Plus
- 2x8GB G.Skill RipJaws V
- 1TB Samsung 970 Evo (TLC)
- 2TB Samsung 870 QVO (QLC)
- beQuiet! Straight Power 11 750W
- Corsair H100x

(ein Samsung 4k Monitor per DisplayPort und (gelegentlich) ein Asus Monitor per HDMI)

UPDATE:
Es gibt seit dem Installieren von Windows bestimmte Probleme mit Displayport und ich schreibe hier mal die Infos, die ich bisher habe:
- Bisher mindestens ein BlueScreen mit Fehlermeldung "tried to write in read only memory" (plus ein Weiterer, der eventuell aber selbstverschuldet war)
- Wenn man mit einem Monitor per DisplayPort angeschlossen booten will, wird manchmal einfach nicht gebootet.
- Monitor per Displayport kann zwei Tage lang funktionieren und dann einen Tag lang einfach gar nicht.

Mögliche Fixes und weiteres:
- Manchmal wird das DP Problem gelöst, indem man den Monitor aus und wieder anschaltet, oft nicht.
- Manchmal hilft es das DP Kabel raus und rein zu stecken, oft nicht.
- Neustart des PCs hilft manchmal, nicht immer.
- Den Displayport Monitor kann man per HDMI anschließen und er funktioniert dann immer, aber es ist ein 4k Monitor und er (mein Kumpel) hat kein HDMI 2.1 Kabel/Anschluss am Monitor.

WICHTIG: Alles funktioniert mit dem alten PC an den gleichen Monitoren fehlerfrei (auch via Displayport). Der alte PC hat Intel und ne AMD Graka.
 

wuselsurfer

Kokü-Junkie (m/w)
Stell den RAM auf 2133 MHz.
Die Ryzens sind alle zickig bei der RAM-Frequenz.

Tausche auch mal das Displayportkabel gegen ein leicht kürzeres.
Manchmal hilft das.

Eine kleine PCIe-Grafikkarte hat meist ein PC-Laden oder Großmarkt gegen Unterschrift zum Testen.
Ich hab mir eine alte Radeon 5450 hingelegt, die kann man da gut gebrauchen.
Bei Nvidia gibt es die GT 710 immer noch für ein paar Euro, da hat man im Notfall noch ein Bild am PC:
https://geizhals.de/?cat=gra16_512&xf=9810_10+0000366+-+GT+710&sort=p#productlist .
 
TE
P

Panossa

Komplett-PC-Käufer(in)
Der RAM war zwischendurch schon auf 2133, aber das war nicht das Problem.

Ein ANDERES DP Kabel zu testen war eh geplant, aber ist bisher noch nicht passiert. Wüsste nicht, was die Länge bei DER Länge zu sagen haben sollte.

Er HAT ja eine andere Graka schon getestet. Nämlich die aus seinem alten PC (war eine AMD 7000er). Weiß nicht mehr, ob alle diese Probleme damit aufgetreten sind, aber das werde ich dann auch nochmal testen.
 
TE
P

Panossa

Komplett-PC-Käufer(in)
Update: heute kam noch dazu, dass die Tastatur sich ab und zu abgemeldet hat, bis er den PC neugestartet hat.

Alles zusammen kann glaube ich dann echt nicht mehr die Graka sein, oder?
Ich mein, dass der Displayport nicht geht, könnte am Kabel, an der Graka, am Monitor oder Mainboard liegen, würde ich spontan sagen. (Vielleicht CPU.)
Aber dann noch das mit der Tastatur dazu? Und der Bluescreen? Hm.
 
Oben Unten