• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 - Festplatte klackert

misterblueeye

Komplett-PC-Aufrüster(in)
Hallo zusammen!

Ich hatte bereits vor 1 Jahr das selbe Problem und melde mich heute wieder damit.
Ich habe auf Windows 10 upgegradet und habe das Problem, dass die Festplatte(n) klackern, sobald sie was zu tun bekommen.
Sie machen dabei nur einen kurzen Klack sobald man darauf zugreift (manchmal mit einem kurzen Ruckeln).
Ich habe schon einige Themen, auch hier im Forum, dazu gefunden, allerdings ist bei mir der Unterschied, dass ich 2 Stück 1TB Festplatten zusammen als Raid0 verwende.
Crystaldiskinfo zeigt mir beide Festplatten als "Gut" an und jedes mal wenn ich dort auf eine der Platten klicke kommt dieses klackern.

Im Gerätemanager wird es mir so angezeigt:
Treiber1.jpg

Mein Mainboard ist ein Maximus VII Ranger (Z97 Chipsatz). Neue Treiber habe ich noch nicht installiert, da ich zuerst eure Meinung dazu hören möchte. Außerdem sind die Treiber auf der Herstellerseite von Juli 2015. Letztes mal hatte ich diese Treiber installiert und das Problem bestand noch immer...
Windows 10 selbst ist auf einer SSD installiert.

Letztes mal hat nur ein rücksetzen auf Windows 7 Abhilfe gschafft...

Habt ihr eine Idee?

EDIT: Sollte ich es vielleicht mit der Intel Treiberaktualisierungs-Software probieren?
 
Zuletzt bearbeitet:

Willie666

PC-Selbstbauer(in)
Hier gibt es den neusten Intel RST: Microsoft services

So neu das er noch gar nicht über die Intel Seite erhältlich ist.


Zu dem klackern; Es gibt drei mögliche Verursacher -> Lösungen:

1. Windows Energieoptionen -> Festplatten abschalten auf "Nie" setzen

2. Intels Link Power Management LPM -> Hot Plug im Bios aktivieren oder LPM über die RST Software abschalten

3. Das APM der Festplattenhersteller ->

1) CrystalDiskInfo runterladen
Mit "Als Administrator ausführen" Aufrufen und in den Optionen
a) "Im Systray anzeigen" klicken
b) bei "Systray-Verhalten" "Hauptfenster verstecken" wählen
c) "Mit Windows starten" klicken
d) in "Verzögerung beim Windows-Start" "30 Sekunden" wählen
e) in "Erweiterte Optionen"
e1) in der AAM/APM Verwaltung:
• Festplatte markieren (muß blau hinterlegt sein)
• APM deaktivieren klicken
e2) AAM/APM Autoanpassung klicken

Ab sofort startet CrystalDiskInfo mit Windows zeitverzögert mit und deaktiviert dabei APM
 
TE
misterblueeye

misterblueeye

Komplett-PC-Aufrüster(in)
Danke für die Vorschläge.
Den Intel RST habe ich jetzt installiert. Der Treiber für das Raid0 Volume ist aber noch immer von Microsoft und von 2006, wie im Bild vorher...

Windows Energieoptionen -> Festplatten nie ausschalten... erfolglos
LPM deaktiviert und Hot Plug aktiviert (war bereits aktiviert) ... erfolglos

Gibt es noch andere Ideen? Die Lösung mit CrystalDiskInfo möchte ich nur als letzten Ausweg verwenden...

Die 2 Raid Platten sind übrigens 2 Stück Samsung HD103SJ
 
Zuletzt bearbeitet:
TE
misterblueeye

misterblueeye

Komplett-PC-Aufrüster(in)
Das Problem ist gelöst. :daumen:

Ich habe in ein paar englischen Foren herausgefunden, dass einige Leute das selbe Problem wie ich hatten, und bei den meisten haben auch die von Willie666 genanten Schritte nicht geholfen.
Jemand hat das Problem gelöst, indem er einen alten Intel RST (unter Version 13.X.X.X) installiert hat. Ich habe jetzt RST 12.9.0.1001 installiert, und nach einem Neustart war das Problem auch bei mir behoben.

Vielleicht kommt meine alte Platte mit neuen Treibern unter Win 10 nicht klar? Egal, das Problem ist behoben und vielleicht konnte ich noch jemanden mit dieser Lösung helfen. :)
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Der Intel RST 12.9.0.1001 ist der letzte ohne APM Unterstützung, daher kein Geklacker mehr. Leider ist dieser Treiber für Windows 7 konzipiert nicht für Windows 10. Daher wäre das Verwenden von Crystaldisk naheliegender.
 

KingStylesDE

Schraubenverwechsler(in)
Hallo Zusammen,

das Thema hier ploppt auch bei mir immer wieder auf. Es tut mir leid, dass ich jetzt ein Thema aus 2016 wieder hoch hole, aber hier ist die Lösung schon relativ nahe.

Ich habe anfang 2020 meinen PC neu installiert und das Problem "irgendwie" anders gelöst. Ich weiß aber nicht mehr wie :(

Der Intel RST 12.9.0.1001 lässt sich bei mir nicht installieren (Diese Plattform wird nicht unterstützt). Weiß jemand ab welcher Version genau das APM eingeführt wurde? Die CrystalDisk Methode ist für mich einfach keine Lösung, denn auch bis CrystalDisk beim Start greift gibt es 3-4 SpinDowns.

Evtl. hat jemand mittlerweile eine Lösung? Außerdem ist mir aufgefallen, dass fast nur Intel "Z" Chipsätze betroffen sind. Zumindest berichten die meisten mit diesem Problem von diesem Chipsatz.

LG Tim
 
Zuletzt bearbeitet:
Oben Unten