Windows 10 booten vom USB-Stick mit neuem PC Problem

sinchilla

BIOS-Overclocker(in)
Lesen bildet ;)
Screenshot_20210203-043733.png

Bevor nun die Frage kommt, der Button dazu befindet sich am IO-shield ;) . Passendes BIOS bekommst von der Homepage, mindestens das F10er, aber nimm das aktuellste;)
Klick
 

Mahoy

Volt-Modder(in)
Die aktuelle Version des Media Creation Tools hat bei mir vor ein paar Tagen Probleme gemacht und reproduzierbar ein defektes Installationsmedium erstellt. Ich kam damit zwar über das Logo hinaus, aber beim Kopieren der Installationsdateien brach das Ganze ab. Zum Glück hatte ich noch einen älteren Boot-Stick zur Hand, damit lief die Neuinstallation problemlos.

Schwer zu sagen, ob ein ähnliches Problem auch in diesem Fall vorliegt. Aber bitte im Blick behalten, dass es nicht am Mainboard und dessen Konfiguration liegen muss. UEFI ohne CSM sollte funktionieren.
 

chill_eule

¡el moderador!
Teammitglied
Die aktuelle Version des Media Creation Tools hat bei mir vor ein paar Tagen Probleme gemacht und reproduzierbar ein defektes Installationsmedium erstellt.
Bei mir war es genau anders herum am Wochenende. Rufus Stick ging nicht, der MCT Stick dann aber :stupid:

@GaryEich:
Wenn dein UEFI jetzt aktuell ist und richtig konfiguriert bzgl. CSM/UEFI-Mode, würde ich dem Media Creation Tool noch mal ne Chance geben, wenn der Rufus Stick nicht will :ka:
 
TE
TE
G

GaryEich

Komplett-PC-Aufrüster(in)
Habe jetzt das neuste BIOS versucht draufzuspielen. Das F13a von hier:
Ich habe einen USB-Stick als FAT32 formatiert und die Downloaddateinen auf den Stick entpackt. Im Bios erkennt er die Datei:
"https://i.ibb.co/Nn6Jrh4/20210203-220209.jpg"

"https://i.ibb.co/MDvWg3K/20210203-220337.jpg"

"https://i.ibb.co/jHJ1VT1/20210203-220402.jpg"

Weiß jemand wieso diese Error-Meldung kommt?
 
TE
TE
G

GaryEich

Komplett-PC-Aufrüster(in)
Ich glaub ich hab es entdeckt was der Fehler ist. Bei den Bios-Versionen F10 und F12 ist die Zip-Datei mit B550 Gaming X V2 bezeichnet. Das F13a Bios ist hingegen als B550 Gaming X bezeichnet, also ohne den Zusatz "V2". Kann es sein, das das Biosupdate dort falsch verlinkt ist?

Ich hab jetzt F12 und kein F13a.

Jedenfalls hab ich es nun endlich geschafft Win 10 zu installieren. :)

Danke an jeden der mir behilflich war.
 

chill_eule

¡el moderador!
Teammitglied

Schulte89

Komplett-PC-Aufrüster(in)
Guten Abend zusammen,

Ich bin auch gerade dabei Windows zu installieren und stande vor dem selben Problem wie GaryEich.

Der Tipp den CSM Support auszuschalten hat mir sehr weitergeholfen und ich bekam endlich den USB Stick geladen.

Man konnte kurz das Windows sehen und dann verschwand es wieder und es erschien ein hell blauer Hintergrund (Kein Bluescreen blau :D) und es tat sich nichts.

PC aus, Neugestartet wieder Windows Logo und dann wieder blauer Hintergrund dann habe ich mal auf Enter gedrückt dann sprang er wieder zum Windows Logo dann noch mal Enter gedrückt und ich kam endlich ins Setup. :ugly::hmm:

Ein verrücktes Board. :lol:

 
Oben Unten