• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Win 7 64 Bit lässt sich nicht installieren

CallofFruty

Schraubenverwechsler(in)
Win 7 64 Bit lässt sich nicht installieren

Hallo alle zusammen,

seit einiger Zeit versuche ich nun schon Windows 7/ 64 Bit auf meinem System zu installieren.
Ich habe mittlerweile 2 verschieden Versionen (original DVD's) versucht zu installieren, bei beiden bricht er die Installation kurz nach dem "Installation wird gestartet" Screen ab und zeigt nur abwechselnd verschieden farbige Screens.

Mein Computer ist selbst zusammengebaut und besteht aus:

Gigabyte ga41-ud3L
Intel Core 2quad 9550
2x2 Gb DDR2 1066 RAM
ATI hd 6750 2gb
250 Gb Seagate barracuda HDD
DVD Brenner

Vorher hatte ich eine windows xp 32 Bit Version laufen. Und zuletzt hab ich eine Festplatte eingebaut auf der windows 7 32 Bit vorinstalliert war. Diese liefen problemlos.
Auch eine iso. habe ich schon erzeugt und einen bootfaehigen USB-Stick erstellt. Ohne Erfolg.
Ist möglicherweise eine der Komponenten nicht windows 7 fähig?

Ich hoffe ihr könnt mir weiterhelfen, ich verzweifle langsam :D

Liege Grüße,
Fruty.
 

Quat

BIOS-Overclocker(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Das sollte alles W7-tauglich sein!
Sagt dir F6 was?
Ich weiß jetzt nicht ob der ICH7 schon im W7 Setup integriert ist.
Wenn nicht , müsste man den Treiber vorab laden, mit F6 halt.
Kann aber grundsätzlich nicht schaden, da der W7 Treiber nicht unbedingt der beste sein muß.
 

Goldrabe

PC-Selbstbauer(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Es ist aber alles angeschlossen, Sata-Kabel und Strom? Sata1 Steckplatz? evtl mal defaults laden, bzw ein CMOS reset?


Grüße
 
TE
C

CallofFruty

Schraubenverwechsler(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Danke für die schnelle Antwort!

Ich hab mir gerade mal durchgelesen was es mit f6 zu tun hat.
Dafür muss sicher ein Betriebssystem installiert sein oder? Ich hab die Partitionen komplett gelöscht.
 
TE
C

CallofFruty

Schraubenverwechsler(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Jup es ist alles angeschlossen, ich habe gerade das Netzteil wechseln müssen, da hab ich alle Steckverbindungen nochmal geprüft. Die BIOS Standards hab ich auch schonmal geladen, weiterhin ohne erfolg !
 

Brexzidian7794

BIOS-Overclocker(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Hast mal versucht per bootbaren USB-Stick das Windows 7 zu installieren,kann es sein das dein Windowsdatenträger(CD) nicht mehr richtig gelesen wird vom Laufwerk oder beschädigt ist(kratzer oder schmutz)?
Und was meinste mit verschieden farbige Screens nach installation?Wenn du mal Zeit hast könntest du einen kleinen Clip hier rein posten.Das würde mich interessieren gegebenfalls auch die Leute hier im Forum.
Dein Board ist ja Win 7 kompatibel,nun ist die frage funktioniert noch deine(alte) Hardware"noch" einwandfrei(HDD,Ram,Laufwerk,Grafikkarte)?

grüße Brex
 
TE
C

CallofFruty

Schraubenverwechsler(in)
AW: Win 7 64 Bit lässt sich nicht installieren

Jup es funktioniert alles einwandfrei, hab das System zum zocken und es gab Hardwaremässig nie Probleme!

Das mit dem Bootbaren Stick habe ich schon versucht, das kommt auf das selbe herraus. Ich besitze ja zwei win 7 Disks, beides unterschiedliche Versionen... Eine home Premium und eine ultimate ... Beide in recht gutem Zustand!
Ich nehme nachher mal ein kurzes Video auf und poste es. Vielleicht kennt jemand das Problem ! :)

Liebe Grüße!
 

Quat

BIOS-Overclocker(in)
AW: Win 7 64 Bit lässt sich nicht installieren

F6 ist in W7 gerade auf älteren Boards nicht so sehr komfortabel gestaltet.
Wenn dein USB vom Setup schon erkannt wird, packst du die Dateien einfach auf einen Stick.
Zu Beginn des Setups werden Datenträger gesucht, wird nichts gefunden wirst du gebeten Treiber nachzuladen.
In einem Wizard kann man dann zum Stick navigieren und den Treiber laden.
Wenn du keinen Installdatenträger mit W7 Sp1 hast, empfehle ich dir grundsätzlich diesen Weg.
Wird bei deinem Board USB nicht erkannt, kannst du auf Diskette ausweichen oder die Treiber auf eine Disc brennen.
 
Oben Unten