• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Win 10] Erst kein Boot, danach Bluescreen, 0xC0000001, STOP Error ntoskrnl.exe

Z

Zyko77

Guest
Hallo liebe Leute,

leider hab ich heute morgen beim Hochfahren meines Rechners folgende Probleme festgestellt:

1. Kein Bild. Lüfter drehten wie bescheuert auf höchster Drehzahl, alles Schwarz. Hab manuell ausgemacht weil nichts geschah.

2. Erneuter Versuch, Bootbildschirm kam, danach ist er einfach ausgegangen.

3. Erneuter Bootversuch, diesmal klappte es ohne Probleme.

Ereignisanzeige zeigt folgendes:
Am Abend vorher: "Die Schattenkopien von Volume "C:" wurden abgebrochen, weil der Schattenkopiespeicher nicht auf ein benutzerdefiniertes Limit vergrößert werden konnte."
Bei 1, erster Start: "Windows-Fehler beim Schnellstart mit Fehlerstatus "0xC0000001".
Danach logischerweise: "Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."
Bei 2: "Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000a0 (0x000000000000010e, 0x000000000000000a, 0x000000000000bbf1, 0x00000000000054b2). Ein volles Abbild wurde gespeichert in: C:\Windows\Minidump\040619-6265-01.dmp. Berichts-ID: 3ec41319-599a-4b38-bbb3-b20c5f40faa0."

Und alle paar Minuten hab ich schon immer diese Distributed COM Fehler. Aber seit Jahren.

Bluescreen:
A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: ntoskrnl.exe

INTERNAL_POWER_ERROR

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x000000a0 (0x000000000000010e, 0x000000000000000a, 0x000000000000bbf1,
0x00000000000054b2)

*** ntoskrnl.exe - Address 0xfffff80580a4b5e0 base at 0xfffff80580898000 DateStamp
0xaad69962

Dumpfile ist angehängt.

Erwähnenswert: Gab 1-2 Tage vorher beim Daddeln einen Freeze. Hab Prime einmal laufen lassen, außer im Blend Test muss ich nach 2-5min abbrechen weil der Prozessor 75°C erreicht.
Im Spiel-/Normalbetrieb hält er aber immer solide 60-62°C.
Treiber sind aktuell, BIOS auch.

Liegt es vielleicht an einem Windows Update? Oder ist das vielleicht nur ein einmaliger Fehler?

Dankeschön an alle :)

Edit: Kann keine Dateien anhängen. Alles immer ungültig.
sfc /scannow liefert keine Fehler.
Memtest keine Fehler.
 
Zuletzt bearbeitet von einem Moderator:
TE
Z

Zyko77

Guest
Nächster bluescreen:

A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: ntoskrnl.exe

IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000000a (0x0000000000000000, 0x000000000000000a, 0x0000000000000000,
0xfffff8033f583cf8)

*** ntoskrnl.exe - Address 0xfffff8033f2525e0 base at 0xfffff8033f09f000 DateStamp
0xaad69962
 
TE
Z

Zyko77

Guest
Was ergibt "winver" in Ausführen?

Version 1809 Build 17763.379

Bis auf das Netzteil sind alle Teile Gebrauchtteile. MB, RAM und CPU sind erst vor 3 Wochen ausgetauscht worden, weil das alte Board (Haswell) Probleme machte.

Auffällig im Gegensatz zum Haswell 4670K sind die doch etwas höheren Spannungsschwankungen bzw. Temperaturschwankungen im Spielbetrieb. scheint bei modernen Prozessoren normal, war aber beim Haswell gar nicht, weiß aber nicht ob das was damit zu tun hat.
 
TE
Z

Zyko77

Guest
Welcher Kühler sitzt auf dem Prozessor?

Hast Du mal einen BIOS-Reset gemacht?
Wie ist der PC belüftet?

Was sagen die Spannungen des Boards hier:
HWiNFO - Professional System Information and Diagnostics ?


bequiet PureRock mit einem Standard Lüfter, Wärmeleitpaste Cooler Master E2.
3x Corsair 120 3-Pin, 1 hinten, 2 vorne.

BIOS Reset ist schon 2x erfolgt. (Normal über das Interface)
Spannung nehme ich auf sobald ich Zeit hab ein Spiel anzuwerfen oder so. (muss ja zum vergleich unter Last testen)
 
TE
Z

Zyko77

Guest
Ok. Jemand konnte meinen Bluescreen auslesen.
IMAGE_NAME: memory_corruption

FOLLOWUP_NAME: memory_corruption

DEBUG_FLR_IMAGE_TIMESTAMP: 0

MEMORY_CORRUPTOR: STRIDE

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: MEMORY_CORRUPTION_STRIDE

BUCKET_ID: MEMORY_CORRUPTION_STRIDE

PRIMARY_PROBLEM_CLASS: MEMORY_CORRUPTION_STRIDE

TARGET_TIME: 2019-04-05T20:28:58.000Z

OSBUILD: 17763

OSSERVICEPACK: 379

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK: 272

PRODUCT_TYPE: 1

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS

OS_LOCALE:

USER_LCID: 0

OSBUILD_TIMESTAMP: unknown_date

BUILDDATESTAMP_STR: 160101.0800

BUILDLAB_STR: WinBuild

BUILDOSVER_STR: 10.0.17763.379

ANALYSIS_SESSION_ELAPSED_TIME: 18f2

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:memory_corruption_stride

FAILURE_ID_HASH: {574dbc1b-92cb-fb09-cb7a-cacc1bb2c511}

Followup: memory_corruption

Da der RAM i.O. ist:

SSD: "Guter Zustand" 94%
ABER: Die SSD hat Lesefehlerrate 455
Wieder zugewiesene Sektoren 141
Gemeldete nicht korrigierbare Fehler 4427

Nun sieht es für mich so aus: SSD irgendwie fehlerhaft?
Oder ist die CPU nicht in der Lage den RAM vernünftig anzusteuern?
 
TE
Z

Zyko77

Guest
Die ist komplett unbrauchbar.
Ersatz: Samsung SSD 860 EVO 500GB, SATA ab €'*'78,25 (2019) | Preisvergleich Geizhals Deutschland.

Wenn du nicht komplett neu aufsetzen willst:

Clonezilla, EaseUS Partition Master Free, True Image 2013.

Krass. Habe die Werte nicht selbst ausgelesen. Sind wohl in Hexadezimal dahinter geschrieben. Einmal mein Bild zu den Ergebnissen.
https://www.drwindows.de/attachment...10-erst-kein-boot-danach-bluescreen-ssd02.png

Ein User des dortigen Forums meinte das wären die oben beschriebenen Werte. Nur nochmal zur Kontrolle, bevor ich mir ne teure SSD kaufen muss.

Lustig ist halt, dass trotzdem 94% angezeigt werden und das Crucial S.M.A.R.T. zeigt auch alles als Gut an.
 
TE
Z

Zyko77

Guest
Die SSDs steigen manchmal ganz plötzlich aus.
Wenn aber nicht behebbare Fehler im System auftauchen, gibt es Windows Fehler.

Das SATA-Kabel wurde schon gewechselt?

Nein, mach ich jetzt.

Hab auch herausgefunden, dass der RAM laut MB-Sepzis nicht kompatibel ist. Müsste Memtest dann aber nicht auch rummeckern wenn das der Auslöser für Probleme ist?
ME vom ASUS Board war nicht aktuell, auch eine mögliche Fehlerquelle?
 

wuselsurfer

Kokü-Junkie (m/w)
Hab auch herausgefunden, dass der RAM laut MB-Sepzis nicht kompatibel ist. Müsste Memtest dann aber nicht auch rummeckern wenn das der Auslöser für Probleme ist?
Manchmal geht es auch ohne Fehlermeldungen bei RAMs, die nicht in de Kompatibilitätsliste stehen.

ME vom ASUS Board war nicht aktuell, auch eine mögliche Fehlerquelle?
Glaube ich nicht.
Welches BIOS hat das Board:
CPU-Z | Softwares | CPUID ?
 
TE
Z

Zyko77

Guest

Aktuell. 3805.

Zusammenfassung:
Memtest: Kein Error. (RAM nicht kompatibel)
SSD: 94% Gut, aber Lesefehlerrate 455, wieder zugewiesene Sektoren 141, gemeldete nicht korrigierbare Fehler 4427.

BIOS aktuell, ME aktuell, Treiber aktuell. Laut Bluescreen logs ein Speicher Problem.
sfc /scannow und chkdsk /f ergab beides keine Fehler.
 
TE
Z

Zyko77

Guest
Habe nochmal mit dem HWiNFO die Vcore während Belastung gemessen. Sind ähnliche Werte, schwankt zwischen 0,752 und 1,248.

Für die SSD zeigt er kein drive failure oder warning an.

Bin sehr unschlüssig was ich tun soll und ob ich mir jetzt wirklich ne neue SSD zulegen soll, bzw. ob es vielleicht auch am inkompatiblen RAM liegt.
 

wuselsurfer

Kokü-Junkie (m/w)
Bin sehr unschlüssig was ich tun soll und ob ich mir jetzt wirklich ne neue SSD zulegen soll, bzw. ob es vielleicht auch am inkompatiblen RAM liegt.
Die SSD hat definitiv Fehler.
Wenn die sich mit neuem SATA-Kabel nicht gestoppt werden, würde ich die wechseln.

Wie heißt die genaue RAM-Bezeichnung?

Sollte es tatsächlich neuer Speicher werden, würde ich diesen empfehlen:
Kingston HX424C15FBK2/16
Kingston HyperX Fury schwarz DIMM Kit 16GB, DDR4-2400, CL15-15-15 (HX424C15FBK2/16) ab €' '0 (2019) | Preisvergleich geizhals.eu EU
, der läuft bei mir auf dem gleichen Board.

Mit dem RAM-Takt kann mann noch etwas nach oben gehen.
Die XMP-Profile laufen stabil mit neuerem BIOS.
 
TE
Z

Zyko77

Guest
Die SSD hat definitiv Fehler.
Wenn die sich mit neuem SATA-Kabel nicht gestoppt werden, würde ich die wechseln.

Ja genau, dachte auch ich warte danach erstmal ab. Habe auch darüber nachgedacht einen neuen Chipsatz-Treiber nicht vom Board-Hersteller sondern von Intel direkt herunterzuladen.
Ich hab mir angewöhnt zwecks Kompatibilität immer nur die neuesten vom Board zu installieren, vielleicht ist das auch falsch.

Wenn der Fehler nochmal kommt, dann gibt's ne neue SSD.
RAM versuche ich erstmal nicht zu ersetzen, ist zwar nicht kompatibel, aber wenn Memtest nicht einmal einen Error anzeigt dann glaub ich fast nicht, dass das zu Abstürzen führt. Erst wenn SSD-Ersatz dann zu nichts führt.

Bin schon froh wenn CPU und MB scheinbar i.O. sind.

RAM Modell ist F4-2133C15-8GNT in HWiNFO.
Beim Kauf waren sie als G.Skill NT Series 16 GB (2x8GB) F4-2133C15D-16GNT DDR4-2133 PC4-17000U deklariert. Also leicht anders aber das hat glaub ich was mit der Stückelung zu tun.

Dickes Dankeschön bis jetzt auf jeden Fall für die Hilfe :)
 
TE
Z

Zyko77

Guest
Ja... SATA Kabel wechseln und alle anderen Maßnahmen erfolglos. heute beim Spielbetrieb wieder eingefroren und einen Bluescreen rausgeschmissen.
Dump ist jetzt mal angehängt. Denke ich muss eine neue SSD kaufen... :/
 

Anhänge

  • 040719-5031-01.zip
    101,2 KB · Aufrufe: 58

Inzersdorfer

Software-Overclocker(in)
IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.
Arguments:
Arg1: 0000000000006140, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield
Arg4: fffff8025dafc16d, address which referenced memory

Debugging Details:
------------------
READ_ADDRESS:
unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPoolCodeStart
unable to get nt!MmPoolCodeEnd

CURRENT_IRQL: 2


Der Bugcheck 0xA ist meistens instabiler oder defekter Arbeitsspeicher.
 

Inzersdorfer

Software-Overclocker(in)
IMHO ist neben der fehlerhaften SSD auch der RAM instabil/defekt.

Der 0xA0 INTERNAL_POWER_ERROR ist auf die SSD zurückzuführen, die 0xA IRQL_NOT_LESS_OR_EQUAL eher auf RAM oder (selten) auf fehlerhafte Treiber.
 
TE
Z

Zyko77

Guest
du musst nicht Samsung kaufen, Crucial ist bekannt und bewährt:daumen:

Gruß

Danke, heute sollte ne MX500 ankommen.

Hab das System heut morgen komplett neu aufgesetzt und habe NUR die Treiber die Win10 bei der Installtion installierte behalten. Nichts irgendwo runtergeladen. Habe bei Intel die Treiber auf Aktualität gecheckt und er sagte alles sei aktuell.

Hab Norton nochmal installiert um sagen zu können ob es ein Treiberproblem war wenn der Fehler nicht mehr auftritt

Ich habe also mit frischem Windows ohne irgendwelchen Schnick Schnack ein Spiel gestartet und einfach 1h gedaddelt. Freeze. Wie immer, nur ohne Bluescreen.

Rechner neu gestartet mit dem Ziel jetzt Norton runterzuschmeißen. Ich bekomme den Bootbildschirm.
Komme aber NICHT ins BIOS und er fährt nicht hoch. Die Boot_Device_LED auf dem Board leuchtet durchgängig. Meine Vermutung:
Die SSD hat es nun erwischt. Habe probiert die beiden RAM Sticks in allen Slots zu wechseln, auch mit beiden einzeln. Boot Device leuchtet.

Hoffe die neue kommt bald zum Testen.
 
TE
Z

Zyko77

Guest
SSD gewechselt, Boot Device LED leuchtet immer noch durchgängig. Komme trotz Bild nicht ins BIOS.
Batterie habe ich entfernt und wieder eingesetzt. Ohne Festplatte selbes Spiel.

Ohne RAM bleibt er halt dann bei der DRAM LED normal hängen und fiept.

Was ist da los? Hab seit heute Urlaub und bin jetzt schon wieder fertig mit den Nerven. Ich kann doch jetzt nicht alles neu kaufen....
 
Oben Unten