• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Win 10 Backup auf WD My Cloud 3 TB NAS-Server

powerpanter

Komplett-PC-Aufrüster(in)
Guten Morgen,

ich wollte gerne mein Win Backup auf meiner WD My Cloud 3TB NAS-Server speicher. Speicherplatz ist genügend vorhanden.
Nur leider bricht er immer wieder ab! Könnt ihr mir weiterhelfen?
 

Anhänge

  • bild 1.JPG
    bild 1.JPG
    22 KB · Aufrufe: 65
  • bild 2.JPG
    bild 2.JPG
    23,7 KB · Aufrufe: 71
  • bild 3.JPG
    bild 3.JPG
    36,1 KB · Aufrufe: 87

fotoman

Volt-Modder(in)
Der dritte Screenshot legt doch nahe, dass das (mir zumindest) unbekannte Backup-Programm keine Zugriffsrechte auf dem Zeillaufwerk hat. Dann wird es wohl nicht mit den Rechten des aktuellen Users laufen, das NAS akzeptiert keine anonymen Zugriffe (oder halt die des Backup-Users) oder das Dateisystem auf dem NAS bietet gewisse Eigenschaften nicht, die vom Backup vorausgesetzt werden.

Sollten es nicht triviale Zugriffsrechte sein, dann wären einige weitere Angaben zur Eingrenzung des Fehlers durchaus hilfreich:
- wie ist das WD My Cloud an den PC angebunden? Lan,. WLan, DLan?
- womit wird das Backup durchgeführt
- das NAS verwendet ein Dateisystem, das von der Backup-Software unterstützt wird. Nicht, dass Windows (sehen die Screenshots nach aus, keine Ahnung, was Windows da mittlerweile noch als "Sicherung" anbietet) ein NTFS-Laufwerk erwartet.
- kannst Du fehlerfrei eine Datei vergleichabrer Größe auf das NAS und wieder zurück kopieren?
- funktioniert das Backup auf einer USB-Platte oder direkt per Netzwerkkabel am NAS?
- hast Du schon versucht, das NAS mittels Laufwerksbuchstaben einzubinden anstatt nur den Laufwerkspfad anzusprechen?
 
TE
powerpanter

powerpanter

Komplett-PC-Aufrüster(in)
Die NAS ist Über LAN angebunden. Was mich nur wunder bei ca 90% kommt erst die Fehlermeldung.
- womit wird das Backup durchgeführt: über Windows mache ich das Backup.

- hast Du schon versucht, das NAS mittels Laufwerksbuchstaben einzubinden anstatt nur den Laufwerkspfad anzusprechen? werde mal versuchen.
 

NuTSkuL

Software-Overclocker(in)
Keine Ahnung, ob das was damit zu tun hat, jedoch sehe ich auf dem ereten Screenshot, dass du versuchst das Backup in den Timemachine Ordner zu verfrachten. Wenn ich mich an die Oberfläche von meiner WD Ex4100 erinnere, dann wird dieser Ordner für Mac angelegt. Den solltest du also deaktivieren können und dann am besten mal Probieren ne eigene Admin Freigabe für nen separaten Ordner zu erstellen
 

fotoman

Volt-Modder(in)
Die NAS ist Über LAN angebunden. Was mich nur wunder bei ca 90% kommt erst die Fehlermeldung.
Dann dürfte es zumindest kein Verbindungsproblem geben.

Ich kenne dieses Windows-Backup halt nicht, beim Systemimage war/ist es aber wohl zwingend erforderlich, dass das Ziellaufwerk als NTFS formatiert und auch so erreichbar ist:
https://support.microsoft.com/de-de/help/17127/windows-back-up-restore
Windows ist halt eigenbrödlerich, und da das NAS kein Windows als OS nutzt, könnte es durchaus sein, dass gewisse Dateirechte oder Eigenschaften nicht gesetzt werden können und Windwos dies erst zum Schluss merkt. Linux ist per SAMBA z.B. nicht in der Lage, die exakt identischen Zeitstempel wie Windows mit NTFS zu nutzen.

Als Lösung, falls NTFS als Ziel erforderlich sein sollte, fällt mir nur die Einbindung des Ziellaufwerkes mittels iSCSI ein. Ob das WD MyCloud das kann, weiss ich nicht.
 

warawarawiiu

Volt-Modder(in)
Ich habe die selbe platte und werde das morgen mal bei mir probieren :)
Ich geb dann hier mal bescheid wie gut es hingehauen hat.
 

Virikas

Komplett-PC-Aufrüster(in)
Also da ich grad ein Windows Systemabbild von Windows 10 auf eine WD MyCloudEx geschoben haben und keine Fehlermeldung bekommen habe, kann man schonmal ausschliessen, dass es an Dateisystem oder sonstigem liegt ;)

Die Fehlermeldung an sich kenne ich allerdings von dem Versuch auf USB Platte zu sichern. In meinem Fall war es ein kaputtes USB Kabel, was nach unterschiedlicher Backup Laufzeit immer wieder für sehr kurze USB Unterbrechungen gesorgt hat. Das Windows Image Backup ist da meeeega empfindlich.
 
Oben Unten