• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vista64 SP1 Problem bei Installation,NEU 0x80070002

Stiffmeister

Software-Overclocker(in)
Hallo habe auf meinem PC das Betriebssystem Windows Vista64.
Da jeder davon redet, dachte ich mir ich schau mir mal meine Updates an und lass mach suchen, habe aber leider kein SP1 gefunden. System ist auf aktuellem stand lt. Meldung.

Dachte mir, weiter kein problem, ich lads mir einfach runter in der 64bit edition und bekomm folgende Fehlermeldung nachdem der Ladebalken dreiviertel durch ist dann mit dem Fehlercode 0x80070002 ab:wall:

kann mir jemand weiterhelfen?
 

Hansi0815

Schraubenverwechsler(in)
Hallo,
habe auch Vista 64 Premium und bei mir taucht SP1 bei Windows Updats auch nicht auf sind aber auch keine anderen Updates verfügbar, Win Vista ist auf dem neuseten Stand schreibt er.

Ich lade es mir gerade einzeln runter bin mir aber net sicher ob ich die installation wagen sill wenn er fertig ist, habe kein Boch Vista neu zu installieren :-(

MFG
Hansi
 

Hansi0815

Schraubenverwechsler(in)
Moin,
ich habe es gewagt SP1 zu installiren und es gab keine probleme.

So aber jetzt gehe ich noch pr stunden schlafen guten Nacht
 

MrMorse

Freizeitschrauber(in)
Hallo habe auf meinem PC das Betriebssystem Windows Vista64.
Da jeder davon redet, dachte ich mir ich schau mir mal meine Updates an und lass mach suchen, habe aber leider kein SP1 gefunden. System ist auf aktuellem stand lt. Meldung.

Dachte mir, weiter kein problem, ich lads mir einfach runter in der 64bit edition und bekomm folgende Fehlermeldung nachdem der Ladebalken dreiviertel durch ist dann mit dem Fehlercode 0x80070002 ab:wall:

kann mir jemand weiterhelfen?

Lies Dir mal das hier durch und probiere es aus: http://support.microsoft.com/kb/947821/de
 
TE
S

Stiffmeister

Software-Overclocker(in)
Also habs ausprobiert, funktioniert abe nicht, ich setz jetzt gerad mein Vista nochmnal neu auf, und lad mir die updates runter, und sp1 drauf, vielleicht klappts ja, halt euch auf dem Laufenden. :devil:
 

Hans im Glück

Komplett-PC-Käufer(in)
Also ich hatte den Fehler auch, doch keine Lösung im internet hat geholfen. Nur eine Neuinstallation hat geholfen ... :wall:
 

MrMorse

Freizeitschrauber(in)
Also habs ausprobiert, funktioniert abe nicht, ich setz jetzt gerad mein Vista nochmnal neu auf, und lad mir die updates runter, und sp1 drauf, vielleicht klappts ja, halt euch auf dem Laufenden. :devil:

Hast Du Dir auch diese LOGs angesehen?

C:\Windows\Logs\CBS\CBS.log oder CBS.persist.log

Stand da nix drin?
 
TE
S

Stiffmeister

Software-Overclocker(in)
kannste damit was anfangen???

2008-03-24 18:46:17, Error Failed to find the CixTarget for Container amd64_microsoft-windows-t..platform-input-core_31bf3856ad364e35_6.0.6001.18000_none_2d2ee7fc952b5734\tabsvc.mof
2008-03-24 18:46:17, Error DpxException hr=0x80070002 code=0x020109
2008-03-24 18:46:17, Info CSI 00001d61@2008/3/24:17:46:17.132 CSI Transaction @0x52a1250 destroyed
2008-03-24 18:46:17, Error CBS Failed to pre- stage package: VistaSP1-KB936330~31bf3856ad364e35~amd64~~6.0.0.18000
 
Oben Unten