• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vista dual-Boot abgeschossen :(

DrD0wngrade

Schraubenverwechsler(in)
Hi,

ich habe schon seit längerem Windows Vista Ultimate in 32- und 64-Bit parallel auf meiner Maschine laufen. Natürlich hat jede Installation seine eigene Partition auf dem RAID0 erhalten. 32 Bit auf C: und 64 Bit auf D:

Jetzt habe ich die 32-Bit-Version neu aufgesetzt, d. h. mit der Installations-DVd gebootet und auf C:\ installiert. Das hat alles prima geklappt, außer dass das Boot-Menü gekillt wurde. Nach der Installation wurde ohne Nachfrage direkt Ultimate 32-Bit gebootet. Die Partition mit der 64-Bit-Installation wird mir unverändert im Arbeitsplatz (Computer) angezeigt.

Jetzt kommt meine Problem:
Um das Bootmenü wiederzubeleben, habe ich mir Vista Boot Pro installiert. Darin habe den Eintrag für mein 64 Bit System angelegt. Startpartition: D:\

Wenn ich nun Boote wird mir das Menü angezeigt, aber ich erhalte eine Fehlermeldung (Problem mit winload.exe), wenn ich die 64-Bit Installation starten will.

Habt Ihr einen Plan was da schief läuft?


Greetz & Thx
 
TE
D

DrD0wngrade

Schraubenverwechsler(in)
Problem hat sich mittlerweile erübrigt.
Mit der 64-Bit-DVD von Vista gebootet, Reparaturoptionen ausgewählt. Eine Minute später war wieder alles i. O.
 
Oben Unten