• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Verzweiflung Pur - Probleme soweit das Auge reicht. - Gute Hardware aber nichts läuft sauber

JF-Aby

Schraubenverwechsler(in)
Hallo Zusammen,
ich versuche die einzelnen Probleme mal Kategorisch aufzulisten.

Zum System
CPU Ryzen 5600x
MB x570 msi tomahawk wifi
Ram 2x 16 GB tridentz neo cl 18
Graka 6700xt Red Devil
Speicher 1x Samsung Evo Plus 970 1GB, 1x Kingston A1000 512GB, 1x Crucial MX Sata 250 GB, 1TB HDD (ka welche Marke mehr)
Lüfter Bequiet Shadow Rock 3 wird aber die Tage durch eine Nxzt Kraken x53 ausgetauscht
NT Bequiet Straight Power 11 550W
Windows 10 Pro 64 Bit
1080p bei 144hz

Spiele welche gespielt werden:
League of Legends
Cod Warzone
Fifa 21
Godfall
Valheim


Problem 1.

Vorgeschichte
: Vor 2 Wochen wollte ich bei meinem MSI Board das Bios Updaten weil dieses noch das erste New Gen Version ist.
Damals um die CPU & das MB ans laufen zu bringen, habe ich ein Bios Update via Flash Stick Flash Button an der Hinterseite des MB, durchgeführt. Diesmal wollte ich über das Uefi das Bios Updaten.
Vorfall: Im UEFI des MSI boards angekommen, wollte er das Bios Update über irgend ein MSI Tool starten, welches er nach einem Neustart des Systems geöffnet hat. Dort wurde mein Flash Stick nicht erkannt, und das Beenden dieses Modus/Tools. klassisch über den Exit Button hat mich in einen Bootloop geworfen. Der PC wollte nur noch ins Uefi Booten. Cmos, abklemmen der anderen Speicher hat alles nicht genützt. Er hat meine Windows Platte nicht mehr als Windows Boot Medium erkannt.
Lösung: Windows neu Installiert und der PC ist wieder normal gebootet.
Angst: Ich bin nicht bewandert in Bios Updates, das MB bräuchte aber dringend eines um einzelne Ryzen Optimierungen durchzuführen. Jetzt habe ich natürlich Angst, obwohl ich meiner Meinung nach alles Richtig gemacht habe, dass ich beim nächsten Versuch des Bios Updates, dass Board in die Tonne werfen kann. Jedenfalls hat mir Google zu diesem Vorfall keinen Input gegeben.

Problem 2.

Vorgeschichte:
Ich habe meine Grafikkarte, eine Red Devil 5600xt in einem günstigen Moment gegen eine Red Devil 6700xt getauscht.
Die Oben genannten Games, liefen bis auf Godfall Problemlos mit meiner alten Graka. Mit dem Tausch läuft so einiges nicht mehr Rund.
LoL: Kaum eine Chance die 144Hz Konstant zu halten (Vsync On/off ausprobiert + Amd Freesync on/off). Die FPS droppen um 3-20 FPS, was vielleicht normal ist, trotzdem merkt man diesen drop und das game ist nicht mehr so flüssig zu diesem Moment.
CoD: Meine Alte Graka hat am Anfang ein paar heftige Ruckler verursacht, welche aber Später (wahrscheinlich durch Patches) in den Griff bekommen wurden. Die Performance mit der neuen Graka hat keine Probleme verursacht und lief butterweich.
Fifa: Selbes Spiel, Alte Graka lief alles Tutti, neue Graka es ruckelt stellenweise sogar so heftig das ich 1sek Standbild habe.
Valheim: Fühlt sich stellenweise nicht Smooth an, ab & an Ruckler obwohl die Games auf der SSD gespeichert werden, aber schieben wir das mal auf Early Access.
Godfall: Mein Problemkind. Lief mit der Alten Graka auf Epic/Hohen Details fast gar nicht. Wechsel zwischen 5 Sekunden Flüssiges Bild into 3sek Standbild war dort standart. Auf Medium spielbar. Neue Graka sollte mir hier eigentlich etwas mehr Raum ermöglichen. 144Hz werden selten gehalten. Drops stellenweise bis runter auf 40 FPS und Niedriger, was der Game Erfahrung sichtlich weh tut. Mit den Rucklern stellenweise nicht zu spielen. Hier mal ein Auszug aus 20 Min Godfall.
Bild_2021-03-25_234555.png


Einige Drops des Taktes lassen sich auf Loadingscreens reduzieren, aber nicht alle. Da es Maximal nur 5 Loading Screens gab.
Ich bin mit meinem Latein am Ende. Quasi mein Ganzes System ist Neu, bis auf NT und Kingston/MX Speicher und es ändert sich nicht viel. Godfall will einfach nicht Smooth laufen, die neue Graka hat genau so wie die alte ab und mal komplett aussetzer was den Takt angeht (Massive Ruckler) und selbst einfache Games wie LoL & Fifa laufen bei dem System, nicht mal Stabil....Windows Neu aufgesetzt, Treiber mehrfach neu installiert (ddu) aber es fühlt sich an wie als ob mein System die Leistung nicht abrufen kann welches es können sollte, benchmarks wiederrum laufen Stabil.... Es sind tatsächlich die Games welche Probleme mit sich bringen.

https://www.userbenchmark.com/UserRun/41354316

Vielleicht gibt es hier ja jemanden, der mir mal genaueren Input geben kann was hier Falsch läuft. Denn Abseits von einem neuem System, habe ich auch eine neue Tastatur, Maus, Monitor. Ich bin ein wenig enttäuscht von den Problemen die hier mit einhergehen.
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Installiere das neue uefi, das kann schon sämtliche Probleme lösen.
Du kannst es auch wie zuvor über die flashback Funktion updaten. Sprich ohne ins uefi zu gehen.
Sind die restlichen Treiber installiert? Chipsatz ist ganz wichtig.
 
TE
J

JF-Aby

Schraubenverwechsler(in)
Hey, Chipsatz Treiber war das Erste was ich getan hatte :).
Hab beim Uefi Update eben jetzt nur so Massiv Angst, dass ich mir mein ganzes System zerschieße.
Hatte an die Flashback Funktion ebenfalls gedacht, werde mich morgen mal dran wagen. Ich hoffe das beste
 
Oben Unten