• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Verbindungsprobleme: Fritz!WLAN AC 860 & Fritz!BOX 7590

Supes

Komplett-PC-Aufrüster(in)
Hallo,

letzte Woche habe ich eine Fritz!BOX 7590 und einen Fritz!WLAN Stick AC 860 gekauft. Am ersten Tag lief alles Probleme, seit dem habe ich allerdings ziemliche Verbindungsprobleme und -abbrüche.

Das ganze äußert sich zum Beispiel darin, dass ich den PC hochfahre, und einfach keine Verbindung hergestellt werden kann. Mal heißt es "Keine Verbindung mit diesem Netzwerk möglich", mal heißt es "Keine Internetverbindung", mal behauptet die Windows alles wäre gut, ich komme aber weder ins Internet, noch ins Interface der Fritzbox selbst. Parallel funktioniert das WLAN an Handy und Laptop problemlos, muss also irgendwie am PC oder Stick liegen. Ich habe noch einen Fritz!WLAN Verbindungsmonitor installiert, der zeigt manchmal auch an, dass alles gut wäre, wenn gerade eben nichts geht. Da gibt es einen Verbinungstest, der hängt sich dann auf. Teilweise muss ich die Verbindung einfach ein paar Mal trennen und neu verbinden bis es geht, teilweise (so bspw. in der letzten halbe Stunde) kann ich aber auch machen was ich will: nichts hilft. Die Windows-Problemlösung habe ich schon mehrfach getestet und die macht unterschiedliche Sachen. Mal setzt sie den Netzwerkadapter zurück, mal erzählt sie "WLAN verfügt über keine gültige IP Adresse", mal "Keine gültige IP-Konfiguration".

Von der AVM Seite habe ich mir einen Treiber für den Stick runtergeladen, den ich bei Problemen versuchsweise schon deinstalliert und wieder installiert habe, half aber auch nichts. Steht die Verbindung erst mal, ist alles super. Empfang voll, Download passt und bis auf ganz wenige Ausnahmen gibt es keine Abbrüche. Wenn es aber abbricht, dann beginnt auch oben geschildertes Drama.

Nun ist Netzwerk so gar nicht meine Welt und außer oben genanntem weiß ich nicht, was ich noch tun könnte, hinsichtlich Einstellungen in der Fritzbox oder am PC. Auch habe ich keine Ahnung, was genau ihr sonst noch für Infos brauchen könntet, ob bspw. die Ereignisanzeige nützliches mitteilen könnte, etc. Fragt also einfach. Sagen kann ich, dass aktuell das 5GHz Band genutzt wird und das in Kanal 44. Gibt es vielleicht Probleme, wenn, wieso auch immer, auf das 2,4GHz Netzwerk gewechselt wird? Sollte ich das in der Fritzbox mal abschalten?

Ich hatte schon den Gedanken, mal alles zu deinstallieren, was irgendwie mit Internet, WLAN & co. zu tun hat. Aufgrund der vielen verschiedenen Fehlermeldungen habe ich das Gefühl, dass da irgendwas gewaltig zerschossen ist. Aber da weiß ich nicht welche Treiber ich im Gerätemanager alle kicken müsste.

Vielen Dank für die Hilfe.
 

Zeitdieb13

Freizeitschrauber(in)
Würde mal probieren obs mit dem 2,4ghz eher besser wird.( 2,4 und 5 ghz nicht die gleichen Namen geben)
Energieoptionen für die usb anschlüsse vielleicht auf Energiesparen gesetzt?
Den Lan port des Mainboards abschalten unter Win.
Wieviele Meter müssen überbrückt werden mit oder ohne Wände?
 
TE
Supes

Supes

Komplett-PC-Aufrüster(in)
Danke für die schnellen Antworten!

Gerade hatte ich das Problem wieder. Habe mich dann mit dem Handy in die Fritzbox eingeloggt und dem 2,4 und 5GHz Netz unterschiedliche SSID gegeben. Siehe da: Erster Anmeldeversuch am 5GHz Netz ein Erfolg, das 2,4GHz Netz funktioniert dagegen nicht. Da wird mir von Windows erst angezeigt: Kein Internet, gesichert; kurz danach dann "Verbunden, gesichert" - aber trotzdem weder Internet, noch kann ich mich in die Fritzbox einloggen. Verrückt: Danach wollte ich mich wieder mit dem 5GHz Netz verbinden, dann sagte es mir da aber wieder, dass keine Verbindung mit dem Netzwerk möglich ist. Stick aus dem USB Port gezogen, wieder reingesteckt: Verbindung geht wieder. Am Handy funktioniert beides, egal wie wild ich hin und her wechsle. Irgendwas ist da doch zerschossen.

Den ADWCleaner habe ich jetzt mal runtergeladen, sollte es noch mal spinnen, lasse ich den mal durchlaufen.

Abstand zur Fritzbox dürften ca. 6 Meter sein. Eine Wand und eine offene Tür liegen auf dem Weg. Empfang wird als voll angezeigt und wie gesagt, wenn die Verbindung steht ist sie in der Regel stabil und die Werte passen. Habe gerade noch gesehen, dass es in Reichweite noch ein anderes 5GHz Netz gibt, das aber auf einem anderen Kanal ist.
 
TE
Supes

Supes

Komplett-PC-Aufrüster(in)
Morgen

Möchte noch Bescheid geben, dass alles funktioniert, seit 2,4 und 5GHz Netz getrennt sind. Verstehen kann ich das zwar nicht, immerhin habe ich mir einen Fritz!WLAN Stick gekauft, eben weil ich dachte, dass ich solche Probleme damit vermeide. Und Box wie auch Stick diesen dualen Betrieb doch eigentlich hinbekommen sollten? Aber nun gut, schön, dass es jetzt immerhin läuft. Danke nochmals für die Hilfe.

Grüße
 
Oben Unten