• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Verbatim 128GB SSD unglaublich langsam

Fap1602

Schraubenverwechsler(in)
Hallo zusammen,

wie der Titel schon vermuten lässt, ärgere ich mich zur Zeit extrem mit meiner "langsamen!" SSD herum.
Ich muss dazu sagen, dass mein System seit ca 9 Monaten auf besagter Verbatim SSD installiert ist.
Zu Beginn war die Geschwindigkeit der Platte atemberaubend, doch nach einiger Zeit wurde sie immer langsamer, bis ich nun schließlich knappe 2 Minuten zum Booten brauche.

Den AS SSD Benchmark konnte ich im ersten Test leider nur ohne "4k-64Thrd" ausführen, da sich dies über Stunden hingezogen hat und der PC auf keinerlei Eingaben mehr reagiert hat:

http://imageshack.us/a/img580/5687/ssdbench.png


Nach einer halben Stunde hat AS SSD Benchmark endlich begonnen den 3. Test zu starten.
Hier das Ergebnis:

http://imageshack.us/a/img838/20/ssdbench2.png


Dieser Durchlauf war nach ca. 45min beendet.


Nun zum System:

Win 7 Ultimate 64bit
Asrock Extreme4 970
2x 4GB Corsair RAM
128GB Verbatim SSD
500GB externe Platte
AMD FX 6100
Radeon HD 7800

Was ich bisher versucht/ausgelesen habe:

Trim aktiviert - check
Prefetch ausgeschaltet - check
Superfetch ausgeschaltet - check
Laufwerksindizierung ausgeschaltet - check
Defragmentierung ausgeschaltet - check
AHCI Modus aktiviert - check

Ich habe im msconfig alle Dienste und Systemstart Optionen Dritter deaktiviert, leider ohne Erfolg.
Jegliche Treiber sind aktuell.

Habe versuchsweise den MSAHCI Treiber ausprobiert, ebenfalls ohne Veränderung.

Der nächste Schritt wäre das Firmware Update der SSD, welches diese in den Werkszustand zurückversetzt. Da ich gerade keinen anderen PC zur Verfügung habe hoffe ich, jemand kann mir auf anderem Wege helfen.

LG Fap
 

Mystique1680

Komplett-PC-Aufrüster(in)
hi fab! wenn die performance deiner ssd so nachläßt, wird sich ein hardware-defekt ankündigen. noch im rahmen der garantieabwicklung???
solang das system noch läuft evtl. ne magnetplatte, die vllt. noch rumliegt, nehmen und das system umziehen. schonmal die smart werte der verbatim ssd ausgelesen???
lg
 
TE
F

Fap1602

Schraubenverwechsler(in)
Hier ein Screen von CrystalDiskInfo mit allen S.M.A.R.T Werten. Sieht meiner Meinung nach alles okay aus.

http://imageshack.us/a/img839/6872/crystaldsikinfo.png

Kurzes Update:
Habe verschiedene Sata Kabel sowie verschiedene Ports gestestet, ohne Veränderung.
Die SSD ist zu knapp über 50% belegt, also daran liegts auch nicht

LG
 

caligula3741return

Komplett-PC-Käufer(in)
Moin. Also ick hatte genau das gleiche Problem wie du. Die Platte ist mit der Zeit immer langsamer geworden....teilweise elendich langes Einfrieren des Bildes. Nach einiger Zeit goggln hab ich dann herausgefunden, dass es sich dabei um ne fehlerhafte Firmware handelt. Also Update angesagt. Danach wieder wunderbar. :D kann dir leider keine Werte geben, aber es war nache dran an Sata 2. Besorg dir Acronis, dann hast das Problem mit den System nicht. Machtn Image, was du dann ganz leicht wieder draufziehn kannst, nach dem Firmware-Update. Probier es einfach. ;)
 
TE
F

Fap1602

Schraubenverwechsler(in)
Okay soweit so gut, hier der SSDLife Screen

http://imageshack.us/a/img838/7958/ssdlife.png

Der AS Cleaner läuft gerade, werde berichten obs was gebracht hat.

LG
 
TE
F

Fap1602

Schraubenverwechsler(in)
Hi Caligula. Dass die Firmware nicht der Knaller sein soll, hatte ich auch schon irgendwo gelesen. Naja dann bleibt mir wohl nichts anderes übrig als das FW Update.
Danke für deine Info, werde demnächst mal Feedback geben.

LG
 

sir qlimax

Software-Overclocker(in)
das nächste mal nicht so nen käse kaufen ;) wenn ich die bewertungen für das teil sehe..... überwiegend 1 stern......

kauf dir ne samsung 840. bietet das beste preis/leistungsverhältnis.

Unbenannt.jpg
 
TE
F

Fap1602

Schraubenverwechsler(in)
Ja der Käse sah halt gut aus im Regal, an dem Tag als meine alte Magnetplatte den Geist aufgegeben hat.
Und am Anfang liefs halt unglaublich schnell..

Zum Thema:
FW Update erfolgreich durchgeführt nach dieser Anleitung >Phison S5 FW Update<
Image der SSD mit Paragon erstellt und anschließend wieder aufgespielt.

Booten geht nun wieder recht flott, habe keine Lags mehr im Windows Betrieb.
Der Leistungsindex für Primäre Festplatte ist auf 7,1 gestiegen.

Jedoch sind die Benchs immernoch sehr schwach im Vergleich.

LG
 
TE
F

Fap1602

Schraubenverwechsler(in)
Der Controller nennt sich "Phison S5" wenn mich nicht Alles täuscht.
Das mit dem Index mag vielleicht daran liegen, dass es eine SATA II Platte ist.
 
TE
F

Fap1602

Schraubenverwechsler(in)
Hier das Benchmark nach dem FW Update:

http://imageshack.us/a/img69/5296/benchneu.png

Das Thema ist damit für mich erledigt.
Danke für die nette Hilfe.

LG
 
Oben Unten