• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vega 56 Auslastungsproblem in Valorant

Laptophasser

PC-Selbstbauer(in)
Moin,

ich kriege ein Problem mit meiner Strix Vega 56 in Valorant leider seit einiger Zeit nicht gelöst.

Folgendes Problem: Ich kriege auf 1440p niedrige FPS (im Schnitt 80-140) in Valorant, nach Computerbase Benchmarks müssten die eher so bei 300-400 liegen. Auf meiner Gtx 970 hatte ich vor dem Upgrade stabile 200+ FPS.
Das scheint an der Auslastung zu liegen, im Spiel dümpelt die irgendwo zwischen 25% und 50% bei einem sehr niedrigen Stromverbrauch von ca 50W und einem Takt von 850-1200 rum. CPU Limit sollte es eigentlich nicht sein, ich habe einen i7 4790K verbaut und die CPU Frametimes sind gut (2,5 - 3ms). Auf der 970 liefs ja auch schneller.
Auch wenn ich die Taktraten auf 1500 forciere tut sich nicht so viel an der Auslastung/Performance. In anderen Spielen habe ich das Problem nicht, auch im Menu bzw. Startup von Valorant liegt die Auslastung und die Framerate deutlich höher, wenn ich ein Spiel betrete sinkts dann wieder.

Ich habe mehrere Treiberversionen mitsamt clean DDU deinstall erfolglos ausprobiert, Features wie Radeon Chill etc. sind auch ausgeschaltet, Ingame Settings mehrfach geprüft, UserBenchmark sieht soweit auch gut aus. Habe auch kein Custom Profil für Valorant in der Radeon Software o. ä.

Mittlerweile weiß ich nicht mehr woran es liegen könnte. Was mir eventuell noch als Fehlerquelle potentielles Problem einfällt:
Weil der "Main" PCIe Slot von meinem Mainboard einen weg hat läuft die Karte in einem anderen Slot auf x4 2.0, meine 970 lief allerdings auch schon über den Slot. Sofern ich das richtig recherchiert habe sollte der Leistungsverlust dadurch aber auch "nur" knapp 10% betragen.
 

Hoppss

PC-Selbstbauer(in)
Möglicherweise liegt das Problem bei Deinem Netzteil "BQ E9 400W"? Oder ist das überholt?
Persönlich habe ich meine Vega56 ja fast 1 Jahr völlig problemlos mit einem 450W Seasonic Gold betrieben und das wurde hier in dieser Runde bereits mit Unglauben kommentiert, mit einem alten 400W Netzteil reicht das zwar für eine GTX 970, aber für eine Vega ist das dann bestimmt zu knapp ...
 

HisN

Kokü-Junkie (m/w)
Wenn die Graka sich langweilt, wird sie nicht ausreichend mit Daten von der CPU versorgt, Dein VRAM oder RAM ist voll, die Karte steckt nicht im 1. Slot oder Du hast ein Software-Problem.

Aber Du weißt ja selbst, dass die Karte im falschen Slot steckt... was möchtest Du jetzt von uns hören? Das es eventuell nicht daran liegt?
 
TE
L

Laptophasser

PC-Selbstbauer(in)
Möglicherweise liegt das Problem bei Deinem Netzteil "BQ E9 400W"? Oder ist das überholt?
Persönlich habe ich meine Vega56 ja fast 1 Jahr völlig problemlos mit einem 450W Seasonic Gold betrieben und das wurde hier in dieser Runde bereits mit Unglauben kommentiert, mit einem alten 400W Netzteil reicht das zwar für eine GTX 970, aber für eine Vega ist das dann bestimmt zu knapp ...

Ich wundere mich da halt wieso es dann in anderen Spielen kein Problem verursacht, obwohl in denen die Grafikkarte deutlich mehr Strom zieht. Die Karte zieht im Silent Bios bei Vollauslastung z.B. in Metro Exodus so ca. 150-170W, das macht das Netzteil (zumindest absturzfrei) mit, sind aber natürlich auch gut 50-70W weniger als die Karte standardmäßig so versäuft.


Wenn die Graka sich langweilt, wird sie nicht ausreichend mit Daten von der CPU versorgt, Dein VRAM oder RAM ist voll, die Karte steckt nicht im 1. Slot oder Du hast ein Software-Problem.

Aber Du weißt ja selbst, dass die Karte im falschen Slot steckt... was möchtest Du jetzt von uns hören? Das es eventuell nicht daran liegt?

Müsste es sich denn nicht auch in anderen Spielen bemerkbar machen wenn es am Slot läge? Wie gesagt, die GTX 970 lief halt auch über den Slot und hat eine deutlich höhere Framerate hervorgebracht. Kann mir gut vorstellen, dass die fehlende Bandbreite je nach Hersteller/Architektur unterschiedlich stark ausfallen kann, aber bei Leistungseinbußen von ca 60% hätte ich persönlich das Problem eher anderswo erwartet, zumindest wenn ich den zugegebenermaßen alten Test von CB mir anschaue https://www.computerbase.de/2011-08/test-grafikkarten-mit-pcie/4/#abschnitt_leistung
 

HisN

Kokü-Junkie (m/w)
Verschiedene Games, verschiedene Settings, verschiede Anforderungen an die Bandbreite.
Es gibt sicher Games, da wirst Du es nicht merken, und bei Valorant merkst Du es "EVENTUELL".

Bis jetzt ist das ja nur mein Standard-Gesabbel. Das müsstest Du mit einem funktionierenden Board gegentesten. Eventuell mit Deiner Karte bei einem Kumpel (beide Slots testen beim Kumpel, damit Du den Vergleich hast).
 

Hoppss

PC-Selbstbauer(in)
Das müsstest Du mit einem funktionierenden Board gegentesten. Eventuell mit Deiner Karte bei einem Kumpel (beide Slots testen beim Kumpel, damit Du den Vergleich hast).
Ja. Wenn Du die Möglichkeit hast, ist der Test in einem anderen Rechner (mit demselben Spiel) natürlich die aussagefähigste Variante, an das Problem heranzukommen!
 

Schori

BIOS-Overclocker(in)
Eine Vega 56 an ein 400W Netzteil zu klemmen ist wirklich abenteuerlich und eigentlich wundert es mich, dass das nicht schon lange abgeschaltet hat. Eine Vega 56 hat normalerweise eine Leistungsaufnahme von mehr als 220W mit derben Stromspitzen.

Ich gehe davon aus, dass dein Netzteil zu wenig Strom liefert und die Karte deshalb runtertaktet.
 

HisN

Kokü-Junkie (m/w)
Der Takt ist bei einer Auslastung von 50% doch völlig wumpe. Meine Karte geht im CPU-Limit teilweise auf über 2.1Ghz und ich bekomme nicht einen einzigen FPS mehr dadurch, weil ich im CPU-Limit hänge.
Würde die Karte mehr gefordert werden, würde sie auch hochtakten, ist sie richtig gefordert geht der Takt am Ende wieder runter.


Der TE müsste ja nur mal VSR anschmeißen, und schon würde die Karte auch auf Last gehen. Bin ich mir sicher.

Aber mit VSR hätten wir einen schönen Last-Test. Nicht nur für Takt und Auslastung, sondern auch für das Netzteil^^
 
TE
L

Laptophasser

PC-Selbstbauer(in)
Ich hab jetzt mal ca. 15 Minuten Valorant mit VSR auf 4K mit max. Einstellungen und 4x MSAA laufen lassen, das spuckt die AMD Überwachung aus. Standard Performance Einstellungen im Treiber und Silent Bios.
Vsync ist im Spiel aus, Radeon Chill ist global und für Valorant jeweils auch aus, im Startbildschirm gehen die FPS schließlich auch bis auf 900 hoch.
 

Anhänge

  • vsr vega.png
    vsr vega.png
    196,8 KB · Aufrufe: 23

HisN

Kokü-Junkie (m/w)
Und ist das jetzt gut oder schlecht?
Deine Graka wird jetzt ausgelastet. Das hast Du doch moniert^^
 

HisN

Kokü-Junkie (m/w)
Ah ich sehe ... 134 ... immer noch CPU und/oder Bandbreiten-Limit.
Und worauf ich hinauswollte sollte dann auch angekommen sein: Hat mit der Auslastung der Graka nix zu tun^^

Ich weiß, Deine CPU hat nen Namen, aber den Takt der CPU haste nicht geprüft oder? Der Takt der CPU macht den Speed der CPU. Nicht der Name.
Nicht dass die verglüht, weil Du beim Umbau den Kühler gelockert hast, oder das sie bei 800Mhz abgammelt, weil Du beim Umbau auf den Slow-Schalter gekommen bist, oder das sie bei 800Mhz rumgammelt, weil Du in den Windows-Stromsparmodus gegangen bist, und es dann sofort vergessen hast^^
 

Hoppss

PC-Selbstbauer(in)
... mmm ... lt. Deiner aktuellen Übersicht langweilt sich die CPU mit knapp 48% Auslastung, die GPU hat immerhin 97% Auslastung und ist damit am Limit ... ihre Energieversorgung liegt mit 221 W noch im grünen Bereich, aber braucht sie nicht mehr oder bekommt sie nicht mehr?
Wie dem auch sei, könnte es bei Deinem Valorant auch so sein, daß es auf Geforce optimiert ist und die Vega speziell dort keine Schnitte bekommt? Die Einzelergebnisse bei PCGH-Tests sind da bei 15-25 Spielen erfahrungsgemäß oft unterschiedlich, auch bei vermeintlich stärkeren/schwächeren Karten ...
 
TE
L

Laptophasser

PC-Selbstbauer(in)
... mmm ... lt. Deiner aktuellen Übersicht langweilt sich die CPU mit knapp 48% Auslastung, die GPU hat immerhin 97% Auslastung und ist damit am Limit ... ihre Energieversorgung liegt mit 221 W noch im grünen Bereich, aber braucht sie nicht mehr oder bekommt sie nicht mehr?
Wie dem auch sei, könnte es bei Deinem Valorant auch so sein, daß es auf Geforce optimiert ist und die Vega speziell dort keine Schnitte bekommt? Die Einzelergebnisse bei PCGH-Tests sind da bei 15-25 Spielen erfahrungsgemäß oft unterschiedlich, auch bei vermeintlich stärkeren/schwächeren Karten ...

Ich würde mal behaupten dass die nicht mehr braucht , afaik ist das Asus Vega 56 Silent Bios auf 220W ausgelegt. CPU dürfte wirklich nicht das Problem sein, die CPU Rendertime wird mir Ingame mit 2.5ms angezeigt, also CPU Limit wäre irgendwo bei 400FPS. Meine 970 kam ja auch auf 200+ FPS mit der gleichen CPU.
Im CB Valorant Benchmark kommt die Vega 56 auch auf deutlich bessere Ergebnisse, trotz höherer Grafikeinstellungen:
1620561838202.png
 

Hoppss

PC-Selbstbauer(in)
Doch interessant, in Deiner Übersicht liegt die Vega tatsächlich hinter der Geforce 1070 zurück, obwohl sie bei PCGH per Saldo meist die schnellere ist. Allerdings, da fehlen tatsächlich immer noch so 100 FPS ... ich bin da mit Ferndiagnose jetzt leider ratlos ... bei mir würde ich jetzt mit dem Fehlerausschlußprinzip einfach mal mit meinem Backuprechner testen, vielleicht hast Du Vorort ja einen Kumpel, der da mitmacht.
Ansonsten Bescheid geben, falls jemand aus dem Forum doch die Knalleridee hat, die dabei hilft!
 
Oben Unten