• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

USB Overcurrent - Jumper auf MSI Gaming 7

Phaneroptera

PC-Selbstbauer(in)
Hi.

Ich habe meine Hardware gestern in ein neues Gehäuse eingebaut. Trotz aller Versuche, alle Komponenten zu entfernen, den Kühler neu zu montieren oder alle Stecker zu testen, nur mit minimaler Konfiguration zu starten - ich bekomme bei jedem Start bloß die Meldung "USB-Device Overcurrent detected! Shutdown in 15s to protect Motherboard!" und das war's dann auch nach den 15sek. Komme nicht ins BIOS oder so.

Für diesen Fehler habe ich nun schon unglaublich viele Fragen und diverse Lösungen im Netz gefunden, jedoch nichts, was mir hilft. Ich hatte schon zuvor einen defekten USB 3-Port auf dem MB (zig Pins waren verbogen, abgebrochen - nicht mein Werk - hatte da dann mal versucht, den Rest noch gerade zu biegen, aber die waren schon so am Ende, dass sie dabei nur abgebrochen sind). Aber: das war vorher nie ein Problem! Ich habe einfach diesen Port nicht genutzt und alles war in Ordnung. Über lange Zeit, einen anderen Gehäusewechsel und einzelne Hardwarewechsel - kein Anzeichen für ein Problem, nur eben ein 3er-Port weniger auf dem Board.

Nun heißt es bei den meisten Vorschlägen, dass dies ausgelöst werden kann, wenn ein Jumper fehlt (an JUSB-PWR oder so) bzw. abgefallen ist. Das Problem: Mein Board, das MSI Z270 Gaming M7 hat keine solchen USB-PWR-Pins, also es gibt keinen Ort, wo ich das testen könnte.

Also die Frage ist nun, ob irgendjemand von Euch dieses Board hat/hatte oder so und weiß, wo da ein Jumper fehlen könnte (wäre leicht ersetzbar durch Jumper alter Boards), denn mit dem Handbuch kommt man da auch nicht weit.

Das ist jetzt eigentlich so der letzte Strohhalm, bevor ich davon ausgehen muss, dass beim Transfer nun doch der "tote" Port zum Problem geworden ist oder es irgendeine andere Art Kurzschluss oder so gab. Netzteil ist ausgeschlossen (mehrere, hochwertige probiert) und eigentlich alles andere auch per Ausschlussverfahren.

Bringt mich gerade echt zum Verzweifeln. Da zieht man in ein schönes Gehäuse (R6) und plötzlich das. Einfach mal so MB/CPU ersetzen ist jetzt nach dem überhaupt nicht mehr drin und mein PC nur noch Dekoration.

Also das ist wirklich eine arg schwammige Frage, aber das einzige, was mir noch einfällt. Ansonsten habe ich ja schon gefühlt eine Ewigkeit das Netz gescannt - da sind echt absurde Sachen dabei, aber diese Jumper-Sache taucht immer wieder auf, jedoch - für mich - leider immer mit der festen Annahme, dass das Board solche Ports/Pins hat.

Und falls Ihr denkt, das ist definitiv ein Todesfall, einfach sagen - ich habe die Hoffnung eh schon fast aufgegeben...also falls hier irgendjemand eine Lösung findet, wäre das die positivste Überraschung seit Jahren für mich. :(

Liebe Grüße
 

Laudian

Moderator
Teammitglied
Hast du denn mal probeweise alle USB-Stecker vom Mainboard getrennt? Die Slotblende hinten mal entfernt?

Sind alle Pins abgebrochen oder stehen noch welche auf dem defekten Port? Wenn noch welche da sind, würde ich die auch mal abschneiden, nicht dass die noch einen Kurzen verursachen.
 
C

chaotium

Guest
Ein alter Chinese sagt: Never change a running System :D
Ein alter japaner sagt noch folgendes: Never Change a running system on a weekend ^^

ich will damit sagen man sollte sowas nicht am We machen. Ist vielleicht etwas beim Umbau verrutscht dass es nun ein Kurzschluss gibt?
 
TE
Phaneroptera

Phaneroptera

PC-Selbstbauer(in)
"Verrutscht" ist nichts, Umbau lief wie immer, baue meine PCs seit fast 20 Jahren selber zusammen - sowas wie jetzt hatte ich noch nie.

Slotblenden und Kabel selbstverständlich entfernt, wie gesagt, Minimalkonfiguration getestet - nichts was nicht sein muss um zu booten. Also entweder ist was kaputt oder die Lösung versteckt sich, wenn dann wohl am ehesten auf den ganzen Pins und so weiter, die auf diesem MB sitzen.

Den kaputten Port habe ich auf Raten eines Technikers damals schon "gesäubert", da es keinen Sinn macht, da noch Pins stehen zu lassen, die nur Ärger machen können. Hat auch wunderbar funktioniert.

Edit: Wenn man nicht die Kohle hat, das zu ersetzen, spielt es keine Rolle, ob ich es am WE oder oder Dienstags um 8:00 morgens mache.
Dann könnte irgendein anderer sagen: Wenn du nicht das Geld hast, zu ersetzen, was du umbaust - baue es nicht um.
Oh je... dann hätte ich vieles nicht machen können, wenn ich immer das Geld für nicht mehr unter Garantie stehenden Ersatz in der Tasche hätte...
 
Zuletzt bearbeitet:
Oben Unten