• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

UEFI

exxer1986

Komplett-PC-Aufrüster(in)
Ich komme nicht mehr ins UEFI über F2 rein.

Mein Sytem:
Silverstone SST-FT02S
Enermax EPM600AWT Platimax
GIGABYTE GA-Z77X-UD5H-WB WIFI
Cooler Master Hyper 612S
Intel Core i7-3770K
Hitachi HDS723020BLA642
Gainward GTX 1080 Phoenix GLH
WQHD Monitor Eizo FlexScan EV2750W

Was kann ich tun ?
 

claster17

BIOS-Overclocker(in)
Alle Festplatten/SSDs abziehen, sodass kein Betriebssystem geladen werden kann und schon landest du im UEFI.
 

Filmrissverleih

Komplett-PC-Aufrüster(in)
Schau mal auf der Gigabyte Seite unter Utilitys für dein Mainboard nach.

Evtl. gibts da etwas für die Direct-2-BIOS Funktion, dann bootet der PC direkt ins UEFI rein.

Bei Asus heisst es z.B. "Asus Boot Setting"

Auch nützlich wenn man die "Ultra-Dupa-Super-Schnell"-Boot Optionen aktiviert hat und gar keine Chance hat Entf oder F2-F8 zu drücken.

Update:
Windows 10?

Start ->Herunterfahren-> -> [Shift] + Neustarten -> Erweiterte Optionen -> UEFI Einstellungen
 
Zuletzt bearbeitet:
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Das UEFI geht wieder. Deutet die Tatsache, dass ich nicht mehr ins UEFI kam auf einen Hardwaredefekt hin ?
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Exakt dieses Mainboard GIGABYTE GA-Z77X-UD5H nenne ich mein eigen. Mit F2 komme ich allerdings auch nicht ins UEFI. Dafür muss ich schon die "Entf" Taste benutzen. ;)
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Das ist seltsam. Bei meinem Mainboard komme ich sowohl über F2 als auch über die Entf Taste ins UEFI. Wie kann ich das Mainboard auf Fehler testen ?
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Dann zeig mir das mal in deinem Handbuch. F2 ist die Biostaste für Asus Boards... :schief:

Hab grad gesehen, gibt übrigens ein neues beta Bios für unsere Boards. F16h
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Es funktioniert aber wirklich mit F2 ! Ich habe es soeben überprüft. Ich weiß nicht ob es im Handbuch steht, aber es geht auf beide Arten. Ich habe das neueste UEFI schon geflasht.
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
schon mal umgeschaltet aufs zweite(dual bios - da ist so ein kleiner Schalter unten am MB)?

Ich hatte das mal nach dem übertakten, dann mustte ich ins 2.Bios und dann wieder runtertakten, habe die settings auf der Platte gespeichert und anschließend wieder umgeschaltet aufs erste, einen cmos reset gemacht und dann gings wieder - konnte die gespeicherten settings geladen.
 
Zuletzt bearbeitet:

D0pefish

Software-Overclocker(in)
Ich drücke beim Neustart aus Windows nach dem Speaker-Peep die Power-Taste, der Rechner geht vor dem Post-Boot aus und dann kommt man beim nächsten Booten wieder mit Delete (oder F2) ins UEFI. Der Umweg über Hersteller-Tools und Windows-Rescue ist mir zu affig. Gibt's keine simple Anweisung, die man in eine *.com-schreiben kann? Ich war bisher zu faul, da mal näher hinterherzusteigen und habe lieber auf ein freies Tool gewartet. Sollte doch mittlerweile etwas geben dafür...
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Unbenannt.jpg

Könntest auch erst versuchen den clear cmos jumper direkt darüber nutzen ;)
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Ich habe in der Mainboard Bedienungsanleitung nur den Ort gefunden wo die zwei Bios Chips verbaut sind.
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Der dualbiosswitch ist auf seite 7 (Motherboard Layout) mit der bezeichnung "SW4" ganz unten aber wie gesagt clear cmos ist ebenfalls eine option.
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Nein herunterfahren und das Netzteil abschalten. Dann am Besten den Powerknopf etwa 5 sekunden drücken, so dass der PC sich entlädt. Dann den clear cmos jumper setzen oder mit einem Schraubenzieher ein paar sekunden brücken. Anschleißend den jumper wieder rausnehmen und alles wieder einschalten
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Ich habe den cmos jumper mit einem Schraubenzieher überbrückt. Jetzt komme ich wieder ins UEFI aber es ist auf Englisch und ich kann nichts verstellen ! Soll ich das BIOS neu flashen oder was kann ich tun ?
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Das UEFI lässt sich wieder öffnen, auch auf Deutsch, aber ich kann die ersten Ziffern des Datums nicht einstellen, obwohl ich eine neue Batterie verbaut habe.
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Neu flashen bringt nichts. Drück mal den cmos switch oben am Mainboard, eigentlich solltest du dann das bios auch wieder bearbeiten können bzw. auch die Sprache umstellen.

Wenn es gar nicht mehr will hast du wie gesagt noch die option den bios switch zu nutzen um ins zweite bios zu kommen. Das musst du dann allerdings erst aufs neuste flashen, dürfte noch im Auslieferungszustand sein.
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Ich denke wenn es nun wieder stabil laüft nicht.

Bios ist auch nur Software, die ist auch nur von Menschen gemacht, kann schon mal spinnen. Besonders bei Gigabyte. Mit bios F15q konnte ich z.B. den im bios deaktivierten zweiten Netzwerkadapter dennoch in Windows sehen (aber nicht benutzen). Gigabyte hat mir dann auf meine Nachfrage F16g empfohlen. Damit war das Problem behoben.
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Ich habe festgestellt,dass, nachdem ich Ultra Fast Booten aktiviere und die integrierte Grafik deaktiviere, ich nach einiger Zeit nicht mehr ins UEFI komme. Kann das zusammenhängen ?
 

Simon_the_Sorcerer

Komplett-PC-Käufer(in)
Ja das kann zusammenhängen,. Die treiber für die USB (Tastatur und maus )werden dann wohl nicht mehr geladen.

Fastboot/Ultrafastboot hab ich aus. Wozu auch, der Postscreen ist gradmal eine Sekunde zu sehen. Schneller geht kaum.
 

claster17

BIOS-Overclocker(in)
Mit Fastboot kommt man noch ins UEFI, solange man nicht die Tastatur in den Einstellungen abgedreht hat (habe selbst diesen Fehler gemacht). Mit Ultra Fastboot geht gar nichts mehr und du musst über Windows in UEFI.

Kann das Deaktivieren der iGPU auch Probleme verursachen ?

Wenn eine Grafikkarte drinsteckt, ist die iGPU in der Regel sowieso aus.
 
TE
E

exxer1986

Komplett-PC-Aufrüster(in)
Ich kann bei folgenden Einstellungen nichts mehr verstellen: CPU Core Voltage Control,DRAM Spannungskontrolle,3 D Power Steuerung und leider auch unter CPU Takt Ratio. Was kann ich tun, um darauf wieder zugreifen zu können ?
 
Oben Unten