• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Trotz G-Sync 144Hz keine FPS Begrenzung

Razerbear

Komplett-PC-Aufrüster(in)
Hallo,
mir ist in letzter Zeit aufgefallen, dass der Asus Rog Swift PG278 Monitor die FPS des Spieles nicht mehr auf 144fps begrenzt. Die G-Sync ist eingeschaltet. Momentan spiele ich Rise of the Tomb Raider oder Doom und da ist zu sehen, dass die fps höher als 144fps angezeigt wird z.b. 157fps und höher noch.
Frage mich woran es liegt. Funktioniert die G-Sync mit beiden Spiele nicht?
V-Sync im Spiel ist natürlich aus.
 
Zuletzt bearbeitet:
TE
R

Razerbear

Komplett-PC-Aufrüster(in)
Ich hätte es erwähen müssen, dass es möglicherweise bei den erwähnten Spielen die G-Sync nicht richtig funktioniert. Weil ich sehe keine Tearing, aber trotzdem fand ich wegen zu hohe fps ein wenig komisch.
Bei Tomb Raider eben geprüft mit V-Sync auf " On" und die Auflösung niedriger gesetzt und es ist auf 144fps begrenzt. Ich dachte V-Sync muss ausgeschaltet sein, wenn G-Sync aktiviert ist, weil V-Sync eigentlich nur bis 60Hz läuft.
 
Zuletzt bearbeitet:

bschicht86

Volt-Modder(in)
Meines Wissens nach ist V-Sync Spieleabhängig und manchmal auch Monitorabhängig.

G-Sync ist ja nur für den Bereich unter 144FPS da, damit der Monitor noch saubere Bilder liefert.
 

JoM79

Trockeneisprofi (m/w)
Einfach im Treiber G- und Vsync aktivieren, fertig.
Warum sollte Vsync nur bis 60Hz gehen, gibt doch Monitore mit wesentlich mehr Hertz.
Durch Vsync werden die fps bei der maximalen Bildwiederholfrequenz gekappt, dadurch ist Gsync immer aktiv.
 

SuddenDeathStgt

Software-Overclocker(in)
Bei Tomb Raider eben geprüft mit V-Sync auf " On" und die Auflösung niedriger gesetzt und es ist auf 144fps begrenzt...
Entweder setzt per Tool ein Framelimiter (bspw. ~bis 143FPS) oder wie es JoM79 angeraten hat, aktivierst in deiner Treibereinstellung den VSync. In Kombination mit GSync wird das auch als Standard empfohlen & das sieht man an dem NV-Symbol.
Beide Varianten haben den gleichen Effekt, nämlich das GSync somit permanent greift & dadurch die Frames nicht höher als die maximale Bildwiederholfrequenz ausfallen/erreicht werden können. In den Spieloptionen selber muss der VSync für "ein Deckeln" nicht aktiviert werden ....:-)
 

Anhänge

  • NV_Treiberpanel.PNG
    NV_Treiberpanel.PNG
    89,8 KB · Aufrufe: 786
TE
R

Razerbear

Komplett-PC-Aufrüster(in)
Ok. Mir ist das jetzt schon etwas klarer. Danke für die Erklärung.
Als ich vor ca. einem Jahr gewisse Zeit CSGO spielte, kann ich mich noch gut erinnern, dass V-Sync ausgeschaltet war, weil ich darauf geachtet habe und trotzdem ging die fps bis 144(Hz) hoch. Nicht höher.
Das finde ich jetzt doch merkwürdig! Evtl. doch Spieleabhängig oder was auch immer.. Sonst muss ich das nochmal prüfen, ob das jetzt immer noch so ist. Wenn nicht, bin ich echt verwirrt.haha.
 

SuddenDeathStgt

Software-Overclocker(in)
Bitte und ja, von ~Juli/August 2014 bis Sommer 2015 war das auch so & GSync hat die Frames generell "gedeckelt" ...Ab letztem Jahr wurde das geändert & mir selber ist das bei Fifa aufgefallen, da ich plötzlich mehr Frames als ~144 erreichte.
Ich merkte es jedoch auch an der "Smoothness", denn trotz der hohen Frames war eine gewisse "Geschmeidigkeit" nicht mehr gegeben. Ein Zuschalten von VSync per NV-Treibereinstellung oder ein Framelimiter lässt einen wieder grinsen ...:D
 

SuddenDeathStgt

Software-Overclocker(in)
Sodele, ich habe mal den aktuellsten WHQL (372.54) etwas genauer unter die Lupe genommen, aber eigentlich hat sich nichts geändert. Eine kleine Änderung gibt es jedoch. Der VSync wird in Kombination mit GSync nicht mehr als Standard empfohlen (NV-Symbol).^^
GSync wird jedoch weiterhin nur dann gedeckelt, wenn der VSync per NV-Treibereinstellung forciert wird (in meinem Fall über Global) oder ein FPS-Limiter die Hertzfrequenz des Monis nicht überschreitet.

Hier zwei Beispielbilder ...
fifa16_2016_08_16_18_46_56_084.jpg

GSync ist am Start bzw. aktiviert & bei VSync wurde der NV-Standard (NV-Symbol) gewählt ..."Einstellung für 3D-Anwendung verwenden" ...Im Spiel selber (Fifa16) wurden die Frames nicht limitiert. Wie man gut sehen kann, schießen die Frames in die Höhe und trotz massig Frames wirkt das Empfinden mMn nicht sooo rund als
wenn bspw. die Frames "gedeckelt werden" ....:-)

fifa16_2016_08_16_19_26_45_359.jpg

GSync ist ebenfalls am Start & die Frames wurden per VSync in der NV-Systemsteuerung "gedeckelt" ...GSync greift somit permanent & für mich dadurch das beste/geilste smoothe Empfinden & das dauerhaft, da die Frames die gewählte Hertzfrequenz nicht überschreiten. In meinem Fall 144Hz.
Ein weiteres Guzle ....Die Graka taktet runter & der Verbrauch ist sehr moderat, trotz hoher Frames. Liegt aber natürlich an der Engine ....:D Settings 1440p @Max mit HQ-Quality und TransparenzAA 8-Fach ...:-)

Und als Ergänzung noch ermöglicht der neue Treiber weiterhin ein Runtertakten auf dem Desktop & das auch mit 144Hz. Die DPC-Latenz wurde per "Latency Mon" ebenfalls noch gut & sichtbar gedrückt, obwohl ich auch vorher mit hoher Latenz keine negative Auswirkungen bemerkt habe.
Summa summarum ...bisher mit 4 Games getestet & der Treiber funzt 1A & kann mit dem aktuellsten Windows 10 (Vers. 1607) bedenkenlos empfohlen werden. Einen kleinen Bug gibt es jedoch ....
Wenn ich 3D-Vision aktiviere, teste & im Anschluß das geile 3D wieder deaktiviere, dann greift GSync nicht mehr auf dem Desktop & ich muss bzw. sollte ein Neustart durchführen, aber es gibt schlimmeres ...^^
Runtertakten@144Hz.PNG
 
Oben Unten