• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Temperaturen

Llares

Freizeitschrauber(in)
Moin zusammen,

wie ich bereits in einem anderen Thread schrieb, bin ich mit den Temperaturen meiner WaKü nicht zufrieden. Zur Veranschaulichung habe ich versucht den WaKü-test der CB nachzustellen (das PCGH-Setup habe ich auf die schnelle nicht gefunden).

Die nutzen einen i7 3960X @ 4 GHz bei 1,3 V. Der Kühlkreislauf besteht aus einer 240er Nexxos UT60 mit 2x @1200 1/min und einer VPP655. Getestet wird der selbe CPU-Kühler, Alphacool XPX.

Mein Kühlkreislauf ist deutlich größer: Auqastream --> AC XPX --> 280er Nexxos ST30 mit 2x NB PK-2 @ 1200 1/min --> GPU --> 420er Nexxos ST30 mit Fractal Design Silent Series 2 @ 900 1/min. Lüfter alle im Push-Betrieb. Das ganze im Fractal Design Define R4 PCGH-Edition. Der 420er ist auf dem Seitenteil montiert, der 280er in der Front. Zusätzlich im Boden ein 120er einblasend und auf der Rückseite ein 140er ausblasend.

CPU: i7 2600k @ 4,4 GHz bei 1,32 V. Benutzt wird Prime95 v27.9, 30 min vorheizen, dann 5 Minuten messen. Temperaturdifferent zwischen CPU und Kühlerausgang.

Mit der Kühlung der GPU (RX Vega 56 auf 64er Bios mit 1652 Hz bei 1,05 V auf P7) bin ich zufrieden. Wird unter Volllast nicht heisser als 40°C.

Die folgenden Probleme habe ich aber:
1. Während CB in ihrem Test auf eine Delta-T von 23 °C kommt, erreiche ich nur 29,75°C (CPU: 58°C, Wasser: 28,25°C). Woran mag das liegen?

2. Geringe Temperaturdifferenz zwischen CPU-Ausgang und Radiatorausgang (280er). Selbst bei voll laufenden Lüftern meist nicht mehr als 0,5 °C. Das Gesamtsystem bleibt zwar kühl, aber das irritiert mich doch...
 

SpatteL

BIOS-Overclocker(in)
Vielleicht liegt es ganz einfach an der CPU selbst?
Jede CPU ist anders und jede verhält sich beim OC auch anders.
Vielleicht heizt seine CPU einfach mehr?

Hast du mal ein Link zu dem Test nach dem du dich gerichtet hast?
 

Sinusspass

BIOS-Overclocker(in)
Die Cpu selbst ist kleiner und du hast mehr Spannung und Takt anliegen. dadurch ist die Energiedichte des Chips auch etwas höher, wodurch die Wärmeabfuhr schwerer wird. Abseits davon ist der Heatspreader beim 3960X größer, was sich positiv auf die Wärmeabfuhr auswirkt. Möglicherweise verwendet CB auch andere Wärmeleitpaste.
 
TE
Llares

Llares

Freizeitschrauber(in)
Vielleicht liegt es ganz einfach an der CPU selbst?
Jede CPU ist anders und jede verhält sich beim OC auch anders.
Vielleicht heizt seine CPU einfach mehr?

Hast du mal ein Link zu dem Test nach dem du dich gerichtet hast?

Alphacool Eisblock XPX im Test: Hochste Leistung durch optimierte Stromung - ComputerBase

Die Cpu selbst ist kleiner und du hast mehr Spannung und Takt anliegen. dadurch ist die Energiedichte des Chips auch etwas höher, wodurch die Wärmeabfuhr schwerer wird. Abseits davon ist der Heatspreader beim 3960X größer, was sich positiv auf die Wärmeabfuhr auswirkt. Möglicherweise verwendet CB auch andere Wärmeleitpaste.

Die nutzen eine andere Paste, klar. Ich nutze derzeit die Noctua NT-01, davor die AC MX-2. Mich wundert halt, dass die Temperaturen nicht niedriger als mit meinem Macho Rev. B sind. Und die Radiatortemperaturen irritieren mich auch.
 

Sinusspass

BIOS-Overclocker(in)
Die Wassertemperaturen sind doch recht normal, da ist nie sonderlich viel Differenz (außer man nutzt ne Skylake-X mit 500 Watt Verbrauch), und mit etwas Sensorungenauigkeit passt das. Wenn bei der Wärmeabfuhr irgendwas nicht in Ordnung wären, sähen die Temperaturen anders aus. Hoffentlich erzähl ich jetzt keinen Quatsch, aber bessere Temperaturen durch einen Wasserblock statt einem Luftkühler müssen nicht sein. Man hat ja den Vorteil bei der Wasserkühlung, dass man durch reichlich Radiatorfläche das Wasser kühl halten kann, die Wärmeabfuhr von der Komponente zum Wasser bzw. beim Luftkühler den Heatpipes ist nicht so unterschiedlich. Am meisten hemmt da wirklich der Übergang vom Chip zur Kühlstruktur. Ich hoffe, das Hirn hat da grade keinen Quatsch ausgespuckt, aber das müsste stimmen.
 

Narbennarr

BIOS-Overclocker(in)
Deine CPU hat einen kleineren HS, kann also viel weniger Wärme abgeben und du bist weit über den Specs.

Test: Alphacool Eisblock XPX - Messungen (36K)

Du kannst nicht einfach ne andere CPU nehmen und ein gleiches Delta erwarten ;) Davon ab, bist du sicher das PCGH selbe Prime Version und selben FFTs hat?
 

v3nom

Software-Overclocker(in)
Die Tests kannst du so nicht übertragen! Selbst bei einem gleichen CPU Modell würde es Abweichungen geben:
- CPU selber (Silicon Lottery)
- IHS + WLP zwischen IHS und CPU
- WLP zwischen IHS und Kühler
- BIOS Einstellungen (BIOS Version)
- Spannungen auf dem Board und der CPU
- Prime Version und Einstellungen
- Wassersensoren
-...

Das sind einfach zuviele Variablen. 58°C CPU sind top, ich würde versuchen weiter hoch zu gehen bis du entweder dein Takt-, Spannung- oder Temperaturlimit erreicht hast.
 

PCGH_Torsten

Redaktion
Teammitglied
Deine CPU hat einen kleineren HS, kann also viel weniger Wärme abgeben und du bist weit über den Specs.

Test: Alphacool Eisblock XPX - Messungen (36K)

Du kannst nicht einfach ne andere CPU nehmen und ein gleiches Delta erwarten ;) Davon ab, bist du sicher das PCGH selbe Prime Version und selben FFTs hat?

Er vergleicht mit Computerbase – PCGH nutzt gar kein Prime, sondern Core Damage (Testsystem müsste man übrigens in der 01/17 finden können). Auf einer Sandy-Bridge-CPU macht das mangels moderner SIMD-Einheiten aber keinen großen Unterschied. :-)


Die Tests kannst du so nicht übertragen! Selbst bei einem gleichen CPU Modell würde es Abweichungen geben:
- CPU selber (Silicon Lottery)
- IHS + WLP zwischen IHS und CPU
- WLP zwischen IHS und Kühler
- BIOS Einstellungen (BIOS Version)
- Spannungen auf dem Board und der CPU
- Prime Version und Einstellungen
- Wassersensoren
-...

Das sind einfach zuviele Variablen. 58°C CPU sind top, ich würde versuchen weiter hoch zu gehen bis du entweder dein Takt-, Spannung- oder Temperaturlimit erreicht hast.

Bei Sandy Bridge und dem zum Vergleich herangezogenen Ivy Bridge E gibt es keine Wärmeleitpaste zwischen IHS und Die. Den aus Chip-Eigenschaften und diversen Einstellungen resultierenden Realverbrauch (Package Power in Aida64) sollte man aber in der Tat prüfen. Mit stark erhöhter Kernspannung kann dieser deutlich gestiegen sein. Der größte Unsicherheitsfaktor werden aber die Temperatursensoren in der CPU selbst sein. Unter 60 °C ist eine gewisse Streuung zwischen CPU-Exemplaren zu erwarten und CPU-Baureihen übergreifende Vergleiche sind ohnehin schwierig.
 
TE
Llares

Llares

Freizeitschrauber(in)
Das sind doch sehr aufmunternde Worte. Vielen Dank für das Feedback. Bezüglich OC hatte ich die Limits eigentlich schon ausgelotet. Geht nicht viel mehr. Jedenfalls nicht, ohne exorbitante Spannungssteigerung.

Noch Gedanken zu dem niedrigen Temp-Delta beim 280er Radiator?
 

VJoe2max

BIOS-Overclocker(in)
Noch Gedanken zu dem niedrigen Temp-Delta beim 280er Radiator?

DeltaT.PNG
;)
 

VJoe2max

BIOS-Overclocker(in)
Bei mir ist´auch ca. 15 Jahre her, aber das ändert ja nichts daran, dass es die Fragestellung vollständig auflöst ;).
Miss den Durchfluss und rechne mit dem gemessenen ΔT die eingespeiste Heizleistung (also den Wärmestrom) aus. Stimmt diese in etwa mit der zu erwartenden Heizleistung überein, passt auch dein gemessenes ΔT.
Das ΔT der Wassertemperatur zwischen Ein- und Ausgang des Radiator ist ausschließlich vom transportierten Wärmestrom und vom Volumenstrom (also dem Durchfluss) abhängig. Wie groß oder klein der Radiator ist, oder wie er belüftet ist, hat darauf keinen Einfluss ;). Bei sehr hohem Durchfluss hast du auch bei hohen Heizleistungen ein geringes ΔT. Ist der Durchfluss moderat aber auch die Heizleitung nicht hoch (z. B. wenn du nicht unter Vollast, sondern im Idle oder bei geringer Last misst) sind solche geringen ΔT-Werte ebenfalls zu erwarten. Jedenfalls ist es nichts was dich irritieren müsste ;). Solltest du die Hardware auf Volllast gefahren haben und einen geringen Volumenstrom haben, kannst du aus der Messung schließen, dass deine Temperaturmessungen nicht korrekt sind. Das sind alles lineare Zusammenhänge.
Grundsätzlich sind aber bei einer einigermaßen sinnvoll ausgelegten Wakü keine großen Temperaturdifferenzen zwischen Ein- und Ausgang des Radiators/der Radiatoren zu erwarten.
 

Painkilleraxel

Komplett-PC-Aufrüster(in)
Bei mir und auch bei vielen anderen beträgt die deferenz höstens 1-2 Grad vom Ein und Ausgang der Radiatoren. Wenn man natürlich 2 420 und noch ein Mora dazu hat,kann es auch mal 3 Grad sein.

Wichtig ist das Delta zwischen Raumtemp. Und unter last Wassertemp.
Bei 27 Grad Raumtemp. Kommt mein wasser unter last auf 31 Grad und geht nicht höher. Bei 700 rpm lüfter unter last. Also ein Delta von 4 Grad. Bei 2 x 420 a 43mm und 240 a 30mm. Radiatorenfläche.
 

v3nom

Software-Overclocker(in)
4K Delta ist aber hart gut. Schaffe ich ja nichtmal mit nem Mora420 und nen internen 360er :ugly:
 

Painkilleraxel

Komplett-PC-Aufrüster(in)
Ist doch richtig gerechnet ? ?
31,50 Wasser unter last ( Graka 41 und Cpu 35-55 Grad)
Raumluft 27 Grad.
Nun sind beide 420er aussen montiert und bekommen so nur frischluft. 280 ist Top. Und seit dem ich Aquero 6 Lt habe ist die lüftersteuerung extrem nach curve sehr effizent. Oder Delta 5...höher aber wirklich nichtm
 

v3nom

Software-Overclocker(in)
Kann schon passen, aber Last ist bei dir ein Spiel? 5,1GHz und nur 55°C CPU wären arg wenig. Oder ist das ein GPU benchmark?
 

DARPA

Volt-Modder(in)
4K Delta ist aber hart gut. Schaffe ich ja nichtmal mit nem Mora420 und nen internen 360er :ugly:

Echt nicht? Das ist bei mir quasi der Standard Durchschnittswert. Habe nen MORA 420 und nen internen 420 ST30.
Im Idle drehen nur die eLoops auf dem internen Radi mit 350 rpm und unter Last drehen dann alle Lüfter mit ca. 500 rpm. In beiden Fällen komme ich auf ein Delta von 4 K.
 

v3nom

Software-Overclocker(in)
Ok müsste man noch definieren welche Wassertemperatur man nimmt. Bei mir sind es das Warmwasser nach GPU/CPU zusammen.
Warmwasser - Luft ~ 7K
Kaltwasser - Luft ~ 4K

Anbei mal ne Runde BF5 (NF-A12x25 Lüfterkurve ist noch zu aggresiv, da kommt die Drehzahl noch runter demnächst):
index.jpg
 

IICARUS

Kokü-Junkie (m/w)
Also mit den 1-2 Grad zwischen Ein und Auslauf am Radiator passt, bei mir sind es in diesem Beispiel fast 2 Grad am Mora.

Habe einen Sensor nach der Pumpe sitzen, also noch vor den zwei intern verbauten Radiatoren.
Das wird im Bild als Wassertemperatur bezeichnet.

Dann habe ich ein Sensor nach der CPU in Richtung Mora verbaut.
Meine CPU bekommt die gekühlte Kühlflüssigkeit von den zwei intern Verbauten Radiatoren(420+240).
Wird auf dem Bild als Mora-In bezeichnet.

Mein dritter Sensor sitzt vom Mora kommend vor der Grafikkarte.
Wird auf dem Bild als Mora-Out bezeichnet.

Anhang anzeigen 1001572
Das Bild ist kurz nach einem längerem Spiel gemacht worden.
Daher hier die höchst Temperaturen was angezeigt werden beachten und nicht die IST Werte.

Bei mir wird nach dem Sensor mit der Bezeichnung "Wassertemperatur" geregelt, also nicht die zwei die mit dem Mora zu tun haben.
Die habe ich nur aus Neugierde mit verbaut, da ich auf die Temperatur Differenz neugierig war.
 

Painkilleraxel

Komplett-PC-Aufrüster(in)
@iikarus , deine temp. Sind doch ok,auch du hast wasser 31 Grad nach Mora. Ist Super.

I7 7700k ist super geköpft ,sauber und genau. 1,36vcore und 5,1 Ghz, die temp unter prime ist 64 Grad. Beim Spielen wie gesagt 45-55 Grad. Graka ist ebenfalls sehr ordentlich mit LM versehen,daher kommt die nicht über 41 Grad.
@DARPA dann sind ja meine Messungen in Ordnung.
Meine Wassertemp ist gemessen nach beiden kühlern,also vor den Radiatoren,denn ich möchte ja genau wissen wie viehl Watt meine Radiatoren wegkühlen. Und auch ein richtiges Delta.
Oder Delta ausgerechnet mit temp. Nach Radiatoren ??
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
Ich messe nur an einer Stelle die Wassertemperatur (quasi zwischen internem Radi und MORA, danach kommt GPU, dann CPU, dann wieder interner Radi). Sollte also nen guter Mittelwert sein, zumal die absolute Schwankung ja eh gering ist.

Eine direkte Regelung nach Wassertemp hab ich irgendwann aufgegeben. Das Setzen einer sinnvollen Zieltemperatur war einfach zu sehr abhängig von Auslastung des Systems und der Raumtemperatur. Besonders gestört hat mich, dass die Lüfter am MORA immer wieder ausgegangen und kurz danach wieder angesprungen sind, weil die Kühlleistung einfach zu stark ist.

Ich hab daher nen 2-Punktregler angelegt und regel nach dem Delta Wasser-Raum Temperatur. Einschalten bei nem Delta von 6 K und ausschalten bei 1 K.
Hab vorher getestet, welches Lautstärke Level für mich noch angenehm ist und so die Lüfter als Max programmiert. Das sind bei den eLoops 6V und die AF20 auf 65% PWM, was lustigerweise bei beiden 500 rpm ergibt.
Im Idle laufen dann nur die eLoops auf 4V.

Somit hab ich ein konstantes Lautstärkelevel, kein ständiges hin und her regeln der Lüfter und die gehen auch nicht einfach aus, wenn erst einmal Last anliegt. Ich lasse lieber die Wassertemp etwas schwanken als ständig die Lüfterdrehzahl.
Wie gesagt, damit liegt das Delta eigentlich immer im Schnitt bei 4K.
 

v3nom

Software-Overclocker(in)
Ich regel auch nur noch nach Wasser/Luft Delta. Mit nem Mora kommt man sonst besonders im Sommer in Situationen wo man Winterwassertemperaturen nicht mehr mit der gleichen Lautstärke erreicht.
 

Painkilleraxel

Komplett-PC-Aufrüster(in)
@Darpa,Ja so wie du es vorher geregelt hast,mach ich es momentan. Blos die Lüfter gehen nie aus,drehen mit mindes geschwindigkeit 450 und unter last dann hoch auf 700.

Deine methode wäre mal ne Alternative und werde ich mal probiere nach Delta und Raum.
 

IICARUS

Kokü-Junkie (m/w)
Das mit Delta Raum habe ich bei mir aufgegeben, denn die Temperatur war anfangs richtig, veränderte sich aber dann sobald mein Gehäuse warm wurde und auch diese Wärme ausstrahlte.
Das hat mich dann immer mit dem echtem Wert was ich auf meinem Schreibtisch als Thermometer stehen habe verwirrt und gestört.

Am ende ist es auch nicht so wichtig, wichtiger ist das die Wassertemperatur bestimmte Werte halten kann und sich darauf die CPU und GPU Temperatur im Grünen Bereich bewegt.
Daher habe ich einfach zwei Profile erstellt. Profil 1 ist Sommer, da werden alle Lüfter per Kurve geregelt und könnten Theoretisch auch ihre max. Drehzahl erreichen. Im Schnitt liege ich hier um 30-35°C Wassertemperatur und einer Drehzahl von 550-700 U/min(Last).

Profil 2 ist für normale Tage mit etwa 22-25°C Raumtemperatur.
Hier werden die Lüfter der zwei intern verbaute Radiatoren weiterhin mit der selben Kurve geregelt nur können sie dadurch das es nicht so ganz warm ist in Idle bis 320 U/min runter gehen. Unter Last kommen sie normal nur an die 500-550 U/min. Hierbei reicht die Drehzahl in Idle um die Wassertemperatur unter oder bis 27°C zu halten und die Lüfter vom Mora müssen dann damit nicht mit laufen. Die Lüfter vom Mora sind aber hier per Zweipunkt Regelung geregelt, einschalten bei 30°C mit einer festen Drehzahl von 550 U/min. Abschalten wieder bei 28°C.

Das umstellen ist auch kein Problem... in den Sommermonate stelle ich immer auf Profil 1 und wenn es wieder kühler wird auf Profil 2.
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
Da ich nen 2-Punkt-Regler angelegt habe, nutze ich die Temperaturen bzw das Delta ja nur zum ein- und ausschalten der Lüfter. Von daher müssen die Messwerte nicht super akkurat sein.
Ich hatte viele verschiedene Regelungsverhalten und Regelgrößen ausprobiert, aber mit dem Prinzip feste Drehzahlen bzw. Lüfter an/aus bin ich am zufriedensten. Dass die Wassertemp dann im Sommer etwas höher ist als im Winter, ist mir boogy.

So hat jeder seine Vorlieben und es kommt auch stark auf das System und die Wakü drauf an, was am sinnvollsten ist.
 

IICARUS

Kokü-Junkie (m/w)
Sehe ich auch so, am ende kommt es nur darauf an das jeder für sich mit seinem Ergebnis zufrieden ist.
Wir haben hier schon sehr gute Technik verbaut wo so eine Wasserkühlung super überwacht und geregelt werden kann.

Andere die soviel Geld nicht ausgeben müssen sich sogar zum Teil mit den Funktionen vom Mainboard abgeben, was meist dann auch bedeutet nicht nach Wassertemperatur regeln zu können.
Da sind wir schon sehr gut dran mit unsere tollen Wasserkühlungssysteme die wir uns gegönnt haben.
 

izanagi23

Komplett-PC-Aufrüster(in)
48° Wasser :/

Hallo ihr Rabauken, ich muss da auch mal ne Frage in den Raum werfen. Ich bin total unzufrieden mit den Temps, oder meine Erwartungshaltung ist zu hoch.
Rechne gerade aufwendige 3D über die zwei Grafikkarten, seit 24 stunden schon nonstop. Jetzt sehe ich Wassertemperatur von 48 Grad. Die CPU bei 52 Grad, die Graka 1 bei 44° und Graka 2 bei 50°
Meine Standard Konfig ist 32% Pumpe (2150rpm) und 30% Radiator (760rpm)

Habe jetzt um schnell mal runterzukühlen die Pumpe auf 100% 4800rpm und die 9 Lüfter des Moras auf 100% 1200rpm
Wasser ist nun auf 41° die CPU auf 46° die Graka 1 bei 41° und Graka 2 bei 47°

Muss da nicht mehr gehen? Mir ist klar das Renderarbeit massiv hitzt aber die Idle Temps sind auch nicht gerade super.
 

L4D2K

Komplett-PC-Aufrüster(in)
Das das Wasser wärmer sein soll als eine der GPUs klingt sehr komisch und die Temperatur-Deltas von cpu und gpus zum Wasser ebenfalls.

Hast du ein Küchentermometer oder ähnliches mit dem du im agb die Wasser-Temperatur messen könntest?

Würde mal vermuten das dein Sensor falsch misst.
 

IICARUS

Kokü-Junkie (m/w)
Das finde ich auch, mein Delta zur Grafikkarte liegt bei 10-12°C und zur CPU ca.16°C.

Habe drei Sensoren im Loop verbaut und musste zwei dazu selbst nachstellen da sie sonst zu viel angezeigt hätten.
Dazu habe ich in meinem Fall ein Fieberthermometer genutzt was nur davor gehalten werden muss und selbst damit bin ich mir nicht sicher ob ich die Sensoren damit zu 100% nachgestellt habe.

Habe den Vorteil das meine Pumpe auch alles im Display anzeigt.
Wenn ich mal Zeit habe muss ich mal die Pumpe an einem externen Netzteil anschliessen, die Wassertemperatur ermitteln und dann übers Display zumindest schauen wie weit sich die Temperaturen unterscheiden, denn in diesem Zustand wenn der Rechner nicht mit läuft müssten alle die selbe Temperatur anzeigen.
 

v3nom

Software-Overclocker(in)
48°C Wasser? Ganz sicher das das stimmt? Sind die beiden GPUs übertaktet? Mit übertaktetm i7 6950x @ 4,3GHz mit 1,29 V und GTX 1080 Ti FE @ 2025MHz (~600W Last) war ich NIE über 10K über Raumtemperatur (mit nem 420er Mora).
Poste mal bitte ein Bild vom Setup. Ist die Luft aus dem Mora raus? Mora mal flach hinlegen und Pumpe auf 100% stellen.
 
Zuletzt bearbeitet:

izanagi23

Komplett-PC-Aufrüster(in)
Das ist eine gute Idee das Wasser aus dem AGB mal zu messen. Ob das alels hier stimmt kann ich echt nicht sagen. Ich lese den T-sensor mit der Asus Suite III aus.
Ich habe aktuell 37 grad verbrauchtes Wasser. Die Pumpe steht wieder auf 1600rpm das sie unhörbar ist. Der PC arbeitet gerade nicht. Finde 37 grad Idle zu heiss.
CPU CoreTemp sagt 31 grad im idle, dagegen Asus Suite 44° als package. (wobei irgendwas im hintergrund 30% cpu Core nutzt immer ne sekunde lang . das AsRogAuraService braucht 5% durchgehend, so ein schrott)


@v3nom nein die GPU ist nicht übertaktet. Nur die CPU ist von 3,2 auf 4,0 übertaktet im Bios. Jedoch läuft diese nichtmal weil der Renderer GPU basiert ist. das einzige was mich stört das Frequenz im Idle bis auf 3100 Mhz geht im 2sek. takt. irgend ein Tool im background nutzt sie.
Ich muss korrigieren, habe HWmoni gerade laufen und da werden auch 40° package CPU angezeigt obwohl die Cores nur 30° haben. Mainboard CPU sensor misst auch 39° im idle.

### Also im Idle derzeit:

CPU 40° (asus Suite sagt 44°) (CoreTemp sagt 31° )
T-sensor 37° (asus suite)
TMPIN2 37° (HWMoni)
GPU-Z sagte 34° graka 1 und 40° graka 2
165 Watt Verbrauch

### Und nach 10min Prime:

CPU 70° (asus Suite sagt 56°) (CoreTemp sagt 62-68°)
T-sensor 38° (asus suite)
TMPIN2 38° (HWMoni)
GPU-Z sagte 34° graka 1 und 40° graka 2
355 Watt Verbrauch

Die Pumpe dreht natürlich hoch wenn er Prime nutzt, hab ich so dynamisch eingestellt.
Ihr seht aber das das Wasser kein grad heisser wurde. Nur bei der GPU Benutzung wird es so extrem heiss, was ja verständlich ist bei 2 starken Karten.
Aber das die Temp trotz 100% Pumpe und Mora so derbe hoch ist, muss keiner erwähnen, das ist zuviel. Auch im idle find ichs zu heiss.


Das das Wasser wärmer sein soll als eine der GPUs klingt sehr komisch und die Temperatur-Deltas von cpu und gpus zum Wasser ebenfalls.
Hast du ein Küchentermometer oder ähnliches mit dem du im agb die Wasser-Temperatur messen könntest?
Würde mal vermuten das dein Sensor falsch misst.
ich versuchs mal. Also die Schläuche sind echt heiss wenn man sie berührt


EDIT: habe im idle jetzt mal auf 100% gedreht. Die minimaltemperatur die ich erreiche sind 35° bei voller Wakü Leistung.
und ich habe gerade was in meinem eigenen Thread gefunden von Juli2017 :D

izanagi23 schrieb:
Übrigens ist mir aufgefallen das ich seit den neuen Karten jetzt 35° statt 31° Wasser im Idle habe. Ärgerlich.
Also die oberste Karte ist im Idle 32° warm und die unterste 38°.
also als die Wakü neu war hatte ich 31° Wasser. Dann nach dem Wechsel auf die zwei jetzigen Zotac Grakas hatte ich 35° Wasser. jetzt sind es 37°
Also die GPUs im Idle sind jetzt ein Jahr später genau 2° wärmer. Damals 32° heute 34° GPU Idle. Nichts tragisches, der Sommer ist vielleicht heisser ^^
ABER die Wasser Temp ist halt massiv gestiegen zum Vorjahr.
 

Anhänge

  • wakuprojekt2017.jpg
    wakuprojekt2017.jpg
    837,1 KB · Aufrufe: 102
  • wakuprojekt2017b.jpg
    wakuprojekt2017b.jpg
    773,5 KB · Aufrufe: 104
Zuletzt bearbeitet:

izanagi23

Komplett-PC-Aufrüster(in)
Hey Jungs, habe jetzt die Temperatur im AGB gemessen. Die Lasermessung war mir zu ungenau da ich denke er misst eher durchs material durch. Das waren 33 Grad. Das Fieberthermo misst im AGB 36 Grad. (also nach Ausgang CPU)
Ich denke leider das die Temps tatsächlich stimmen :(

Habe mal 100% aufgedreht um alles abzukühlen. habe jetzt 35° im AGB. Das ist nun das minimum was ich erreiche im Idle nichts-tu modus.
Welche Temperatur sollte denn "normal" sein (nach CPU ausgang) im Idle. habe nur Browser gerade auf. 3% CPU Nutzung.

Nun hab ich nochmal die Grafikkaten rendern lassen, aber ohne die Pumpe aufzudrehen. Ganz normal im Automodus um die 1940 rpm. Auch die Mora auf 820rpm.

Fiebertemp 36,66° AGB (nach CPU - vor GPU)
T-sensor 44° (nach GPU - vor Mora)
GPU-Z sagte 41° graka 1 und 48° graka 2

was sagt uns das ? Da die CPU( mit 45°) kaum arbeitet würd ich sagen kommen aus dem Mora 34° frischwasser. Dann 36,6° im AGB und vor dem Mora 44°
Der Readiator kühlt also 10° runter. Sollte es mehr sein ?! kein plan
 
W

Wolfgang75

Guest
Wie warm ist denn die Umgebungstemperatur des Mora?In einer unbelüfteten Ecke bei 40-50° kann der nicht weiter runterkühlen.
 

IICARUS

Kokü-Junkie (m/w)
Würde auch sagen das hierzu die Umgebungstemperatur mit beachtet werden muss, da nur bis dahin gekühlt werden kann.
Wir hatten gestern bei uns auch bis 30°C Raumtemperatur.

Ein Radiator kann nicht von Eingang zum Ausgang 10°C herunter kühlen, das schafft er vielleicht nach einiger Zeit.
Bestenfalls sind es an die 2°C +/-. Mit einer Drehzahl von 700 U/min und konstanter Wärme, also wenn die Lüfter je nach Temperatur geregelt werden komme ich sogar nur auf 0,5°C.
Sobald die Last weg ist komme ich zwischen 1-2°C bist die Lüfter bezogen auf die Temperatur herunter geregelt werden.

Ein Temperaturunterschied von 10°C von einem Sensor oder Bauteil zum anderem kann nicht richtig ausgelesen sein.
 
Zuletzt bearbeitet:

PCGH_Torsten

Redaktion
Teammitglied
Hey Jungs, habe jetzt die Temperatur im AGB gemessen. Die Lasermessung war mir zu ungenau da ich denke er misst eher durchs material durch. Das waren 33 Grad. Das Fieberthermo misst im AGB 36 Grad. (also nach Ausgang CPU)
Ich denke leider das die Temps tatsächlich stimmen :(

Habe mal 100% aufgedreht um alles abzukühlen. habe jetzt 35° im AGB. Das ist nun das minimum was ich erreiche im Idle nichts-tu modus.
Welche Temperatur sollte denn "normal" sein (nach CPU ausgang) im Idle. habe nur Browser gerade auf. 3% CPU Nutzung.

Nun hab ich nochmal die Grafikkaten rendern lassen, aber ohne die Pumpe aufzudrehen. Ganz normal im Automodus um die 1940 rpm. Auch die Mora auf 820rpm.

Fiebertemp 36,66° AGB (nach CPU - vor GPU)
T-sensor 44° (nach GPU - vor Mora)
GPU-Z sagte 41° graka 1 und 48° graka 2

was sagt uns das ? Da die CPU( mit 45°) kaum arbeitet würd ich sagen kommen aus dem Mora 34° frischwasser. Dann 36,6° im AGB und vor dem Mora 44°
Der Readiator kühlt also 10° runter. Sollte es mehr sein ?! kein plan

7 K Differenz zwischen zwei Messpunkten im Kreislauf spricht entweder für ein Durchflussproblem oder für einen Messfehler. Wiederhole die Messung mal bei möglichst geringer GPU-Last. Idealerweise versorgt man nur die Pumpe und eine Lüftersteuerung zum auslesen des Temperaturfühlers mit Strom, lässt den Kreislauf also ohne Wärmequelle umwälzen. Wenn dann nach längerer Zeit immer noch mehrere Kelvin Differenz zwischen Fieberthermometer-AGB- und Sensor-Messung bestehen, dann weiß man: Es ist ein Mess- und kein Temperaturunterschied.

Die jetzt gemessenen knapp 37 °C wären bei Außentemperaturen um die 30 °C und zwei dicken GPUs im System übrigens kein unrealistisch hoher Wert.
 

izanagi23

Komplett-PC-Aufrüster(in)
Danke Torsten das ist eine sehr gute Idee. Das Problem ist nur der Tempfühler ist ja am Mainboard. Nur übers Bios könnte ich ihn auslesen aber dann muss ich ja wieder alle Komponenten anschließen. Ich bräuchte einen Offline Sensor der selbst mit Strom versorgt wird. Es gibt doch diese Sensor-Display Kombi, soll ich mir so eine mal kaufen ?
Am besten eine wo an noch einen zweiten Sensor anschließen kann, dann hab ich gleich Frisch und Altwasser als Messung im offlinestand.

hat der jemand eine Produktempfehlung?

@iicarus jetzt schockierst du mich, es sind nur 2° die ein Radiator runterkühlt? Das wusste ich garnicht. da fragt man sich ja fast schon "wieso" hat man einen Radiator wenn der mir nur -2° schenkt.
Aktuelle temp im Raum ist 32° aber ich weiss das es dort um die 38° war an dem Tag. (durch die eigens erzeugt Hitze) Ich messe die Raumtemp auf jedenfall die tage bei Nutzung.

@Wolfgang da hast du auch recht, unbelüftet+ecke = stockende warme Luft. Ich kann mir auch vorstellen das er nur die Effizenz vorweisen kann die man ihm gibt per Zuluft. Und wenn die 40° ist kann das nix werden. hmmm ich überlege wenigstens an die Wand noch 2 große Ventis zu montieren, eine art vertikaler Ventilator. Was anderes kann ich ja nicht tun.


habe mal eine Offtopic Frage. Aber ernstgemeint. Ihr kennt doch diese genialen thermoelektische Kühlbox. Die DInger funktionieren ja wirklich, hat mich total umgehauen das etwas ohne einen kompressor kühlen kann.
Hat jemand das Experiment gewagt und solch ein Bauteil in einen Wakü Kreislauf zu integrieren?? entweder über Schlauch Tunnelsystem ind der diese Technik verbaut wird. Oder direkt auf die lamellen des Radiators.
Sowas würde sicher funktionieren oder? Bei Amazon gibts ein DYS bausatz. Aber fast 500watt ist völlig utopisch. Die Kühlboxdinger haben 70watt nur. Also fand die Idee interesant. vielleicht gibts sowas auch schon :D
 
Zuletzt bearbeitet:

v3nom

Software-Overclocker(in)
Das ist alles relativ! Radiatoren kühlen nur wenig herunter, ja, aber in Summe hast du trotzdem eine niedrige Wassertemperatur. Mein Mora kühlt das Wasser auch "nur" um 2,5-3K ab.
Um deine Sensoren auf Plausabilität zu prüfen sollte ein reiner Idle Betrieb schoin reichen. Hier sollten die Abweichungen der Sensoren bei ~1K sein.

@Offtopic: Ja gibt es, total ineffizient.
 

DARPA

Volt-Modder(in)
Man darf bei unseren Wakü-Loops die Wärmeübertragerleistung aka Kühlleistung des Radiators nicht anhand der Ein- und Ausgangstemperatur bewerten. Da die Wassertemperatur im Loop relativ konstant ist.

Vergleiche nur mal die Wassertemperatur mit 0% und 100% Lüfterdrehzahl am Radiator. Das simulatiert am ehesten den Unterscheid mit vs ohne Radiator. Es bleibt dabei nur die Ungenauigkeit der passiven Wärmeabführung.
 

izanagi23

Komplett-PC-Aufrüster(in)
Ich will es jetzt genau wissen und wollte mir ein Vision Touch kaufen da es sowohl Durchfluss als auch einen TempSensor anschließen und auslesen lässt.
Nun suche ich nach einem gescheiten DurchflussSensor und bin da auf MPS gestoßen.
Meine VPP655 hat max 350l das heisst ich brauche einen "mps flow 400" ? Was sagt ihr ?

Den "Aquacomputer Temperatursensor " habe ich noch. Der wird auch sehr gut bewertet.
Geil wäre natürlich ein Gerät was Display+Sensor+DurchflussSensor vereint. Hab ich aber nicht gefunden.
 
Oben Unten