• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Karotte81

Software-Overclocker(in)
Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Hallo,

mein PC ist eben einfach so ausgegangen. Hatter "noch nie"(siehe unten) gemacht, gab auch keine Folgeprobleme. Hab aber mal in die Ereignisanzeige geschaut.

Ereignisanzeige sagt:
"Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."

Quelle: Kernel Power
ID: 41

Fühlte sich auch eher so an als hätte jmd den Stromstecker gezogen. Rechner startete sich auch sofort wieder neu.

Ich habe übrigens während des Absturzes gar nichts gemacht, hatte den Browser offen und eine Seite, sonst nichts, also quasi keine Belastung.

Laut Ereignisanzeige ist das aber in dem Monat schon 5x vorgekommen(seit 26.8.2018 sogar 15x, aber immer in großen Abständen, was ich a) sonst nie mitbekommen habe(was etwas seltsam ist, aber vllt war ich afk) und b) der Grund wieso ich dann doch mal hier nachfrage.

Ich habe nur ganz selten Mal bei PES 2019 das Problem, dass das Spiel hängen bleibt, aber das kann auch an den Mods und so liegen. Und da friert nie der ganze PC ein, nur das Spiel. Habe nie aktiv einen Absturz mitbekommen seit ich das System zusammengebaut habe.

Ich habe irgendwie das Netzteil in Verdacht. Mir fällt nicht soviel ein wieso der Rechner ohne Belastung einfach so ausgehen sollte? Ihm ist nicht zu warm, beim Zocken ist alles bestens, aber scheinbar hakt irgendwo etwas. Vllt habt ihr ja eine Idee wie/was man testen könnte, mir fällt nämlich grad nix ein :D

Mein Sys, für alle mobilen Leser:

Mainboard: ASUS RoG Strix Z270F Gaming GPU:Gainward GTX 1080Ti Phoenix CPU/Kühler: i7 6700K@Scythe Fuma RAM: 32GB DDR4-3200 Corsair Vengeance LPX Netzteil: be quiet! Straight Power 10 CM 500W HDDs: Samsung 830 SSD 120GB+Crucial BX200 SSD 240GB+Samsung m.2 970 Evo

PS: Wenn das Thema in einer falschen Sektion ist, dann bitte verschieben. Danke.
 
Zuletzt bearbeitet:

grasshopper_1975

PC-Selbstbauer(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Quelle: Kernel Power - ID: 41 => NT... wäre zwar komisch bei nem Straight Power 10 CM 500W, aber ich hab in der IT
schon Pferde vor der Apotheke kotzen sehen... das wäre das erste, was ich versuchen würde...

Wenn Du hardware-seitig nichts geändert hast, erst NT versuchen, dann gucken wir weiter.

PS.: Auch wenn die Fehler erst jetzt auftretten, wie haste die Grafikkarte angeschlossen? Hoffe mal an zwei einzelnen / separaten Anschlüssen
am NT...
 

airXgamer

BIOS-Overclocker(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Wenn die üblichen Verdächtigen (Wackelkontakt Steckdose, Wackelkontakt Kaltgerätekabel, sporadisch klemmender An/Aus oder Reset Taster, usw.) ausgeschlossen werden können würde ich auch am Netzteil ansetzen. Das dürfte auch noch in der Garantiezeit sein(?).
 

PC-Bastler_2011

Volt-Modder(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Da das NT sofort wieder startet, scheint es, dass eine Schutzfunktion auslöst bzw amok läuft.

Ich würd das NT zu BQ senden und durchtesten lassen. Müsstest sogar die Vor-Ort-Tausch-Garantie in Anspruch nehmen können
 
TE
Karotte81

Karotte81

Software-Overclocker(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Nabend,

Grafikkarte ist natürlich "normal" angeschlossen, also beide Kabel jeweils an einem eigenen Kabel welches zum NT führt, keine adaptersperenzchen. Wobei ich dazu sagen kann, ich habe das früher mal ewig gemacht bei einer Graka, das hat nie Probleme verursacht :D Nur so btw.

Und nein, Wackelkontakt und so kann ich ausschließen. Hatte es schon fast wieder vergessen, PC ist seit dem Post an und ich mehr oder minder oft davor, kein weiterer Absturz.

Und ja, Garantie müsste ich noch haben. Hatte auch schonmal wg etwas anderem mit beQuiet Kontakt, die waren sehr freundlich u hilfsbereit. Vor Ort Austausch sagt mir jetzt nichts, aber ich werde morgen mal anrufen und fragen. Wollte nur sichergehen ob das auch eure erste Idee auch das Netzteil ist.

Habe leider kein anderes Netzteil zum testen da, aber mal schauen was beQuiet sagt. Danke für eure Meinugen, ich werde berichten :daumen:

Is übrigens klar, Urlaub fängt an, Rechner geht aus :ugly:
 
TE
Karotte81

Karotte81

Software-Overclocker(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Also beQuiet sagt, es ist übrigens keine Schutzfunktion des NT angesprungen. Wäre dem so, wäre das NT direkt ausgeblieben, und hätte nicht neugestartet bzw. der ganze Rechner.

Einschicken ist natürlich möglich, dauert aber, und ist auch keine Option das voreilig in Betracht zu ziehen. Da müsste ich ja alles ausbauen, neues NT kaufen und das dann evtl nur dafür, dass das Alte gar keine Macke hat, nee... Vor Ort Austausch/Express Tausch gibt es tatsächlich, aber nur für Netzteile im ersten Jahr. Da dürfte ich schon drüber sein.

Bin immer noch etwas stutzig wg des Fehlers, aber bisher ist nichts weiter passiert.
Aber warum geht er einfach aus .... das sollte er nicht tun. Und wieso steht in der Ereignisanzeige von Windows dass das schon drölfzehn Mal passiert ist, obwohl ich es nie mitbekommen habe? Dass der Rechner aus und an geht bekommt man ja dann doch schon meistens mit :D
 

PC-Bastler_2011

Volt-Modder(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Hast du im BIOS das ASUS Anti Surge aktiv? Normalerweise erscheint ein Hinweis, dass diese SW gegriffen hat, vllt ist das bei dir verbuggt?
 
TE
Karotte81

Karotte81

Software-Overclocker(in)
AW: Systemabsturz - Laut Ereignisanzeige bereits öfter passiert - Netzteil?

Hast du im BIOS das ASUS Anti Surge aktiv? Normalerweise erscheint ein Hinweis, dass diese SW gegriffen hat, vllt ist das bei dir verbuggt?

Ach, ich wollte schon seit Ewigkeiten was dazu sagen.

Ich hab mal im Bios gesucht, finde die Option nicht. Ich habe das Thema dann auch nicht weiter verfolgt.
Seitdem auch keine weiteren Abstürze, trotz deutlich intensiverer Nutzung, auch bei tropischen Temperaturen ^^
 
Oben Unten