• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Spulenfiepen bzw. nerviges Surren bei 3D Anwendungen - mit Video

Mathmos85

Schraubenverwechsler(in)
Hallo liebe PCGH - Community,

vielleicht kann mir jemand bei meinem Problem weiterhelfen bzw. hat ähnliche Komponenten verbaut und Probleme gehabt.
Folgendes ist verbaut:

Gigabyte Vision RTX 3080
CPU i10850K
be quiet! Dark Rock 4 Pro
Asus Z490-E Gaming Mainboard
G.Skill Dimm 32 GB DDR4-3600 RAM
Asus Rog Strix 850W Netzteil


Im Idle läuft mein Rechner flüsterleise. Sobald ich jedoch eine Anwendung starte, treten diese nervigen Geräusche auf:

Video

Das Video habe ich aufgenommen, als ich z.B. Cyberpunk 2077 gestartet habe. Das Surren tritt bereits im Ladescreen auf. Es ist leider nicht so stark im Video zu hören. Wenn man daneben steht, ist es bedeutend lauter. Mein erster Gedanke war natürlich das altbekannte und leidige Spulenfiepen. Also habe ich mich daran gemacht alle Komponenten durchzutesten bzw. austauschen, um die Fehlerquelle zu lokalisieren.

Folgende Komponenten wurden ausgetauscht und das Problem trat leider immer noch auf:

  • Asus Z490-E Gaming Mainboard -> Asus Z490-E Gaming Mainboard (nochmal ausgetauscht) -> Asus Z490-A Mainboard (am Bios wurde nichts verändert)
  • Gigabyte Vision RTX 3080 -> Gigabyte Vision RTX 3080 (nochmal ausgetauscht) -> Gigabyte Vision RTX 3070 (die Karten haben wir bei meinem Kollegen getestet und sie liefen problemlos ohne Geräusche)
  • Asus Rog Strix 850W Netzteil -> be quiet! 750W Netzteil
  • Jegliche Kühler wurden nach der Reihe abgesteckt bzw. durchgetestet

Wie Ihr erkennen könnt, habe ich schon einige frustrierende Stunden hinter mir und bin mittlerweile mit meinem Latein am Ende. Die CPU und Arbeitsspeicher habe ich nicht gewechselt, da hiervon wohl keine Geräusche ausgehen können.

Hat vielleicht von Euch noch jemand eine Idee, was ich tun könnte? Ich bin eigentlich nicht geräuschempfindlich, dieser surrende helle Ton macht mich jedoch komplett kirre. Kann es vielleicht etwas mit den Bios Einstellungen zutun haben?

Danke schon mal für die Antworten. Falls Euch noch irgendwelche Details fehlen, bitte kurz Bescheid geben und ich füge hier alles an.

Christian
 

Belzebub13

Komplett-PC-Aufrüster(in)
Das ist leider ein immer stärker auftretendes Problem bei Grafikkarten. Meine Grafikkarte hat es auch seitdem ich sie auf Wasser umgebaut habe ... aber mit der Zeit gewöhnt man sich dran.

Was du noch probieren könntest:

1. Deine FPS über den Treiber zu limitieren
2. Undervolting der Grafikkarte ( hilft bei mir auch um es besser zu machen und man verliert evtl. 2-3 Fps)
3. Grafikkarte umtauschen und hoffen das die nächste besser wird
 
TE
M

Mathmos85

Schraubenverwechsler(in)
Die Grafikkarte habe ich ja bereits 2x ausgetauscht. Das hat leider das Problem nicht behoben. Wir haben die Karten auch in einem anderen System verbaut und dort liefen Sie einwandfrei ohne störendes Geräusch
 

Belzebub13

Komplett-PC-Aufrüster(in)
Ah das mit dem Grafikkartenwechsel habe ich überlesen sry.

Hmm ja was war den beim anderen System anders ? ist halt wie die Nadel im Heuhaufen zu suchen :D
Das andere System war im selben Haus ? Habe schon sovieles gelesen wie Steckerleiste wechseln etc. ... aber leider weiss ich auch keine Lösung
 
Oben Unten