• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Speedproblem sehr Confus

2012chris2211

Kabelverknoter(in)
Hallo leute,

Seit 5 Tagen spinnt mein Netzwerk/Internet

Kurz zu meinem Pc & Router:

Wir haben Kabeldeutschland gebucht mit 32mbit/s Als Router hängt am Kabeldeutschland "modem" eine Fritzbox 7270.

Mein Pc (selbstgebaut):
Windows 7 x64 Prof.
AMD Phenom II x4 965
Sappire 7850 1 GB
MSI 760GA-43p (Mainboard)
8 Gb Ram (1600er)

Meine verbindung zum Wlan Router baue ich mit einem TP-Link TL-WN822N Ver 2.0 auf Laut Fritzbox mit bestehendem signal bis zu 234mb/s. Firewall/Securitysuit ist Bitdefender 2013 (die Secsuit sagt auch das max eingehender Speed 243 kbits sind.)

Nun zum Problem:

Wenn ich von zb.: Chip.de ein programm mit 100mb größe downloade lade ich teilweise den ganzen tag mit 30-20kb/s manschmal zwischendurch auch mit 100 kb/s

Ich bin der einzige in meinem Haushalt der dieses Problem hat alle anderen laden mit bis zu 20 mb/s!

Ich habe schon den Router zurück gesetzt, die kabel deutschland box resetet, meinen Pc neu aufgesetzt. Alle Programme ausgeschaltet bis auf den Download manager nichts half.

Ich bin am verzweifeln hoffe Ihr könnt mir helfen.
 

Laudian

Moderator
Teammitglied
Du könntest ja testweise mal die Wände in deiner Wohnung abreißen...

Jetzt mal ernst: Wie groß ist die Entfernung zwischen PC und Router ? Wieviele Wände liegen dazwischen ? Sind die anderen auch über Wlan verbunden, oder über Kabel ? Wie stark ist euer genutzter Wlan Kanal ausgelastet ? Ist dein Wlan Empfänger vlt nach hinten hin abgeschirmt ? Kannst du mal einen anderen wlan stick testen ?
 

TheOnLY

Freizeitschrauber(in)
Ich bin der einzige in meinem Haushalt der dieses Problem hat alle anderen laden mit bis zu 20 mb/s!
Das entspräche ewas mehr 150Mbit/s, also einer 150.000er Leitung.
Es scheint mir so als kennst du den Unterschied zwischen Bit und byte nicht.
Hier mal ein sehr gut verständlicher Artikel dazu

Meine verbindung zum Wlan Router baue ich mit einem TP-Link TL-WN822N Ver 2.0 auf Laut Fritzbox mit bestehendem signal bis zu 234mb/s. Firewall/Securitysuit ist Bitdefender 2013 (die Secsuit sagt auch das max eingehender Speed 243 kbits sind.)

234 MB/s werden es ganz bestimmt nicht sein, so schnell sind nichtmal alle Festplatten.
Wenn man die 243 kbit/s in kb/s umrechnest kommt man auf ca 30kb/s. Hier gehen aber noch Overhead, usw. ab, 20kb/s sind also realistisch.

Es sieht für mich einfach so aus als wenn die Signalqualität bei dir einfach mehr als bescheiden ist :ugly:
Wenn dem so ist helfen evtl ein anderer Wlanstik, ein Repeater oder PowerLAN
 
Zuletzt bearbeitet:
TE
2

2012chris2211

Kabelverknoter(in)
Das entspräche ewas mehr 150Mbit/s, also einer 150.000er Leitung.
Es scheint mir so als kennst du den Unterschied zwischen Bit und byte nicht.
Hier mal ein sehr gut verständlicher Artikel dazu



234 MB/s werden es ganz bestimmt nicht sein, so schnell sind nichtmal alle Festplatten.
Wenn man die 243 kbit/s in kb/s umrechnest kommt man auf ca 30kb/s. Hier gehen aber noch Overhead, usw. ab, 20kb/s sind also realistisch.

Es sieht für mich einfach so aus als wenn die Signalqualität bei dir einfach mehr als bescheiden ist :ugly:
Wenn dem so ist helfen evtl ein anderer Wlanstik, ein Repeater oder PowerLAN


Hmm... Was ich nur komisch finde dass es sonst immer funktioniert hat und auf einmal so extrem langsam ist Signalqualität ist Sehr gut (konstant) laut Windows und Utility programm von TP-link, der Router sagt ja auch das mein signal sehr gut ist und die übertragungsrate 234 mbits sind.

Die anderen sind genauso über Wlan verbunden (nicht permanent) es hängen an der Box 1 Handy, 2 Pcs (mit meinem) und seltenst auch mal ein Taplet Pc.

Einen anderen Wlan stick habe ich schon ausprobiert problem ist dann immer noch vorhanden. Ich Sitze 2 Räume vom Router entfernt.
 

mrfloppy

Software-Overclocker(in)
irgendwelche neuen elektronischen geräte gekauft die evtl das wlan signal beeinflussen? oder sogar ein defektes gerät was langsam aber sicher den geist aufgibt und stört?
 
TE
2

2012chris2211

Kabelverknoter(in)
irgendwelche neuen elektronischen geräte gekauft die evtl das wlan signal beeinflussen? oder sogar ein defektes gerät was langsam aber sicher den geist aufgibt und stört?

Eigentlich nicht ich habe jetzt mal den Funkkanal an der Fritzbox gewechselt immer noch keine änderrung des Speeds :/
 
TE
2

2012chris2211

Kabelverknoter(in)
http://imageshack.us/f/706/wlaninssider.jpg/

Hab hier mal ein Diagnose Programm zu meinem Wlan eingesetzt vllt. hilft das ja bei der suche nach ner lösung, ich für meinen teil komm nicht weiter, hab mal nacheinander alle geräte (bis auf meinen Pc natürlich) außer betrieb genommen sehe keine veränderung am speed
 

Laudian

Moderator
Teammitglied
Besonders gut ist dein Empfang nicht, aber da liegt der Grund für das Problem auf jeden Fall nicht.
 
TE
2

2012chris2211

Kabelverknoter(in)
So hab nun nen Wlan extender von TP link zwischen gesetzt schon bisschen veränderung spürbar aber nich wesentlich, kann es damit zusammenhängen dass ich auf der Fritz.Box keine Ports offen habe?
 
Oben Unten