• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Seltsames Problem mit meinem PC

christian150488

Freizeitschrauber(in)
hallo allerseits,

ich wollte mal euren Rat hören und zwar bezüglich meines Rechners.
Seit zwei Tagen ist irgendetwas seltsames am Werk.
Es äusert sich dadurch das ab und zu die Icons auf dem Desktop, Firefox und die Taskleiste heftig anfangen zu Flimmern bzw. es sieht so aus als ob man mit der Tab-taste wahnsinnig schnell durch schalten würde ( ich hoffe das klingt jetzt etwas verständlich )

Auserdem habe ich gestern mein Handy angeschlossen um größere Mengen Musik auf dieses zu laden und dabei ist der Rechner bzw. die Anwendung erst hängen geblieben ( keine Rückmeldung ) und hinterher nach dem Neustart öfters mit Bluescreen abgestürzt.

Ich habe mit vor ca. drei Tagen etwas aus dem Inet geladen und habe ein Virus vermutet? Gut ich hab dann alles gelöscht und wollte meinen AShampoo Winoptimizer6 drüber laufen lassen und jedes mal bei der HDD Bereinigung kam dann "Access violation at adress 2820F3B3 und irgendwas mit read module.
Mit zwei anderen Versionen des Winoptimizer geht es...( 5 und 7)

Ich habe dann gestern jeden Speicherriegel mal durchgestet durch ausbauen aber das Prob. kam immer wieder ( ich hatte im Netz gelesen das es vllt daran liegt wegen der Fehlermeldung read Module)

Habt ihr vllt einen Tipp für mich?:)
Bin schon am verzweifeln weil ich den Rechner Silvester zwecks Musik brauche

Mein System könnt ihr in der Signatur sehen und zusätzlich dazu hab ich ein LC Power 700W Netzteil, Windows Vista 64bit

EDIT:!!!! Ich hab was ganz wichtiges vergessen, die Systemwiederherstellung geht nicht und beim Neustart danach kommt eine Meldung das die Wiederherstellung fehlgeschlagen sei-....

Auserdem geht es bei mWinoptimizer 7 auch nicht und ich bekomme die Fehlermeldung "Access violation at adress
Beim zweiten mal ging es komischerweise
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
Am besten Windows neu installieren (sofern das nicht mit "alles gelöscht" gemeint war) und auf Tools wie Winoptimizer verzichten.

Welche Stopfehlercodes wurden bei den Bluescreens angezeigt?
 
TE
christian150488

christian150488

Freizeitschrauber(in)
Am besten Windows neu installieren (sofern das nicht mit "alles gelöscht" gemeint war) und auf Tools wie Winoptimizer verzichten.

Welche Stopfehlercodes wurden bei den Bluescreens angezeigt?


Hey, Danke für die Antwort

Mit alles gelöscht meinte ich das was ich runtergeladen habe weil ich ein Virus vermutet habe...

Seitdem ich gerade Defragmentiert habe geht es wieder ohne Probleme:)
Ich hoffe das bleibt so...Nur Defragmentieren tu ich eigentlich regelmäßig

Ich habe mir leider den Bluescreen leider nicht angeschaut aber werde es sobald nochmal einer kommt mir es aufschreiben

System neu auflegen werd ich die Tage machen aber ich will mir sicher sein das kein Hardware Defekt vorliegt...sollte eigentlich nicht wenn es jetzt 1-2 Tage stabil läuft oder?
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
Wenn du den Rechner die nächsten 1-2 Tage voll forderst und dabei keine Probleme auftreten, sollte es passen.

Notiere dir den genauen Stopfehlercode, sollte noch mal ein Bluescreen auftreten.
 
TE
christian150488

christian150488

Freizeitschrauber(in)
Ich werd es auf jedenfall jetzt mal so Testen:)

Hat denn jemand schonmal von solchen Fehler gehört und kann einfach jetzt mal so ne Vermutung sagen?
 

Re4dt

Software-Overclocker(in)
Hat denn jemand schonmal von solchen Fehler gehört und kann einfach jetzt mal so ne Vermutung sagen?
Ich hatte ein Ähnliches Problem mit meinem Laptop. Ich "hatte" damals ebenfals solche Tuning-Tools benutzt (TuneUp) und ich vermute es lag da dran. Ich habe einfach Windows neu instaliert. Danach ging alles wieder(logisch:ugly:)
Grüße
 
TE
christian150488

christian150488

Freizeitschrauber(in)
Ich hatte ein Ähnliches Problem mit meinem Laptop. Ich "hatte" damals ebenfals solche Tuning-Tools benutzt (TuneUp) und ich vermute es lag da dran. Ich habe einfach Windows neu instaliert. Danach ging alles wieder(logisch:ugly:)
Grüße

durch Programme die den Rechner eigentlich schneller machen sollen?^^
Wenn das stimmen würde wäre das ja nen krasser Widerspruch...

Aber meint ihr dadurch kann auch die Systemwiederherstellung einen weg haben?
 

PCTom

BIOS-Overclocker(in)
durch Programme die den Rechner eigentlich schneller machen sollen?^^
Wenn das stimmen würde wäre das ja nen krasser Widerspruch...

Aber meint ihr dadurch kann auch die Systemwiederherstellung einen weg haben?

es gibt keine Programme die den Rechner schneller machen ;) das ist nur Schmarrn der Hintergrundprogramme unterdrückt, Autostart bereinigt oder gewisse Programme unterdrückt,mit der Auslagerungsdatei arbeitet,Browsercache bereinigt etc ..... eigentlich nichts besonderes den der Witz dabei ist das Programm macht nichts was du im Windows nicht selber einstellen oder ändern könntest nur mit bunter Oberfläche also nutzlos ;)
nur treten sehr oft Konflikte durch unachtsame Einstellungen bei solcher :daumen2: Software auf deswegen FINGER WEG :daumen:
 
Oben Unten