• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schwieriges Erwachen aus Standby: NT, MB oder CPU?

Legion47

Komplett-PC-Aufrüster(in)
Hallo zusammen,

mein Rechner hat seit einem Schlüsselereignis (kommt gleich) Probleme beim Aufwachen aus dem Standby.
Ich möchte vielleicht bald die veraltete Hardware austauschen (je nachdem, was der Geldbeutel bald sagt) und in diesem Zusammenhang wäre es interessant, ob eventuell auch das Netzteil der Verursacher sein könnte.

Mein System:
MB: AsRock Z68 Extreme4
CPU: Intel Core i7 2600K (nicht mehr übertaktet)
NT: Seasonic X-660
(Rest sollte in meinem Profil sichtbar sein)

Das Problem gestaltet sich folgendermaßen beim Aufwachen aus dem Standby (S3) (immer über Start-Knopf am Gehäuse):
60% der Fälle:
Rechner startet einwandfrei
39% der Fälle:
Rechner zieht mehr als Ruhestrom, Lüfter drehen an, aber es kommt kein Bild. Rechner geht aus und startet sofort wieder neu. Beim dritten Neustart greift das Mainboard ein und vollzieht einen kompletten Neustart aus dem S5 bzw. S4 mit Warnung wegen fehlgeschlagener Starts.
1% der Fälle:
Rechner zieht ganz kurz Strom, dann bleibt alles schwarz. Um wieder zu starten muss ich 1) Netzteilschalter umlegen und ein paar mal den Start-Knopf drücken, um alle Kondensatoren zu entladen, 2) bei gedrücktem Start-Knopf den Netzteilschalter wieder auf "an" stellen, 3) Start-Knopf loslassen und kurz warten, 4) Start-Knopf drücken, dann erfolgt Start aus S4. Falls es fehlschlägt wieder bei 1) beginnen. Manchmal hau ich noch ein bisschen "Reset-Knopf" mit in die Mischung.

Die Probleme begannen folgendermaßen:
Ich hatte mein System ab 2014 mit milder Übertaktung auf Multi 42 betrieben. System war rockstable (je 48 Stunden verschiedene Tests + 8 Monate Alltagsbetrieb), ich konnte mit der Spannung sogar leicht niedriger als normal ansetzen, alles sehr angenehm.
1Q 2015 ist mir meine damalige GraKa (Asus GTX580) gestorben. Um erstmal weiter arbeiten zu können, wollte ich dann die interne GPU der CPU nutzen. Damit ist das System genau ein mal sauber gestartet, alles war super, ausgeschaltet, schlafen gegangen. Am nächsten Tag gab es kein Bild mehr, nichtmal POST. Also eine Ersatzgrafikkarte eingebaut. Siehe da, die Übertaktung vom Prozessor war komplett weg. Nicht nur das, sogar die entsprechende Funktion im UEFI war nicht mehr verfügbar, genausowenig wie iGPU-betreffende Optionen.

Und so ist es leider geblieben, sodass die CPU aktuell komplett mit Standard-Takten/-Spannungen betrieben wird.
Laut CPU-z taktet sie weiterhin bei fehlender Last herunter und auch ansonsten ist das System komplett stabil.
Es gibt auch keinerlei Probleme beim Kaltstart oder normalem Shutdown, noch kann ich das fehlerhafte Aufwachen willentlich herbeiführen oder anhand irgendwelcher Vorzeichen beim Übergang in den Standby erkennen.

Aus meiner Sicht kommen folgende Komponenten als Übeltäter infrage:
Netzteil:
Kommt bei S3->S0-Übergang nicht schnell genug hoch -> MB/CPU says no.
MB:
CPU-Spannungsversorgung hat beim Tod der Asus-GPU oder beim Untergang der iGPU was abbekommen und läuft quasi im Fail-Safe-Modus. -> Keine Übertaktung mehr. iGPU kann entweder vom MB nicht angesprochen werden oder ist tatsächlich in der CPU selber defekt.
CPU:
iGPU ist wegen der Übertaktung gestorben, dabei hat der komplette Prozessor einen abbekommen. -> MB erkennt ein Problem und bietet entsprechend keine Übertaktung mehr an.


Mein Haupt-Ziel ist es zu verhindern, dass ich neue Komponenten eventuell mit einem defekten Netzteil konfrontiere.

Ich würde mich über jede Einschätzung von euch freuen, vielen Dank! :)
 
Oben Unten