• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

ypiotr

Komplett-PC-Aufrüster(in)
Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Hi,

Ich habe mir einen Acer GR235Hbmii geholt und ihn via HDMI angeschlossen. Anders als bei VGA/D-Sub wurde das Bild (1920x1080 Auflösung) nicht auf den ganzen Bildschirm skaliert sondern es kamen schwarze Ränder. Im 2D Modus konnte ich das Problem mit folgender Catalyst Einstellung beheben: Full Screen With Your HDMI Cable & ATI Catalyst Control Center

Wenn ich jedoch bei Games mit nativer AMD HD3D Unterstützung stereoskopisches 3D anmache kommen wieder die schwarzen Ränder und das Bild wird kleiner.

Hat jemand eine Idee wie ich das lösen kann?

--p
 

Ryle

BIOS-Overclocker(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Probier mal TriDef statt HD3D des Games. Bei HD3D wird das Spiel wohl automatisch auf 720p stellen, da mehr nicht drin sind bei Polfilter Monitoren bzw. HDMI.
 

Eol_Ruin

Lötkolbengott/-göttin
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Du mußt wahrscheinlich für die 3D-Auflösung die Skalierung abschalten (Vollbild).
Entweder im Treiber die Skalierung auf "Vollbild" stellen oder - wenn das erstere nicht funktioniert hat schauen ob der TFT eine interne Skalierung besitzt und diese deaktivieren.

Und falls die Ränder dann noch da sind - nur kleiner - dann auch für diese Auflösung den Overscan ausschalten.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

TriDef habe ich tatsächlich noch nicht ausprobiert. Im Monitor OSD Menü scheint es keine Option für Skalierung zu geben d.h. ich muss schon versuchen es per Treiber zu lösen.
 

Painkiller

Moderator
Teammitglied
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Ich habe mir einen Acer GR235Hbmii geholt und ihn via HDMI angeschlossen.
Wieso denn HDMI? DVI bietet das gleiche digitale Signal, nur eben ohne Sound.

Und falls die Ränder dann noch da sind - nur kleiner - dann auch für diese Auflösung den Overscan ausschalten.
Was anderes würde mir da auch nicht einfallen.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

HDMI (1.4a) braucht man für stereoskopisches 3D mit dem Monitor und AMD Grafikkarten. D.h. ich musste den DVI-HDMI Konverter, der bei der Grafikkarte dabei war anschließen.

Habe inzwischen den TriDef Treiber installiert, der beim Monitor dabei war und das Problem taucht damit nicht auf. Die schwarzen Ränder kommen nur bei Games mit nativer AMD HD3D Unterstützung. Zum Glück hat TriDef auch eigene Profile für diese Games.

Man könnte das Problem schon lösen in dem man den Registery-Eintrag für 1920 x 2205p und die Overscan-Einstellung ändert, jedoch finde ich nicht den korrekten DALR6 DFPXXXXxYYYYx0xFF Key bei mir: How I fixed overscan/underscan issues on an ATI card without Catalyst Control Center - AVS Forum. 1920 x 2205p ist übrigens, die Auflösung, die von dem stereoskopischem 3D verwendet wird: 1920x2205? (new GR235H) - 3D Vision Blog - Forum

Ich werde mal Acer Support kontaktieren. Mal gucken was die sagen. Eigentlich sollte der Monitor eine Einstellunmöglichkeit dafür bieten.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Acer und AMD Support haben sich natürlich als völlig nutzlos herausgestellt. Acer meint es sei kein Problem vom Monitor und AMD schickt mir nur eine allgemeine Standardantwort. Naja... Graka-BIOS updaten könnte ich trotzdem mal versuchen.

Acer:

"Thank you for contacting Acer America. My name is Vikash, badge number GWSI1696. I'll be happy to assist you.

Having reviewed your email, I understand that there are black borders around the image output in games.

I can imagine how frustrating this could be. I will do my best to help you.

I would like to inform you that the issue could be sorted out by changing the properties of the video card. It's not an issue with your monitor."

AMD:

"Vedrsuchen Sie folgendes:
Bitte deinstallieren Sie alle AMD Treiber die mit der Grafikkarte zutun haben, deinstallieren Sie CCC Catalyst, deinstallieren Sie bitte mit den TOOLS OPTIONS von CC Cleaner und loeschen Sie in seinem REGISTRY.
Installieren Sie bitte 12.3 drivers, Cathalyst Controll Center von AMD, .NET 4.5 Framework und direct X, machen Sie einen BIOS update.
Installieren Sie Autodetect fuer Ihre Grafikkarte:
AMD Driver Autodetect

Um diese Serviceanfrage zu aktualisieren, antworten Sie bitte auf diese E-Mail. Achten Sie darauf, dass der Verweis auf die Serviceanfrage intakt bleibt.
Mit freundlichen Grüßen,
Pablo
AMD, Weltweiter Kundendienst"
 

Ryle

BIOS-Overclocker(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Frame Packing wird eben so ausgegeben und der Monitor wurschtelt dir aus dem Signal dann eben ein 3D Bild mit 1920x1080 zusammen.

Eventuell funktioniert es wenn du den Monitor oder ingame 1080p auf 24Hz stellst, wobei ich nicht weiß ob HD3D dann automatisch wieder auf 50 oder 60Hz ausgeben will. Müsste aber eigentlich auch in der Timing Tabelle so drin stehn, 1920x2205 bekommst du nur mit 23,98-24Hz über HDMI bzw. bei Polfilter allgemein hin.

TriDef regelt das eben durch die Auflösung oder Bildwiederholrate, HD3D versucht wohl zwingend die 60Hz bzw. die im Spiel eingestellte Bildwiederholrate beizubehalten.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

In Deus Ex Human Revolution (mit HD3D) steht tatsächlich im Config Menü 23Hz. In Battlefield 3 (auch HD3D) sieht man es nicht mal. Für diese Auflösung müsste ich halt irgendwie Overscan auf 0% stellen... nur wie?

In TriDef bekomme ich die schwarzen Rändernur nur dann nicht, wenn ich Custom Display/Line Interlaced einstelle oder Acer 3D Notebook auswähle. Wenn ich AMD und HDMI 1.4a auswähle kommen auch die schwarzen Ränder.

Der Vorteil von AMD HD3D ist hat, dass man auch DX11 hat. Deus Ex Human Revolution z.B. läuft gefühlt flüssiger und es gibt weniger ghosting.
 

Ryle

BIOS-Overclocker(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Und wenn du in Deus Ex jetzt 1080p@23Hz einstellst kommen trotzdem die Balken ? Weil das sollte eigentlich nicht so sein.

Über HDMI kann CCC doch auch gar kein GPU Scaling benutzen. Wie das jetzt mit Adaptern aussieht kann ich dir nicht sagen, aber ich gehe stark davon aus dass es da nicht anders sein wird. Schau mal im CCC unter Eigenschaften vom Monitor (Meine digitalen Flachbildschirme>Eigenschaften...) bei Bildskalierung. Die ist doch bestimmt grau hinterlegt oder ?

Wenn dem so sein sollte, bleibt dir nur der Monitor selbst für die Skalierung und da kommt es natürlich darauf an ob er sowas im Menü zulässt. Eventuell erreichst du auch mit nem VGA Kabel mehr, auch wenn ich mir das schwer vorstellen kann.
 

Painkiller

Moderator
Teammitglied
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Über HDMI kann CCC doch auch gar kein GPU Scaling benutzen. Wie das jetzt mit Adaptern aussieht kann ich dir nicht sagen, aber ich gehe stark davon aus dass es da nicht anders sein wird. Schau mal im CCC unter Eigenschaften vom Monitor (Meine digitalen Flachbildschirme>Eigenschaften...) bei Bildskalierung. Die ist doch bestimmt grau hinterlegt oder ?
Ich hab ein DVI-HDMI-Kabel. Bei meinem BX2450 ist GPU Scaling möglich. Overscan ist auch aktiviert. Treiber ist 12.2.

Evtl. wäre das ja eine Option. :)
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Genau, mit 23Hz kommen auch die Balken. Die Bildskalierung ist nicht ausgegraut, sondern es findet sicht dort ein Regler. Er steht auf o%. VGA ist keine Option, da damit kein 3D möglich ist.

Und wenn du in Deus Ex jetzt 1080p@23Hz einstellst kommen trotzdem die Balken ? Weil das sollte eigentlich nicht so sein.

Über HDMI kann CCC doch auch gar kein GPU Scaling benutzen. Wie das jetzt mit Adaptern aussieht kann ich dir nicht sagen, aber ich gehe stark davon aus dass es da nicht anders sein wird. Schau mal im CCC unter Eigenschaften vom Monitor (Meine digitalen Flachbildschirme>Eigenschaften...) bei Bildskalierung. Die ist doch bestimmt grau hinterlegt oder ?

Wenn dem so sein sollte, bleibt dir nur der Monitor selbst für die Skalierung und da kommt es natürlich darauf an ob er sowas im Menü zulässt. Eventuell erreichst du auch mit nem VGA Kabel mehr, auch wenn ich mir das schwer vorstellen kann.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

GPU Skalierung habe ich auch ausprobiert. Hat leider nichts geholfen.
 

Painkiller

Moderator
Teammitglied
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Das liegt dann scheinbar echt am HDMI-Anschluss.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
Ich glaube ich habe einen fix gefunden! Bin noch auf der Arbeit aber probiere es heute Abend mal aus.

speps.fr - Rémi Gillig - ATI Overscan Fix

Schade, hat viel versprechend ausgesehen. Hat nichts gebracht :/ Eher geschadet. Jetzt kann ich das Catalyst Control Center nicht mehr öffnen.
 
Zuletzt bearbeitet von einem Moderator:

Painkiller

Moderator
Teammitglied
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Lösch den Treiber mal komplett und installier den aktuellen von der AMD-Seite.
 
TE
ypiotr

ypiotr

Komplett-PC-Aufrüster(in)
AW: Schwarze Ränder bei HDMI und stereoskopischem 3D beim Acer GR235Hbmii

Schon gemacht mit DriverSweeper. Hat geklappt.
 
Oben Unten