• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

schlechter WLAN Empfang

Classisi

Komplett-PC-Aufrüster(in)
Heyho,
selbst 1m neben meiner Fritzbox zeigt Win 7 64bit den Wlan-Empfang nur mit einem Teilstrich (schlecht) an. Einen Raum weiter (10m) ist der Empfang abgebrochen.
Die Fritzbox 7270 zeigt den Empfang aber als 100% an. Auch der DSL-Speedtest kommt auf die max. verfügbare Geschwindigkeit.
Es handelt sich um ein Acer Aspire 7745G.

MFG.
Classisi
 

Superwip

Lötkolbengott/-göttin
Schau mal nach, ob sich vielleicht irgendwie eine der Antennen (die W-LAN Karte befindet sich unter der größten Serviceöffnung an der Unterseite) gelöst hat. Wenn du noch Garantie hast solltest du sie vielleicht nutzen.

Wenn nicht oder wenn du das Notebook nicht einschicken willst kannst du auch eine neue W-LAN Karte versuchen
 
TE
Classisi

Classisi

Komplett-PC-Aufrüster(in)
Heyho,
also an der Unterseite scheint alles fest und normal zu sein. Habe nun mal probiert mit einem Speedport zu verbinden und das klappt wunderbar. Normale Reichweite.
Die Fritzbox kommt gerade vom Umtausch, vielleicht trotzdem defekt?
MFG.
Classisi
 

K3n$!

BIOS-Overclocker(in)
Dann teste, wie gesagt mal mit einem anderen Gerät.
Wenn das da auch so sein sollte, ist höchstwahrscheinlich irgendetwas an der FritzBox defekt.
Ich hoffe, du hast dann noch Garantie. :)
 

misterkanister

Schraubenverwechsler(in)
Hallo zusammen,

der Thementitel beschreibt mein Problem sehr gut, deswegen eröffne ich kein neues Thema.

Kurze Infos:
Provider: Unitymedia 32.000
Router: D-Link Dir 600
WLAN-Antenne am Router: TP-Link Netzwerk WLAN Antenne 8dBi: Amazon.de: Computer & Zubehör
W-Lan Stick:Netgear WNA1100-100PES Wireless-N 150 USB-Adapter mit: Amazon.de: Computer & Zubehör oder http://www.amazon.de/Hercules-HWNUm...1_1?s=computers&ie=UTF8&qid=1333907282&sr=1-1

Beim Surfen und Zocken habe ich überhaupt gar keine Probleme mit der Verbindung. Windows zeigt alle Signalbalken an. Unter Signal steht "Hervorragend".
Aber wenn ich etwas herunterlade komme werden direkt maximal 2 Balken angezeigt.
Selten kann ich mit voller bzw guter Bandbreite herunterladen (jenseits der 2 MB/s, 3,8 MB/s kommt auch manchmal vor), aber meistens sind es leider 1,0 MB/s bis 1,3 MB/s.

Der Router steht im Erdgeschoss. Mein Computer direkt im Zimmer darüber. Es sind vielleicht 2-3 Meter Luftlinie die Wlan-Stick und Antenne trennen. Wir haben eine Fußbodenheizung, sollte das helfen.
Ich habe Antenne und Wlan-Stick schon beliebig postioniert und ausgerichtet. Das Ergebnis ist immer das gleiche.

Ich könnte ja verstehen, wenn das Ergebnis durchgehend 1,0 MB/s bis 1,3 MB/s Speed sind, aber es gibt halt Momente da kann ich (fast) mit voller Geschwindigkeit laden.

Und langsam bin ich am Ende mit meinem Latein.
Hoffe ich könnt mir helfen,

Gruß,
Misterkanister
 
Oben Unten