• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Axelay

Schraubenverwechsler(in)
Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Hallo,

ich habe mir eine R9 Fury Tri-X OC zugelegt. Leider habe ich seit dem Einbau nur Probleme. Zunächst zur Problembeschreibung:

Wenn ich den Rechner starte, bootet er ganz normal ins Windows. Dort werden dann die Treiber und Software geladen und kurze Zeit später, wird der Bildschirm schwarz und es hilft nur noch ein hard reset. Dies geschieht IMMER, lediglich die Laufzeit bis zum BSOD variiert zwischen wenigen Sekunden und einigen Minuten.

Was ich bereits überprüft habe:

1. Alte Treiber (ebenfalls AMD) mit DDU deinstalliert und neu installiert. Dabei habe ich von v. 15.15 Beta bis 15.7.1 alles ausprobiert. Keine Änderung.

2. Alle Programme in Autostart und msconfig-Autostart deaktiviert. Keine Änderung.

3. Taktrate des Fury-Chips von 1040 MHz auf 900 Mhz geändert (falls er zuviel Strom will). Keine Änderung.

4. BIOS (Asus Maximus VII Ranger) aktualisiert und mit verschiedenen Konfigs getestet. Keine Änderung, mit einer Ausnahme:

Setze ich den PCI-E Anschluss von "x16 Gen 3" auf "x16 Gen 2" (also von PCI 3.0 auf PCI 2.0) scheint es stabil zu laufen. Muss es aber heute Abend nochmal ausführlich testen.
Das gleiche passiert, wenn KEINE Treiber installiert sind. Ich vermute, da läuft die Karte auch nicht mit PCI 3.0.

Jetzt stellt es mich aber nicht zufrieden, eine PCI-E x16 3.0 Karte gekauft zu haben, wenn ich sie nicht mit voller Leistung betreiben kann. Und ja, ich weiß, dass der Unterschied gering ist. Aber ich zahle keine 600,- Euro für eine Karte, die nicht richtig funktioniert.

Jetzt meine Frage:
Habe ich etwas übersehen, vergessen oder falsch gemacht? Oder ist die Karte defekt?

Zuletzt noch mein Rechner:

Asus Maximus VII Ranger (aktuelles BIOS), Intel i7 4970k, 8 GB 1866 DDR3 RAM, Creative Sound Blaster X-Fi Fatality, Windows 7 Pro x64, Thermaltake London 550W Netzteil, Crucial MX100 256 GB SSD + 1 TB HDD, LG Blu-Ray-Laufwerk.
Alle Treiber sind aktuell.

Ich hoffe ihr habt noch eine Idee, die Hilft. Möchte ungern die Karte einschicken.

Grüße,
Daniel
 
TE
A

Axelay

Schraubenverwechsler(in)
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Achja, hier noch ein Crash dump-Eintrag:

On Wed 05.08.2015 20:54:35 GMT your computer crashed
crash dump file: C:\Windows\Minidump\080515-12261-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xCC9C)
Bugcheck code: 0x117 (0xFFFFFA800DA06010, 0xFFFFF8800595FC9C, 0x0, 0x0)
Error: VIDEO_TDR_TIMEOUT_DETECTED
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that the display driver failed to respond in a timely fashion.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_TIMEOUT_DETECTED
 

Soulsnap

PCGHX-HWbot-Member (m/w)
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Besorg dir mal von nem Bekannten o.ä. ein hochwertigeres Netzteil, um sicher zu gehen das der Thermaltake Kasten nicht mit den Lastwechseln der Karte überfordert ist und deshalb zu Instabilitäten führt.
Muss nicht zwingend der Fall sein aber die Thermaltake Städte Reihe ist nicht gerade wirklich gut, was die Technik angeht.
 

XeT

BIOS-Overclocker(in)
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Wenns im idle passiert bringt das absenken des taktes nichts. Der ist eh unten. Da müsstest du die Spannung erhöhen. Bei meine 290 war die zu gering für den vram im idle. Sonst aber mal Netzteil testen.
 
K

KrHome

Guest
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Setze ich den PCI-E Anschluss von "x16 Gen 3" auf "x16 Gen 2" (also von PCI 3.0 auf PCI 2.0) scheint es stabil zu laufen. Muss es aber heute Abend nochmal ausführlich testen. Das gleiche passiert, wenn KEINE Treiber installiert sind. Ich vermute, da läuft die Karte auch nicht mit PCI 3.0.

Jetzt stellt es mich aber nicht zufrieden, eine PCI-E x16 3.0 Karte gekauft zu haben, wenn ich sie nicht mit voller Leistung betreiben kann. Und ja, ich weiß, dass der Unterschied gering ist. Aber ich zahle keine 600,- Euro für eine Karte, die nicht richtig funktioniert.

Zur Lektüre:
https://rog.asus.com/forum/showthread.php?61346-Maximus-VII-Ranger-PCI-x16-crash
(mit weiteren Links im Thread)

Liegt augenscheinlich am Board bzw. dessen PCIe 16x Slot.
 
Zuletzt bearbeitet:
TE
A

Axelay

Schraubenverwechsler(in)
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Also, das Netzteil schließe ich aus. Es ist neu, weil ich schon dachte, dass es an meinem alten lag. Das war ein 400W von BeQuiet.

Ich habe gelesen, dass ein Fury-System unter Last bis zu 375W benötigt (also komplett). Da sollte auch ein Thermaltake 550W damit zurecht kommen.

Und wie XeT schon sagt: Es passiert im Idle unter Windows.

Das mit dem PCI-E 16x-Problem hatte ich schon früher - hatte es aber auf meine alte Graka, eine Sapphire HD7870 OC Ghz Edition geschoben, da es dort einen bekannten Bug diesbezüglich gibt.

Ist umso ärgerlicher, dass die Nachfolgekarte das gleiche Problem hat.

Wenn es tatsächlich am Asus-Mainboard liegt, dann ist es ja noch ärgerlicher. Ich werde mich da erstmal schlau machen. Danke schon mal.
 

Drauka

Sapphire Staff
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Hallo Axelay,

das von Dir beschriebene Problem ist bei uns bisher nicht bekannt. Wenn auch die HD7870 Probleme in diesem Board hatte, dann liegt es doch nahe, dass die Fehlerquelle das Board ist.
Wenn Du die Möglichkeit hast, bitte teste doch die Karte in einem anderen PC.

Das Netzteil ist übrigens durchaus grenzwertig für diese Config.

Beste Grüße
Alex
 
TE
A

Axelay

Schraubenverwechsler(in)
AW: Sapphire Radeon R9 Fury Tri-X OC verabschiedet sich ständig mit BSOD

Mag ja sein, dass das Netzteil nicht der Hammer ist, aber der Theorie nach, dürfte es dennoch kein Problem sein:

Für die Leistungsaufnahme ist es offenbar unerheblich, ob die Grafikkarte im PCI-E 2.0 oder 3.0-Modus arbeitet. Es ändert sich nichts am Verbrauch. Siehe hier: PCI-Express 3.0: Fazit - Tests - Hardware-Infos

Dazu wird dies durch die Tatsache untermauert, dass das System bei PCI-E 2.0 unter Volllast (99% Auslastung bei 4k VSR, 60 FPS, 1040MHz und 78° C) absolut stabil läuft aber bei PCI-E 3.0 sofort nach Start des Systems - ohne Last, d.h. bei ca. 300 MHz und 28° C - abschmiert.

Ich werde die Karte jetzt mal in einem anderen Rechner testen. Ich tippe aber mittlerweile auf das Mainboard.

Das Einzige, was ich noch gerne testen würde, wäre es, die Spannung am PCI-E-Slot leicht anzuheben. Damit ließen sich bei der R9 290X gleichgelagerte Fehler beheben. Weiß jemand, wie ich dies beim Asus Max' Ranger VII-Board bewerkstellige?
 
Oben Unten