• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ryzen 5950x fragen!

Vis0r

Kabelverknoter(in)
Hallo,
bin frich auf AMD gewechselt von Intel und muss gestehen die Temperaturen machen mir Angst.
Ich hab Frisch das Hero 8 Board von Asus und den 5950x

Im idle mit den Dark Pro 4 schaff ich so 40grad mit der Krake 73 so 50grad unter der gleichen lautstarke.
Ich hatte den Kraken 73 meine eigene steuerung gemacht und das lief 2 Tage gut bis ich 10 minuten gespielt habe und das System aus ging wegen zu hoher Temperatur sagte er mir im BIOS Status,
darauf hin Kraken gegen Dark Pro 4 ausgetauscht weil der ist leißer und schafft die gleichen Temperaturen und das Hochdrehen ist so leise beim Surfen was mich beim kraken nur nervte.

Daher hier meine Kernfrage. wie sind die Temps?
IDLE:40 Grad
Surfen. 40-50 jedoch beim aufbau einer seite oder yotube auch mal kurz die 60 gesehen.
Beim zocken: 75-85*
Cinebensch maximal 80
Prime 95 so oft 89-90 sehr knappe Geschichte.

Desweiteren wenn ich zu schwach mit der Lüfterkurve war mit den Kraken und der doch kurz zu heiß wurde schaltet er ja ab, der PC läuft jetzt schon 4 tage ohne probleme aber bekommt man davon auch kein schaden?
So probleme mit unerklälichen Reboots oder WHEA fehler usw blieb ich verschont bis heute mit den neusten BIOS.

Kann mir einer ein Rat geben.?
 
TE
V

Vis0r

Kabelverknoter(in)
was sagst du zu den einen absturz wegen Waku evtl war das eine eintagesfliege wegen niedrieger lüfterkurve?
 

Incredible Alk

Moderator
Teammitglied
was sagst du zu den einen absturz wegen Waku evtl war das eine eintagesfliege wegen niedrieger lüfterkurve?
Ich kann nur raten - folgendes:

Wenn dein Kühler nicht völlig defekt ist was er offensichtlich nicht ist dann KANN deine CPU nicht so heiß werden dass sie notabschaltet. Selbst wenn die Lüfter ganz aus sind reicht die Drosselfunktion der CPU bei laufender WaKü-Pumpe locker aus dass der PC normal weiterläuft - nur dann eben mit 2 oder 3 statt 5 GHz.
Auch würde ein PC der derart überhitzt dass er notabschalten muss nicht danach auf einmal tagelang super laufen und so gute Temperaturen haben wie du sie nennst.

Das bedeutet, dass deine Fehlermeldung schlichtweg Quatsch war (das ist aber nicht ungewöhnlich :ugly:).

Das einzige was ich vermuten könnte ist, dass du noch eine ältere BIOS-Version benutzt (und wahrscheinlich auch noch ein ASUS-Board die das besonders "gut" können...) die zu aggressiv bei Einzelkernteillasten boostet was sehr sporadisch zu Abstürzen führt und ein bekannteres Problem von 5900X/5950X CPUs war. Wenn dem so ist biste mit ner aktuellen BIOS-Version (und AGESA 1.2.0.0 aufwärts) aus dem Schneider.
 
TE
V

Vis0r

Kabelverknoter(in)
hi, habe Agesa 1.2.0.0 drauf frisch so auch immer betrieben.
ich bin mir auch fast sicher das es eine fehlmeldung war, weil ich nie über die 90 kam auch danach bei beobachtung nicht.

Im systemlog stand kein WEAH fehler wie viele hatte nur das er unerlaubt herunterfahren ist so als würde ich den stecker ziehen keine zu erkentnissbringende meldung.
Benutze Corsair 3200 mhhz und LEIDER kann ich nicht sagen von wann der CPU ist weil ich nicht drauf geschaut hatte wusste nicht das es so probleme gibt, will aber die tage mal neue Wärmeleit drauf machen und den sitz kontrollieren WOBEI ich mir sicher bin das alles ok ist.
 

Incredible Alk

Moderator
Teammitglied
Wie gesagt deine Temperaturen sind völlig in Ordnung, du brauchst am Kühler nichts zu machen.
Und nochmal - selbst wenn du die Lüfter anhältst darf sowas nicht passieren. Du kannsts ja ausprobieren, Kühler so weit runter wies geht und Cinebench R23 Endlosrun. Deine CPU wird bis 90°C (Chiplets Peaks bis 95°C) rauflaufen und konstant genau da bleiben. Da überhitzt auch dann nichts und schaltet nichts ab - nur geht die CPU halt mit ihrem Takt runter um nicht heißer zu werden.

All das gilt natüprlich nur dann wenn die Werkseinstellungen des Board die sind, die AMD auch vorgesehen hat und keine Automatik-OC-Funktionen oder sowas rumpfuschen.
 
TE
V

Vis0r

Kabelverknoter(in)
alles standart und nichts umgestellt auch net im bios, hab nur gesehen asus aktiviert den boost prezision etc halt das kann halt auch spitzen reinhauen.
 

Incredible Alk

Moderator
Teammitglied
Deswegen hab ich das erwähnt. Asus macht sehr gerne sein eigenes Ding ohne Wunsch oder Wissen des Nutzers. Und genau aus solchen Alleingängen entstehen ab und an auch solche sporadischen Probleme wie du sie hast.
 
TE
V

Vis0r

Kabelverknoter(in)
schade muss ich mal schauen was man da ausmachen kann, der pc lief ja 2 wochen perfekt mir war nur die AIO so laut und hab die kurve runtergedreht und dann kam beim zocken halt der shutdown. darauf hin bequit dark pro 4 der ist sogar högste umdrehung leiße genung und die bilder stamen aus der temp von dem. und 3tage kein absturz bzw beim zocken net oder pc an der läuft derzeit aus angstgründen fast den ganzen tag und bis jetzt lief alles.
 

wuselsurfer

Kokü-Junkie (m/w)
schade muss ich mal schauen was man da ausmachen kann, der pc lief ja 2 wochen perfekt mir war nur die AIO so laut und hab die kurve runtergedreht und dann kam beim zocken halt der shutdown. darauf hin bequit dark pro 4 der ist sogar högste umdrehung leiße genung und die bilder stamen aus der temp von dem. und 3tage kein absturz bzw beim zocken net oder pc an der läuft derzeit aus angstgründen fast den ganzen tag und bis jetzt lief alles.
Geht das mal mit ordentlicher Formatierung?
 
TE
V

Vis0r

Kabelverknoter(in)
ach eine Ergänzung ich hab nach dem Absturz der CPU erst danach den extra 4 pin PSU Strom angeschlossen hatte erst die 8 dann den 4ten Zusatz für CPU. kann er da Zuviel ziehen wollen und ist zu heiß geworden?
Auf der anderen seite steht das Pflicht 8 sind und extra die 4 für OC was ich ja net mache aber evtl hilft es ja.
PS: Diese Temp spitzen zbs was öffnen auf 60 von 40 grad kommend und wieder runter auf paar 40grad und das innerhalb weniger sekunden ist normal?
 

blautemple

Lötkolbengott/-göttin
Nein, der zusätzliche 4-Pin Anschluss ist nicht nötig und der 8-Pin ist auch nicht überhitzt. Im Standard Betrieb zieht die CPU maximal 142W, das ist nichts für den Anschluss/das Kabel.

So Temperatursprünge sind, wie auch in @Incredible Alk Blog beschrieben, ganz normal.
 

Birdy84

Volt-Modder(in)
schade muss ich mal schauen was man da ausmachen kann, der pc lief ja 2 wochen perfekt mir war nur die AIO so laut und hab die kurve runtergedreht und dann kam beim zocken halt der shutdown. darauf hin bequit dark pro 4 der ist sogar högste umdrehung leiße genung und die bilder stamen aus der temp von dem. und 3tage kein absturz bzw beim zocken net oder pc an der läuft derzeit aus angstgründen fast den ganzen tag und bis jetzt lief alles.
Kann es sein, dass du die Pumpe mit runtergeregelt hast?
 

Incredible Alk

Moderator
Teammitglied
kann er da Zuviel ziehen wollen und ist zu heiß geworden?
Die EPS Stromanschlüsse können SEHR viel mehr Strom liefern als die CPU abseits von extrem-OC je brauchen würde ohne zu warm zu werden. Durch einen einzigen EPS 8-pol kannste über 500W schieben ohne dass das technisch ein Problem wäre (auch wenn die Spec das nicht erlaubt, offiziell sinds glaub ich erlaubte 375W). Die CPU verbraucht wie schon erwähnt wurde 142 max.
Die zusätzlichen Stromanschlüsse sind reines Marketing und technisch absolut unnötig wenn man nicht mit LN2 loslegen will.

 
Oben Unten