• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 5 3000 - komisches Spannungsverhalten?

DoktorAstro2000

Schraubenverwechsler(in)
Guten Abend allerseits :)

Da mein Ryzen 5 3600 (vor 3 Wochen bezahlt bei einem Händler hier in Berlin) bis heute nicht versandt worden ist, habe ich mir in der Zwischenzeit von einem seriösen Händler einen Ryzen 5 3500x binnen 2 Tagen liefern lassen. Anfangs dachte ich mir: kein schlechter Deal, zumal die cpu hier in De 40 Euro weniger kostet und ich der Annahme war es handle sich um einen Ryzen 5 3600 ohne HT. Darauf kann ich gut verzichten, da Spiele damit mal besser und mal schlechter laufen. Dieses System benutze ich ausschließlich zum Gamen, somit bietet HT keinen Mehrwert für mich.

Nun zuallererst Cinebench gestartet und schon war ich enttäuscht. Der Boosttakt ist angegeben bei 4,1 Ghz.
Tatsächlich erreicht ein Kern in Cinebench gerade mal 4 Ghz und allcore nur 3,85 Ghz
(darauf beziehen sich die Werte unten).
Ein Blick auf die Spannungswerte und mein Herz bleibt stehen :sabber:
SpannungenAuto.PNG

Auf Auto steigt diese bei diesen niedrigen Taktraten bis 1.475V.
Nun ich dachte mir das kann ich als Laie besser und nach etwas probieren läuft alles stabil unter
1,1 V allcore 4,2 Ghz. Getestet wurde mit Arma 3 und Cinebench allcore.
nach benchmarks.PNG

Ein Problem aber: immer wieder diese Spannungssprünge bis zu 1.525V und das meist im Desktop kurz nach Windowsstart. Unter Last werden sie selten und die Cpu läuft bei niedrigen 1,1V unter Vollast in Spielen und Benchmarks.
Komisch ist aber auch über MSI OC Menu habe ich nur den Core Takt auf 4200 Mhz gesetzt, Core Voltage auf Overdrive und auf 1,25V gesetzt. POB ist aus. Da die Kerne jedoch unter Vollast auf 1,1V laufen erweckt das auf mich den Ansschein als ob sie einfach machen was sie wollen... Wie kann das sein? :what:

Können diese Sprünge Schaden anrichten? Ist das normal für Ryzen 5 3000?

bin gespannt auf eure Antworten!
liebe Grüße

Edit: sorry zu früh gepostet :D
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Zuerst vorneweg:
- Prüfe, ob deine BIOS-Version (AGESA) aktuell ist, falls es eine neuere gibt mach ein Update.
- Installiere die aktuellen Chipsatztreiber von AMD.
- Mach dich etwas schlau darüber wie Ryzen funktioniert und warum das was du beschreibst normal ist, beispielsweise über
Spannung: https://extreme.pcgameshardware.de/threads/alkis-blog-44-hilfe-1-5-volt.577612/
Verbrauch: https://extreme.pcgameshardware.de/threads/alkis-blog-46-verbrauch-und-tdp.577616/
Temperaturen: https://extreme.pcgameshardware.de/threads/alkis-blog-47-vorsicht-heisse-oberflaeche-ii.577623/

Wenn danach noch Fragen offen sind oder das Verhalten deiner CPU doch weiter von dem abweicht was da überall beschrieben ist schreibstes wieder hier rein (aber vorweg: alles was du bisher zeigst ist normales Verhalten eines 3500X). :-)

Was die allermeisten immer wieder anführen:
"Nun zuallererst Cinebench gestartet und schon war ich enttäuscht. Der Boosttakt ist angegeben bei 4,1 Ghz.
Tatsächlich erreicht ein Kern in Cinebench gerade mal 4 Ghz und allcore nur 3,85 Ghz"

Realität: Die garantierte Taktfrequenz deiner CPU sind 3,6 GHz. Alles darüber ist Boost, der bei guten Bedingungen den Takt weiter anheben kann bis zu einem Maximum von 4,1 GHz - letztere erreicht die CPU bei kleiner Last auf einem einzelnen Kern. Nicht in irgendwelchzen harten Benchmarks und erst Recht nicht bei Last auf mehreren oder gar allen Kernen. Wenn deine CPU bei Vollast sogar noch immer über den 3,6 liegt und bei Vollast auf einem Kern die 4 GHz erreicht ist das mehr als versprochen.
 
Zuletzt bearbeitet:
TE
D

DoktorAstro2000

Schraubenverwechsler(in)
Dankeschön, die Blogs sind echt gut geschrieben und sehr hilfreich :daumen:
Checke gleich nochmal die Treiber aus.

Eine Sache verwirrt mich jedoch immer noch:
Im Bios habe ich die core voltage manuell auf 1.28V (overwrite) eingestellt. Diese wird im Cpu Z genau so erkannt.
spannungCpuZ.PNG

Sobald ich eine Spannung eingebe die geringer ist als 1.28V bei 4.2 Ghz, stürzt Windows beim starten entweder ab oder startet und stürzt dann in Cinebench unter Vollast ab.

Nun sagt HWInfo jedoch etwas anderes, unter Vollast auf Cinebench läuft die CPU nämlich auf 1.125V:
spannungmin.PNG


Daher die Frage: ist die Angabe mit 1.125V auf HWinfo vertrauenswürdig?
Oder muss ich davon ausgehen dass es mindestens 1.28V sind, da die CPU nicht stabil läuft wenn ich einen Wert darunter angebe?

Kurios erscheint mir auch: als ich die Spannung heute manuell von 1,35V (4,3 Ghz) auf 1,28V (4,2 Ghz) gestellt habe, blieb die Spannung unter Vollast immer, trotz niedrigeren Takt, noch bei 1.304V. Erst nachdem die Stromzufuhr gekappt war für ein Weilchen... Zeigt HWInfo 1.125V an.
 

Incredible Alk

Moderator
Teammitglied
Für 4,2 GHz allcore wirst du 1,25v und mehr brauchen damit es stabil ist bei kleinen ZEN2 CPUs. Die Angaben im BIOS und CPUZ sind korrekt. Es ist übrigens auch ein Unterschied was du ausliest - CPUZ liest die CoreVoltage aus, HWMonitor die VID. Das sind zwei verschiedene Dinge...

Spannungen weichen in der Realität auch deutlich von dem Sollwert ab, den du im BIOS einstellst und das in einer Geschwindigkleit von mehreren Tausend Mal pro Sekunde. Google mal die Stichwörter "Loadline Calibration", "vDrop" und "vDroop".

Du musst davon wegkommen zu glauben wenn du 1,25v einstellst wird die CPU mit konstanten 1,25v betrieben, dem ist bei weitem nicht so. Die tatsächliche Spannung schwankt dann tausende Male pro Sekunde je nach Lastzustand und Laständerung zwischen 1,15 und 1,35 rum mit nem Mittelwert um die 1,25 die du haben willst - eine Spannung konstant zu halten ist technisch/physikaisch gar nicht möglich weil Laständerungen sehr, sehr viel schneller sind als die Spannungswandler deines Boards überhaupt reagieren könnten, deswegen gibts ständig über-/unterschießen. Diese Effekte sind nur derart schnell dass du sie nicht auslesen kannst (es sei denn du hast ein Oszilloskop und Spannungsmesspunkte am Board ;-)).


Nochwas: Cinebench ist nicht Vollast (siehe auch: https://extreme.pcgameshardware.de/threads/alkis-blog-40-ausgelastet.577597/) und kein gutes Programm zum Stabilitätstest - das Programm dient nur dazu schnell die multithread Performance einschätzen zu können. Um zu sehen wie stabil deine CPU ist kannst du Linpack Extreme benutzen (https://www.techpowerup.com/download/linpack-xtreme/). Wenn das programm 10-15 Minuten fehlerfrei läuft kannste davon ausgehen dass deine Einstellungen ziemlich gut sind.
 
Zuletzt bearbeitet:
Oben Unten