• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX5700 zu hoher IDLE-Stromverbrauch

Gaetor

Kabelverknoter(in)
Hallo,

schlage mich schon seit einiger Zeit mit einem Problem rum und finde keine Lösung. Mir fiel auf das mein Rechner im IDLE zu viel Strom verbraucht und hatte erst Windows bzw. die Treiber im Verdacht. Habe daher auf einer extra SSD eine neue Windows-Installation durchgeführt, aber der Verbrauch bleib gleich hoch.

In der Radeon Software fiel mir dann auf das dort bei Leistung 34 W aufgeführt wird (normal sollten es wohl rund 9 Watt sein), und das wie gesagt nur unter Windows im IDLE. Ich nutze auch nur einen Monitor (2560 x 1080) und es steckt auch aktuell kein zweites Kabel in der Graka. Schalte ich den Monitor unter Windows ab (Stromsparmodus) dann fällt die Stromaufnahme auch um etwa die 30-34 Watt.

Mir ist nicht klar ob das schon immer so war, ich hatte die Karte von Mindfactory als SchnäppchenShop-Rückläufer gekauft. Eigentlich wollte ich ja jetzt auf was größeres Upgraden, aber ...

Hat jemand eine Idee was das sein könnte und was ich machen kann?
 

chill_eule

Volt-Modder(in)
Welche RX5700 ist es denn genau?
Hast du die Karte übertaktet?
Welche Bildwiederholrate hat dein Monitor?
Hoher idle-Verbrauch tritt bei Radeon Karten (leider) gerne auf, wenn/weil der VRAM sich nicht runtertaktet.
Meistens betrifft das Setups mit 2 (oder mehr) Monitoren, aber mit Pech betrifft es dich auch schon mit nur einem :ka:
 

Schori

BIOS-Overclocker(in)
Hast du einen 144 Hz+ Monitor?
AMD Karten laufen dann mit vollem Takt, war bei meiner rx5700xt genauso. Seit Jahren bekannt, AMD bekommt es leider nicht auf die Kette.
Es braucht auch keiner sagen von nix kommt nix bei der Hz Zahl. Meine 3070 liefert die 165 Hz auch bei niedrigem idle Takt.
 

Hills1975

Komplett-PC-Aufrüster(in)
Hast du einen 144 Hz+ Monitor?
AMD Karten laufen dann mit vollem Takt, war bei meiner rx5700xt genauso. Seit Jahren bekannt, AMD bekommt es leider nicht auf die Kette.
Es braucht auch keiner sagen von nix kommt nix bei der Hz Zahl. Meine 3070 liefert die 165 Hz auch bei niedrigem idle Takt.
Ja war mir auch als erstes eingefallen, stell auf 122 hz und es sollte besser sein. Glaube die haben es mittlerweile im Griff, muss bei mir nochmal nachsehen.
 
TE
G

Gaetor

Kabelverknoter(in)
Ah, vergessen: PowerColor RX 5700 Red Dragon Link
Die Karte habe ich nicht übertaktet, der Monitor läuft auf 75 Hz. Hatte auch mal meinen TV als Zweitmonitor angeschlosen, aber schon lang nicht mehr genutzt. Aktuell ist der HDMI-Stecker ausgesteckt.

Mal geschaut, VRAM läuft mit 1750 MHz, hmm ..

System:
AMD Ryzen 5 2600X
PowerColor Radeon RX 5700 Red Dragon
32 GB 3200 MHz
MSI X570 Unify
Soundblaster Z
BeQuiet StraightPower 550W
Windows 10 Pro
 
Zuletzt bearbeitet:

IronAngel

BIOS-Overclocker(in)
Hoher idle-Verbrauch tritt bei Radeon Karten (leider) gerne auf, wenn/weil der VRAM sich nicht runtertaktet.
Meistens betrifft das Setups mit 2 (oder mehr) Monitoren, aber mit Pech betrifft es dich auch schon mit nur einem :ka:
Stimmt zwar, aber bitte nicht nur pauschalisieren. Bei meiner Vega Karte passiert da nichts. :) Habe hier ein 4k 60 HZ und ein WHQD 144 HZ Setup stehen und im Idle ist der Verbrauch nicht gestiegen.

Probiere mal im Energiesparplan PCI Express maximale Energieeinsparungen einzustellen. Vielleicht hilft das. Falls mit der Karte OC betrieben wurde, alles bitte zurücksetzen. Vielleicht auch mit dem Stromeßgerät mal messen. Software kann gerne auch fallsche Werte auslesen.
 

chill_eule

Volt-Modder(in)
Mal geschaut, VRAM läuft mit 1750 MHz, hmm ..
Das ist genau das altbekannte Problem... :nene: Und seit ewigkeiten bekommt AMD das nicht in den Griff, wie @Schori schon erwähnt hat. Laut AMD ist das auch normal und gewünscht :schief:

Das Problem dabei ist meistens eine eher "ungewöhnliche" Kombination von Auflösung und Bildwiederholrate.
Hier gibts auch eine Erklärung, warum das Problem bei manchen Monitoren auftreten kann:

 
TE
G

Gaetor

Kabelverknoter(in)
Der Energiesparplan hat nichts bewirkt, wegen OC meinst Du bestimmt den Treiber? Da ist soweit ich das sehe alles auf Standard mit nur Anpassungen für Spiele. Abgesehen davon war es ja auf einer neuen Platte genauso.
Achja, ein Strommessgerät steckt dazwischen, wäre mir sonst auch nicht aufgefallen. Damit habe ich ja den Monitor An/Aus-Vergleich gemacht.
Das Problem dabei ist meistens eine eher "ungewöhnliche" Kombination von Auflösung und Bildwiederholrate.
Hier gibts auch eine Erklärung, warum das Problem bei manchen Monitoren auftreten kann:
Hab einen älteren LG 21:9 Monitor, der kann nur max 75 Hz, habe unter Windows jetzt mal 60 Hz eingestellt, aber keine Änderung.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Das Problem hat AMD seit der HD4870 vor ewigen Zeiten aber sie weigern sich beharrlich da ranzugehen.
Sobald man mehrere Bildschirme hat oder nur nen einzelnen der "ungewöhnliche" Auflösung+Hz hat wie etwa deine 75 kann der vRAM der Karte nicht mehr runtertakten und der Idleverbrauch ist unnötig hoch.

Stell mal testweise deine Bildwiederholrate auf 60.... ;-)
 
O

OldGambler

Guest
Beitrag auf eigenen Wunsch entfernt.
 
Zuletzt bearbeitet von einem Moderator:
TE
G

Gaetor

Kabelverknoter(in)
Schon mal Danke für die Tipps, habe gerade mal die Auflösung auf 1920x1080 runtergestellt, keine Änderung bei z.B. 60 Hz, aber bei 59,94 Hz dann deutliches Absacken der Leistungsaufnahme, Treiber sagt auch passend 11 W.
Wenn ich jetzt bloß was passendes für 2560x1080 hätte
 

leorphee

PCGHX-HWbot-Member (m/w)
Ich habe ja eine ähnliche Hardware, aber nicht das Problem, obwohl ich mit 5120 x 1440 auch eine nicht gewöhnliche Auflösung habe, allerdings nur 120Hz.
 

arthur95

Freizeitschrauber(in)
Hast du einen 144 Hz+ Monitor?
AMD Karten laufen dann mit vollem Takt, war bei meiner rx5700xt genauso. Seit Jahren bekannt, AMD bekommt es leider nicht auf die Kette.
Es braucht auch keiner sagen von nix kommt nix bei der Hz Zahl. Meine 3070 liefert die 165 Hz auch bei niedrigem idle Takt.
Das ist so ein Blödsinn, immer dieses Foren-Halbwissen....

Das "Problem" welches eigentlich keines ist, weil abgesehen vom leicht erhöhten Stromverbrauch wurst ist liegt NICHT an der Karte oder Treiber sondern am Monitorpanel und dessen Timings.
Das Problem tritt auch teilweise bei Nvidia-Karten auf ist also kein "AMD-Problem" Ich behaupte sogar es tritt ähnlich häufig auf aber die große Mehrzahl an Nutzer fällt es gar nicht auf, weil wie gesagt man merkt es in den allermeisten Fällen nur wenn man sich die Zahlen in GPU-Z/Afterburner etc ansieht.

Hatte dieses Phänomen selbst schon mit meiner 6900XT. Habe zwei Monitore, beide 144hz IPS WQHD und von ACER. Einer ist ein wenig älter der andere neuerer, also sie besitzen unterschiedliche Panels. Es kann aber auch vorkommen das bei exakt gleichen Monitormodelle, diese Phänomen einmal auftritt , einmal nicht. Das hängt damit zusammen das sogar gleiche Monitorserien manchmal unterschiedliche Panels verbaut haben, entweder aus einer Revision bzw. es wurde schon von Anfang an aus diversen anderen Gründe verschiedene Panels zugekauft und verbaut.

Bei einem Monitor taktet der MemoryClock bei 144hz konstant bei 2000mhz, bei meinem zweiten taktet er runter, trotz 144hz!
Beim "betroffenen" Bildschirm kann man entweder die Framerate reduzieren auf 120hz bzw. man baut sich eine benutzerdefinierte Auflösung mit 142hz wo die Karte ebenfalls schon runtertaktet bzw. man ändert die VBLANK Timings manuell.
Oder man belässt es weil es eigentlich keinen Unterschied macht!

Also es liegt ausschließlich am Panel und dessen Timings!!

Alles andere: Das HDMI-Kabel, Die Karte, Der Treiber, Der PcE-3.0 Standard etc ist Schuld---> Alles Blödsinn!


PS: AMD Response:

Re: RX 6900XT 2000mhz VRAM Clocks at Idle and 144hz WQHD

It comes down to the timings on the individual monitor, the VBLANK timing to be specific. That's why lowering the refresh rate (eg from 144HZ to 120HZ) may reduce the VBLANK timing, allowing the memory clock to enter a lower state. The 6000 series may maintain memory frequency to ensure an optimal user experience. This behaviour is expected and does not impact the 6000 series in any way.
Ich habe ja eine ähnliche Hardware, aber nicht das Problem, obwohl ich mit 5120 x 1440 auch eine nicht gewöhnliche Auflösung habe, allerdings nur 120Hz.
weil es nicht an der HZ-Zahl der Auflösung oder Karte etc. liegt sondern ganz alleine an dem Monitor bzw. den Vblanks-Timings
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Das AMD-Problem ist NICHT, dass sie auf die Timings der Panels reagieren müssen, das müssen alle Grafikkarten.
Das Problem ist, dass AMD es nicht gebacken bekommt das mit unteren P-States zu lösen und GPU/vRAM passend ein bisschen hochzutakten und 5 oder 10W mehr zu verbrauchen dafür wie NVidia das löst sondern dass AMD sofort auf P0 (=volle Pulle) geht beim vRAM und entsprechend sofort 30W oder sowas mehr säuft.
Der Umgang bzw. Workaround/Lösung des Problems ist bei NV hat (seit etlichen Jahren) viel diffiziler gelöst.

Das wäre ja noch verschmerzbar, wenn es technisch aus irgendwelchen Gründen halt nicht ginge - aber schon zu iirc HD4870-Zeiten ging es mit BIOS-Mods. Ich hab damals mein BIOS ausgelesen, die P-States passend verändert so dass der vRAM eben nicht hochballert und es zurückgeschrieben - und es funktionierte ohne jedes Problem. Bei der HD7970 genau dasselbe. Klar, ein Einzelfall (bzw. sehr viele Einzelfälle, ich war ja nicht der einzige der das gemacht hat) sind keine Garantie dafür dass es grundsätzlich immer gehen würde aber nach gut über 10 Jahren hätte AMD das problem zumindest mal angehen/abmildern können. Denn das ist keine Frage von nicht können sondern eine von keine Ressourcen für diese Problemlösung zur Verfügung stellen.
 
Zuletzt bearbeitet:

arthur95

Freizeitschrauber(in)
Das AMD-Problem ist NICHT, dass sie auf die Timings der Panels reagieren müssen, das müssen alle Grafikkarten.
Das Problem ist, dass AMD es nicht gebacken bekommt das mit unteren P-States zu lösen und GPU/vRAM passend ein bisschen hochzutakten und 5 oder 10W mehr zu verbrauchen dafür wie NVidia das löst sondern dass AMD sofort auf P0 (=volle Pulle) geht beim vRAM und entsprechend sofort 30W oder sowas mehr säuft.
Der Umgang bzw. Workaround/Lösung des Problems ist bei NV hat (seit etlichen Jahren) viel diffiziler gelöst.

Das wäre ja noch verschmerzbar, wenn es technisch aus irgendwelchen Gründen halt nicht ginge - aber schon zu iirc HD4870-Zeiten ging es mit BIOS-Mods. Ich hab damals mein BIOS ausgelesen, die P-States passend verändert so dass der vRAM eben nicht hochballert und es zurückgeschrieben - und es funktionierte ohne jedes Problem. Bei der HD7970 genau dasselbe. Klar, ein Einzelfall (bzw. sehr viele Einzelfälle, ich war ja nicht der einzige der das gemacht hat) sind keine Garantie dafür dass es grundsätzlich immer gehen würde aber nach gut über 10 Jahren hätte AMD das problem zumindest mal angehen/abmildern können. Denn das ist keine Frage von nicht können sondern eine von keine Ressourcen für diese Problemlösung zur Verfügung stellen.
ja, du hast Recht!
das "Problem" löst ja Nvidia ja auch nicht zu 100% sie tricksen halt damit es nicht ganz so schlimm ist (also nicht max. MemoryClock)
AMD sieht darin kein Problem bzw. kein wichtiges und löst es deshalb nicht so wie NV.
Wenn AMD es wollte wäre das in max. 1-2 Monate gefixt.

Ich glaube auch, dass man das "Problem" mit den 30watt konstanten Energieverbrauch in den USA gar nicht als Problem ansieht :D

Ich meine ein Großteil der Community übertaktet seine CPUs und sch...... auf Energie und Wärme aber wenn der Memory Clock 30w statt 12w im Idle verbraucht ist es ein großes Thema.
Bzw. man ballert sich eine 3090 mit 450w rein wenn man auch mit beinahe gleicher Leistung eine 6900XT mit 300w fahren könnte!
So zu Energieeffizienz von derzeitigen Nvidia Grafikkarten! ;)
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Ich glaube auch, dass man das "Problem" mit den 30watt konstanten Energieverbrauch in den USA gar nicht als Problem ansieht
So ist es. Die haben sowieso den doppelten Stromverbrauch pro Kopf bei weniger als dem halben Strompreis verglichen mit uns, da jucken 30W niemanden.

Ich muss zugeben mich würde es wegen der üblichen Gründe (Kosten, Umweltschutz,...) auch nicht jucken denn die handvoll Euro im Jahr sind mir genauso egal wie der aufgrund seiner unglaublichen Winzigkeit nicht messbare Einfluss der 30W auf meine Umwelt. Da gibts sehr viel größere Stellhebel. Aber rein weil es einfach unnötig ist im Idle da oben rumzutakten rebelliert da mein innerer Mongo. :haha:
 

arthur95

Freizeitschrauber(in)
So ist es. Die haben sowieso den doppelten Stromverbrauch pro Kopf bei weniger als dem halben Strompreis verglichen mit uns, da jucken 30W niemanden.

Ich muss zugeben mich würde es wegen der üblichen Gründe (Kosten, Umweltschutz,...) auch nicht jucken denn die handvoll Euro im Jahr sind mir genauso egal wie der aufgrund seiner unglaublichen Winzigkeit nicht messbare Einfluss der 30W auf meine Umwelt. Da gibts sehr viel größere Stellhebel. Aber rein weil es einfach unnötig ist im Idle da oben rumzutakten rebelliert da mein innerer Mongo. :haha:
genau so ist es, vor allem es sind ja nicht einmal 30w. Die karte kann ja nicht von nichts arbeiten.
Die 6000er brauchen bei gesenkten Memory Clock 192mhz um die 12w im Idle.
Also der Mehrverbrauch ist "nur" 18w!!
 

Richu006

Software-Overclocker(in)
Also nvidia kriegt das nicht besser hin...
Meine 3090 nimmt sich "idle" auch 30-150 Watt... (springt bissel rauf und runter)
Klar bei mir ligts vermutlich an den 3 Monitoren. 4K auflösung und verschiedene Frequenzen.

Aber trotzdem, mit 30 watt vist du doch gar nicht schlecht dabei.

Mich stört der Verbrauch jedenfalls nicht. Wenn ich stromsparen möchte, kaufe ich mir keine so starke gpu.

Verglichen mit der Stromaufnahme bei max Auslastung ists jedenfalls sogar noch zimlich gut xD
 
TE
G

Gaetor

Kabelverknoter(in)
Es sind 34 W - 11 W, also ca. 23 Watt Mehrverbrauch, nicht 18 W. Aber ist halt seltsam das ich vorher die Vega 56 hatte und bei der im Idle es keine Probleme gab. Ich meine sogar das es bei der RX 5700 am Anfang auch so war, aber ich hab da keine Aufzeichnung drüber. Der Monitor ist wie gesagt schon älter.

Ok, schade, muß ich wohl damit leben.
 

arthur95

Freizeitschrauber(in)
Es sind 34 W - 11 W, also ca. 23 Watt Mehrverbrauch, nicht 18 W. Aber ist halt seltsam das ich vorher die Vega 56 hatte und bei der im Idle es keine Probleme gab. Ich meine sogar das es bei der RX 5700 am Anfang auch so war, aber ich hab da keine Aufzeichnung drüber. Der Monitor ist wie gesagt schon älter.

Ok, schade, muß ich wohl damit leben.
Hab gerade nochmal nachgesehen meine 6900XT hat im Idle mit gesenkten MemoryClock einen Verbrauch von 16w!!!

Ja die Vega haben ja HBM2 der Speicher ist sparsamer, ich glaube mich zu erinnern das die nur so 6-8w im Idle verbraucht haben.
 

chill_eule

Volt-Modder(in)
Es ist unschön, aber, wie oben auch schon erwähnt, kein Beinbruch :ka:

ZeroFan-Modus sollte ja trotzdem funktionieren.
Und sofern der Rechner nicht durchgehend in Betrieb ist, zeigt sich das auch nicht nennenswert auf der Stromrechnung.
 
Oben Unten