• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rx480 Praxisproblem

kleinerEisbär

Software-Overclocker(in)
Guten Morgen :)

Ich hab da ein Anliegen, bei dem ich selbst einfach nicht mehr weiterkomme.
Meine Grafikkarte ist die XFX RX480 mit ursprünglich 4GB. Ich habe, als damals aufkam, dass die 4GB Versionen umgelabelte 8GB Versionen sind, sie natürlich auf 8GB mit dem Flash-Bios geflasht.
Dafür habe ich auch das Flash-Bios von XFX genommen um so zumindest diese Konstante zu halten. Nach anfänglicher Probleme lief sie nun seit ein paar Monaten echt super.
Ich glaube das hing vor allem mit den Updates des Radeon Setting Programms zusammen.

OC ist aber trotzdem leider nicht möglich, da sie schon bei den niedrigsten Veränderungen bluescreent.

Soweit bin ich also eigentlich trotzdem ganz glücklich. Da wir aber nun wieder angefangen haben Arma 3 zu spielen, ist die Auslastung im Vergleich zu den weniger anspruchsvollen Spielen zuvor natürlich eine andere.
Gespielt wird ausschließlich in 2560 x 1080.

Nun zum Problem:

Vorgeschlagen von Arma3 sind für die RX480 "Sehr Hohe Settings" mit den Reglern bei allem fast ganz rechts. Als ich das bemerkte dachte ich mir, dass die kleine RX480 das eigentlich nicht schaffen sollte, nachdem meine alte gtx980 schon am einknicken war. Aber zu meiner Überraschung lief alles sehr flüssig mit 60FPS selbst bei hoher Sichtweite und Action.
Nach in etwa 30 Minuten bemerkte ich aber, dass etwas nicht mehr zu stimmen schien. Es gab Ruckler, einen in etwa alle 10 Sekunden. Diese sorgen sogar für ein Aussetzen des Tons für eine in etwa halbe Sekunde. Sie sind provozierbar und kommen immer in etwa nach 30 Minuten Spielzeit. (Jedoch nur so spät, wenn der PC davor eine Zeit lang idelte oder aus war.)
Das komische hierbei ist aber, dass Wattman die Auslastung als absoluten Witz darstellt. Im Durchschnitt wenn überhaupt 50%, die meiste Zeit scheint die Grafikkarte nicht einmal zu arbeiten. Die Temperatur liegt bei maximal 50°C selbst nach mehreren Stunden.

Das Phänomen tritt ebenfalls auf, wenn alle Einstellungen auf Sehr Niedrig sind. Ebenso wenn die Auflösung testweise auf weniger als Full-HD gesetzt wird.


Hat jemand von euch da eine Ahnung woran es liegen könnte beziehungsweise was mögliche Fehlerbehebungen sein könnten?
Falls jemand noch weitere Informationen haben mag, zögert nicht einfach danach zu fragen ;)
 
F

flotus1

Guest
Da das Game eher CPU-Lastig ist und du Temperatur und Auslastung der Grafikkarte ja schon geprüft hast würde ich hier mal suchen.
Das heißt Temperatur und Taktfrequenz der CPU überwachen wenn das Phänomen auftritt.
 
TE
kleinerEisbär

kleinerEisbär

Software-Overclocker(in)
Da das Game eher CPU-Lastig ist und du Temperatur und Auslastung der Grafikkarte ja schon geprüft hast würde ich hier mal suchen.
Das heißt Temperatur und Taktfrequenz der CPU überwachen wenn das Phänomen auftritt.

Die CPU habe ich einmal außen vorgenommen, da diese absolut im Normbereich liegt. Temperaturen sind okay bei so bis zu 60°C nach ein paar Stunden, Auslastung vorhanden aber im Rahmen, pendelt so zwischen 80 und 90% Belastung. Die AiO läuft aber nur sehr mäßig, von daher könnte ich die Temperaturen natürlich noch runterregeln und OCen, schien aber bisher nicht nötig.
 

Combi

BIOS-Overclocker(in)
bei arma limitiert immer die cpu.
egal ob 4 oder 6 kerne.das game nimmt sich alles was vorhanden ist.
je mehr kerne desto besser.die graka übernimmt dabei nur einen sehr kleinen part.
cpu-limit bedeutet nicht alle cores auf 100% auslastung.
gerade wenn deine cpu auf standardtakt läuft,rennst du mit arma ins cpu-limit.

das ist leider der nachteil bei dem game.graka für 1300 euro...egal,die cpu machts...
der nachbarsjunge spielt es auch.ich hab den pc zusammengestellt.
sollte für league of legends sein,rennt super.jetzt spielt er arma wieder und spart auf ne neue cpu. :D

versuch mal deine cpu moderat zu ocen und schau im vorher/nachher-vergleich,ob es besser läuft.und wie sich die fps ändern.
 

bschicht86

Volt-Modder(in)
Zeichne mal Takt und Auslastung von CPU und GPU auf, ob du dort nicht irgendwie kurze "Idle-" oder Überlastungsspikes findest. Evtl. ist die GraKa ja sowenig ausgelastet, dass sie "ab und zu" mal einen Idle-State einlegt.
 
TE
kleinerEisbär

kleinerEisbär

Software-Overclocker(in)
Der Standardtakt beläuft sich bei mir bereits auf 4,0 GHz, ich glaube, ohne es gerade sicher zu wissen war der Turbo bei 4,3 GHZ momentan.

GPU-Auslastung hatte ich bereits mit Wattman aufzeichnen lsasen. Die Kurve war echt komisch, ständig zwischen Idle und Vollauslastung am Springen. Zwischen 300 und 2000 Memoryspeed. Aber das war nicht nur bei den Rucklern so, sondern vor Auftreten von diesen auch.
Ich mache heute Abend mal bis zum Auftreten der Probleme eine Aufzeichnung von GPU und CPU Auslastung und stelle sie mal hier rein zur Analyse.

Aber das mit dem CPU-Limit kommt mir irgendwie echt unwahrscheinlich vor. Die AiO läuft gerade mal bei MinimumRPM und die CPU ist absolut nicht warm. Das wäre dann schon sehr merkwürdig.
 

Chinaquads

Volt-Modder(in)
Vielleicht überhitzen die VRMs des Mainboards ? Die RX480 lastet die CPU stärker aus als die 980, schau mal nach, ob während des Spielens die CPU runtertaktet.

Da du eine AIO Wakü hast, hast du ja sozusagen garkeinen Airflow um die Spawas des Mainboards. Du könntest auch einfach provisorisch einen Lüfter auf die Spawas richten und dann nochmal probieren.

Wenn der Fehler weg ist, hast du deinen Übeltäter.
 
TE
kleinerEisbär

kleinerEisbär

Software-Overclocker(in)
Vielleicht überhitzen die VRMs des Mainboards ? Die RX480 lastet die CPU stärker aus als die 980, schau mal nach, ob während des Spielens die CPU runtertaktet.

Da du eine AIO Wakü hast, hast du ja sozusagen garkeinen Airflow um die Spawas des Mainboards. Du könntest auch einfach provisorisch einen Lüfter auf die Spawas richten und dann nochmal probieren.

Wenn der Fehler weg ist, hast du deinen Übeltäter.

Interessante Idee. Daran hab ich auch noch nicht gedacht. Aber der Airflow im Phanteks Evolv ist insofern ich das alles richtig verstanden habe eigentlich direkt über das Mainboard. Deswegen sollte trotz AiO Kühlung genug Kühlung für das MB vorhanden sein.
Lässt sich die Temperatur der Spannungswandler auch ablesen?
 

Lupoc

PCGH-Community-Veteran(in)
IMG_7073.JPG

Guten Morgen. Wie die meisten meiner Vorredner schon sagten, Arma ist CPU lastig. Spiele es selbst. Trotzdem hört es sich an als wenn die GPU nicht richtig hochtaktet. Bitte vergiss dieses Watt-Dings. Habe selbst eine 390 nitro. Installier den afterburner. Lass dir im Game ALLES mal anzeigen. Mach ein Screenshot vom Bildschirm. Das würde uns sehr stark helfen. Beispiel Bild hänge ich an.
 
TE
kleinerEisbär

kleinerEisbär

Software-Overclocker(in)
Das kommt mit auf die Liste:
1. CPU / GPU Aufzeichnung hochladen
2. Afterburner Screenshot.


Womit betreibst du deine 390 Nitro wenn nicht mit dem Wattman?
Bei meiner RX480 gab es damals nur diesen als Treiber direkt von AMD, ist an für sich nen großer Haufen Mist an Software, der teils nicht einmal die Profile lädt, weil er nicht erkennt dass das Spiel geöffnet ist usw ...
 

Lupoc

PCGH-Community-Veteran(in)
Ich "arbeite" nur mit dem Afterburner. Sprich OC usw. Habe im ATI eigenen Tool nur überprüft dass dieses Energy Effizents Dings ausgeschaltet ist.
 
TE
kleinerEisbär

kleinerEisbär

Software-Overclocker(in)
Entschuldigt bitte, ich hab vollkommen vergessen Rückmeldung zu liefern.

Ich hab das am Abend nach der Empfehlung von Lupoc gehandelt und mit Afterburner die Taktraten angepasst. Da war wohl irgendwas zumindest im Argen mit dem Wattman, denn die darauf folgenden Stunden liefen völlig ohne Probleme.
Mein Freund hatte ebenfalls ähnliche Probleme mit seiner GTX980Ti, jedoch waren es bei ihm eher Frameeinbrüche als Standbilder. Diese ließen sich überraschender Weise mit einem Serverwechsel beheben. Daher bin ich mir nicht 100% sicher ob es bei mir am Afterburner lag oder lediglich daran, dass wir am nächsten Tag auf einem neuen Server gespielt haben.
Auf jeden Fall ist das Problem gelöst.

Meinen i5-4690k kann ich im Übrigen jedem Arma3 Spieler wärmstens ans Herz legen. Maximal 60Grad bei konstanter 80-90%iger Auslastung unter WQHD. Absolut faszinierend der "kleine Racker"
Die RX480 ist ausreichend für alles, mehr geht immer, aber ich habe absolut keine Nachteile im Vergleich zur GTX980Ti.
 
Oben Unten