• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ROG STRIX B550-E GAMING und Ryzen 9 5950X - Systemhänger

Falcony6886

Software-Overclocker(in)
Liebes Asus-Support-Team,

ich habe folgendes Problem:

Mein ROG STRIX B550-E lief mit meinem Ryzen 9 3900X und dem neuesten UEFI 1401 völlig problemlos. Als ich meinen neuen Ryzen 9 5950X eingebaut habe, gingen die Probleme los.

Schon bei der Windows-Installation im Setup-Menü hakt der Mauszeiger und Tastatureingaben sind kaum möglich. Nach mühevoller Windows-Installation dasselbe Bild: Im Idle ständige kleine Hänger von 1-3 Sekunden, Mauszeiger bleibt stehen. Bei Last scheint das Problem nicht so gravierend zu sein.

Hier mein System in der Übersicht:

CPU: Ryzen 9 5950X
Mainboard: ASUS ROG STRIX B550-E (UEFI 1401), aktuell MSI X570 Gaming Edge Wifi
RAM: G.Skill 4x16 GB (F4-3600C16D-32GTZR und F4-4000C19D-32GTZR)
CPU-Kühler: NZXT Kraken Z63
Grafikkarte: RTX 3090 Founder's Edition
Soundkarte: Creative Sound Blaster AE-5 Plus
SSD: Samsung 970 Evo Plus 1 TB, Samsung 970 Evo 1 TB, Samsung 860 Evo 2 TB, WDBlue 3DNAND 2 TB SSD
HDD: 2x Toshiba 3 TB
Gehäuse: O11 Dynamic
Netzteil: Enermax MaxTytan 1250W
Lüfter: 8x Corsair LL (6x 120, 2x140 auf der AiO)
Sonstiges: Corsair Commander, 2x Corsair RGB Fan-Hub, 1x Corsair RGB Controller

Baue ich den Ryzen 9 3900X wieder ein, läuft alles wieder rund!

Ich habe schon ohne Erfolg probiert:
- RAM ohne DOCP, anderen RAM
- andere Grafikkarte (GTX 970)
- anderes Netzeil (Enermax neugekauft, vorher Corsair AX 760)
- HDDs und SSDs abgeklemmt, nur mit NVMe probiert
- Soundkarte ausgebaut

Auf meinen beiden MSI-Boards läuft die CPU, allerdings nicht so flott wie auf eurem ROG STRIX B550-E. Daher würde ich das auch gerne verwenden.

Sind euch Probleme mit der aktuellen UEFI-Version 1401 bekannt? Könnt ihr ein anderes UEFI empfehlen oder gibt es gar schon ein neueres, welches ihr mir weiterleiten könnt? Hat die CPU einen Defekt oder das Board? Liegt es am Single-Rail Design des Netzteils?

Ich bin euch für jede Hilfe dankbar!

Grüße,
Falcony
 
P

pseudonymx

Guest
Von Asus kommt hier wohl nichts mehr... Das problem wurde auch im Computerbase Problem gelöst. Für andere mit den Selben problemen:

Unter den Genannten Bios Versionen (kann jetzt gefixt sein) machen die USB 2.0 ports Probleme.... nutzt man diese nicht sondern nur die 3.0 Ports, sind die Probleme beseitigt

 
TE
Falcony6886

Falcony6886

Software-Overclocker(in)
Danke, genau der Tipp bei CB hat erstmal geholfen. Dennoch unbefriedigend und ich hoffe, Asus liefert schleunigst ein gescheites Bios-Update!
 

obi85

Kabelverknoter(in)
Das Bord scheint generell bugs zu haben, bei mir bleibt es oft beim postcod 8d hängen, wenn es dann mal durch läuft ist aber alles prima.
Warte auch auf ein neues BIOS....
 
TE
Falcony6886

Falcony6886

Software-Overclocker(in)
Das Board ist mit Speicher, insbesondere 32 GB B-Die Kits einfach recht zickig. Mit meinem 16 GB DDR4-3600 CL16-16-16-36 Kit lief es in Kombination mit dem R9 3900X völlig stabil mit DDR4-3800 CL16.

Mit einem 32 GB Kit ist mir das schon nicht mehr gelungen und mit insgesamt 64 GB D.O.C.P. DDR4-3600 16-16-16-36 habe ich genau dieses Startproblem. Er bleibt einfach zwischendurch bei 0d hängen oder macht offenbar einen Neustart mit dem kritischen Kernel Power 41 (63) Fehler. Egal ob mit dem Ryzen 9 3900X oder dem Ryzen 9 5950X.

Bin leider mittlerweile nicht mehr so begeistert von dem Board. Das aktuelle Beta Bios 1602 hat die Probleme nicht behoben, auch die USB-Hänger sind mit Zen 3 noch da. Mit PCIe 4.0 SSD und Grafikkarte verabschieden sich zudem zwischendurch einfach mal alle USB-Geräte.
 
Oben Unten