• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RGB am CPU Kühler funktioniert nicht

Qewtie

Kabelverknoter(in)
Guten Morgen,

hätte nochmal eine Frage. Und zwar habe ich den Scythe Mugen 5 RGB. Leider bekomme ich den nicht zum leuchten, ansonsten funktioniert der einwandfrei.
Das eingekreiste Kabel auf dem Bild ist das einzige, das über ist. Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen
Dafür hab ich leider keinen Anschluss gefunden, muss das überhaupt angeschlossen werden?
Das rechte Kabel habe ich am Mainboard auf einen JRGB gesteckt, nur für das andere eben keinen Steckplatz gefunden.
Als Mainboard wird folgendes verwendet: MSI B450 Gaming Pro Carbon AC ab €'*'141,90 (2020) | Preisvergleich Geizhals Deutschland.
Vielen Dank für eure Hilfe.

Gruß
Qewtie
 

Cosmas

BIOS-Overclocker(in)
Schau doch mal woher das Kabel kommt und dann frag dich, wozu das dienen könnte... (Tip: es dient nicht zum Anschluss ans Board, Pro Tip: RGB Header vom Brett können nicht nur einen Strip oder Lüfter bedienen) ;)

Hast du den 12V Stecker auch richtigrum dran?
und falls nicht, dann versuchs eben mal andersrum, kann natürlich sein, das die Verpolung das RGB gekillt hat.
Und teste ggf mal den anderen Anschluss amBoard, vielleicht is einer auch nicht ok.
 

Shinna

Software-Overclocker(in)
Der zweite Anschluß auf dem Bild ist ein sogenanntes Y-Kabel. Daran könntest Du einen weiteren RGB Lüfter anschließen. Es ist quasi identisch mit dem "Stecker" auf deinem Mainboard. Auf dem Bild siehst Du auch einen kleinen Pfeil auf dem Stecker der am Mainboard angeschloßen wird. Auf deinem Mainboard sollte ersichtlich sein ob der ganz linke oder rechte Pin der "Stromanschluß" ist. Steck den Anschluß mal um 180° gedreht aufs Mainboard. Dann sollte es eigentlich funktionieren. In deinem Handbuch zum Mainboard sollte auch dokumentiert sein, auf welcher Seite sich der 12v PIN befindet.
 
TE
Q

Qewtie

Kabelverknoter(in)
Schau doch mal woher das Kabel kommt und dann frag dich, wozu das dienen könnte... (Tip: es dient nicht zum Anschluss ans Board, Pro Tip: RGB Header vom Brett können nicht nur einen Strip oder Lüfter bedienen) ;)
Bin leider in der Materie nicht so bewandert. Wenn ich das richtig verstehe, muss das Kabel nicht zwingend angeschlossen werden?

Hast du den 12V Stecker auch richtigrum dran?
und falls nicht, dann versuchs eben mal andersrum, kann natürlich sein, das die Verpolung das RGB gekillt hat.
Und teste ggf mal den anderen Anschluss amBoard, vielleicht is einer auch nicht ok.

Das müsste ich ggf. nochmals prüfen, ob der richtig gesteckt ist. Ansonsten probiere ich den anderen Anschluss nochmal aus.

Vielen Dank für deine Hilfe.
 
TE
Q

Qewtie

Kabelverknoter(in)
Der zweite Anschluß auf dem Bild ist ein sogenanntes Y-Kabel. Daran könntest Du einen weiteren RGB Lüfter anschließen. Es ist quasi identisch mit dem "Stecker" auf deinem Mainboard. Auf dem Bild siehst Du auch einen kleinen Pfeil auf dem Stecker der am Mainboard angeschloßen wird. Auf deinem Mainboard sollte ersichtlich sein ob der ganz linke oder rechte Pin der "Stromanschluß" ist. Steck den Anschluß mal um 180° gedreht aufs Mainboard. Dann sollte es eigentlich funktionieren. In deinem Handbuch zum Mainboard sollte auch dokumentiert sein, auf welcher Seite sich der 12v PIN befindet.

Okay, danke. Also sollte der PIN tatsächlich falsch herum gesteckt sein, wenn ich das richtig deute. Dann werde ich nachher mal versuchen, den Anschluss anders herum anzuschließen. Danke für deine Hilfe.
Habe das zurzeit so gesteckt, dass der Pfeil links oben ist, muss ich mir am Mainboard mal anschauen, wie das dort gekennzeichnet ist, sofern das noch zu erkennen ist, da der ganze Rest ja bereits draufgesteckt ist.
 

Cosmas

BIOS-Overclocker(in)
Bin leider in der Materie nicht so bewandert. Wenn ich das richtig verstehe, muss das Kabel nicht zwingend angeschlossen werden?

Richtig, muss es nicht, das is nen Y-Kabel, direkt eingebaut, gibts auch als lose Varianten, teils mit 1 auf 3 oder mehr. Daran liesse sich z.Bsp. noch nen anderer Lüfter, bzw. dessen Beleuchtung anschliessen.
Die RGB Header sind vor allem Ampere limitiert, können also soviele Strips oder Lüfter bedienen, wie die Gesamtsumme der Stromstärke der LEDs unter dem Maximum bleibt, in deinem Fall 3A pro Stecker, wenn ich das richtig gesehen habe.

Das müsste ich ggf. nochmals prüfen, ob der richtig gesteckt ist. Ansonsten probiere ich den anderen Anschluss nochmal aus.

Tu das, da muss man drauf achten wie es am Board anzuschliesen ist, da die 12V Stecker in der Regel beliebig ansteckbar sind, kann man die leicht verpolen.
Das geht mit den 5V ARGB Steckern mit ihren 3poligen Anschlüssen in der Regel nicht, da halt einer fehlt und meist auch nicht offen ist und sich so, gewaltfrei, nur in einer Position anstecken lässt.


Vielen Dank für deine Hilfe.

Kein Thema, dafür sind wir doch hier. :)
 
Oben Unten