• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

referenztakt

RealPlaya

Komplett-PC-Käufer(in)
hium gothic 3 flüssiger zu spielen, hab ich meinen alten prozessor overclocked. ich hab einen athlon 64 3000+. diesen hab ich auf ca. 2,1 ghz overclocked. mein pc läuft jetzt stabil, aber ich möchte ihn gerne noch ein bisschen übertakten, aber da gibt es ein problem:bei meinem mainboard (k8t890-a9) kann ich als referenztakt nichts über 232 mhz angeben. gibt es trotzdem eine möglichkeit meinen pc weiter zu übertakten?ach ja ich weiß nicht ob es hier hin gehört, aber ich hab im bios was eingestellt und mein pc hat nicht mehr neu gestartet. dann hab ich den jumper zurückgesetzt, worauf der pc zwar wieder gesatartet ist, aber dafür funktioniert jetzt mein dvd - brenner nicht mehr. man kann ihn zwar noch öffnen, allerdings liest er keine dvds mehr...
 

maaaaatze

Freizeitschrauber(in)
Also, wichtig ist den HT-Multi zu senken. Hatte mal den gleichen Chipsatz und habe es nicht gemaczht... das ding ist nun E-Schrott. Und ja es geht, probiere es einfach mit ClockGen. Damit bekommst du ihn hoch. Habe meinen auf 2,4 Stabil bekommen mit 1,45Volt.
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
also beimarbeitsplatz wirds angezeigt, beim bios weiß ichs nicht, weil ich das nicht finde (aber auch mein anderes laufwerk find ich dort nicht).
aber beim start wird angezeigt:
floppy disk(s) failed (40)
und dann IDE channels. dort stehen überall zahlen und ziffern außer bei
IDE Channel 0 Slave
IDE CHannel 2 Master
IDE Channel 3 Master
bei denen steht "None"

ganz am unteren ende der seite steht dann noch

Press F8 to Enable System Configuration
Press F9 to Select Booting Device after POST
Press F1 to continue

wenn ich F1 drücke funktioniert der pc perfekt, aber halt das laufwerk funzt nicht...



das mit dem HT hab ich schon. das problem ist, dass Clockgen nicht vom mainboard unterstützt wird. ich kann damit nicht übertakten...
 

MrMorse

Freizeitschrauber(in)
Mache nochmal einen CMOS-Reset.

- Den PC vom Netz trennen
- CMOS-Jumper setzen, 10 Sekunden warten
- CMOS-Jumper wieder in Ausgangsposition, wieder 10 sec warten
-PC einschalten und direkt ins Bios gehen.

Gehe mal die einzelnen Optionen durch. Da sind irgendwo die Laufwerke...
 

MrMorse

Freizeitschrauber(in)
Also, wichtig ist den HT-Multi zu senken. Hatte mal den gleichen Chipsatz und habe es nicht gemaczht... das ding ist nun E-Schrott. Und ja es geht, probiere es einfach mit ClockGen. Damit bekommst du ihn hoch. Habe meinen auf 2,4 Stabil bekommen mit 1,45Volt.

Nur den HT-Teiler zu erniedrigen reicht nicht.
Der RAM wird bei dem erhöhten Referenztakt auch ggf. übertaktet.
 

maaaaatze

Freizeitschrauber(in)
Ja stimmt, hab ich vergessen. Den musst auch bisschen runternehmen. Aber ich denke mal wenn dein Board kein GlockGen unterstüztzt gibts keine weitere möglichkeit den Takt zu erhöhen.
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
ok ich versuch das mit dem bios demnächst noch mal. naja meinen arbeitsspeicher hab ich mitübertaktet, da mein pc nicht mehr startet, wenn ich im bios beim ram von "auto" auf "manuel" umschalte, damit der arbeitsspeicher nicht mitübertaktet wird. keine ahnung woran das liegt. mein pc läuft aber trotzdem stabil
 

maaaaatze

Freizeitschrauber(in)
CrystalCPUID, und das mit dem RAM is eigent.lich ganz einfach. Du musst ihn einfach auf DDR333 oder weniger einstellen. Dann wird er mit dem richtigen FSB wieder auf DDR400 getaktet. Probiers ma.
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
ist es eigentlich schlecht für den pc, wenn im bios z.B. als referenztakt 232 und im übertaktungstool (z.B. glockgen) der referenztakt auf 300 ist? dann zählt doch der referenztakt des overclockingtools und nciht der aus dem bios oder?
 

X_SXPS07

PCGH-Community-Veteran(in)
Wenn du ihm BIOS 232 gesetzt hast, müsste das eigentlich so bleiben. Oder hast du den über Glockgen geändert? Zeig mal einen CPU-Z Screen was der anzeigt. Stimmt den die Rechnung: Referenztakt*Multi=Takt
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
also ich benutz nicht clockgen, sonder ein overclocking tool, das bei meinem mainboard mitgeliefert war. bei cpu-z werden die werte angezeigt, die ich beim overclocking tool eingebe. bei den systeminformationen werden allerdings die werte aus dem bios angezeigt...
das verwirrt mich etwas^^
also wenn ich im bios als referenztakt z.B. 200 hab wird als cpu takt 1800 mhz angezeigt
so weit so klar
wenn ich aber im overclocking tool z.b. den referenztakt auf 300 erhöhe wird bei cpu-z 2700 mhz angezeigt aber in den systeminfos immer noch 1800 mhz...

das waren jetzt natürlich nur beispielwerte, die ich nicht benutzte, weil bei 300 mhz r.T. der prozessor schrott gehen würde^^
 

Ecle

PCGHX-HWbot-Member (m/w)
was ist jetzt dein Problem? wenn der Takt falsch angezeigt wird, benutzt ein anderes Programm -> CPU-Z
Also ich bekomm mein 3000+ locker auf 2,6Ghz mit 1,55Volt

Schau dir ersmal in Ruhe die Werte aus CPU-Z an.....HT Takt Ram Takt usw.....Dann weist du wo der Fehler ist............
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
naja mein problem ist, dass cpu-z und die systeminformationen verschiedene werte anzeigen, wenn ich im übertaktungstool und im bios verschieden hohen referenztakt habe. im bios kann ich nämlich keinen höheren referenztakt als 232 einstellen, im übertaktungstool aber schon...


ach ja und weiß jemand, was ich machen kann, damit mein arbeitsspeicher nicht mit übertaktet wird? immer wenn im bios die einstellung beim arbeitsspeicher von "auto" auf "manual" umschalte, damit der arbeitsspeicher nicht mit übertaktet wird, startet mein pc nciht mehr und ich mus den cmos zurücksetzten...
 
TE
R

RealPlaya

Komplett-PC-Käufer(in)
ach ja ich hab zwei speicherriegel von verschieden herstellern, aber mit den gleichen timings. einer ist von infineon und den anderen hab ich bei medi max gekauft...
 

Ecle

PCGHX-HWbot-Member (m/w)
Du musst den Teiler bzw. Multiplikator des Ram's so setzen dass sie nich höher takten, als vorher......
 
Oben Unten